FORUM CLIMATISATION

S'inscrire Aide

Dépannage climatisation qui ne fait plus de froid

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 8 013 questions dans le forum climatisation


4022

Question Forum Clim : Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour à tous.

Ma clim Fujitsu Atlantic fait du chaud mais ne fait plus de froid.
Plus précisément, c'est bisplit avec 2 unités intérieures et une unité extérieure.

Quand on lance la clim, elle fait du froid pendant 2 minutes, puis que de l'air ambiant.
Le gaz a été vérifié, pas de fuite et charge normale (R410).
Merci de votre aide.
Cordialement.
19 juin 2017 à 09:52
Réponse 1 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

"Plus précisément, c'est bisplit avec 2 unités intérieures et une unité extérieure". Sachez qu'il y a encore plus précis : donner les références des 3 éléments... :-)

Coupez le courant 2 mn, Une personne remet alors le courant pendant qu'une autre écoute/regarde ce qui se passe sur l'UE. Clac, tic-tic, démarrage ventilo, démarrage compresseur... Supposez que le ventilo ne tourne pas, il serait normal (et préférable!) que l'ensemble s'arrête.

Cordialement, Dom.
19 juin 2017 à 11:41
Réponse 2 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

PL
Membre inscrit
PL
12 194 messages
Bonjour.
Le gaz a été vérifié comment ? Si juste la pose des manos cela ne veut rien dire du tout.
19 juin 2017 à 20:55
Réponse 3 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
Merci de vos réponses.
Je vais essayer la coupure de courant et l'observation du comportement de l'UE et vous tiens au courant.
C'est un professionnel qui a d'abord décidé de faire une recharge de gaz, qui finalement s'est avérée inutile puisqu'il y avait encore du gaz.
Par contre il n'a pas pu déterminer l'origine de la panne.
Les références de l'UE AOY24LMAM2 et UI ASY12LMACW.
Cordialement.
19 juin 2017 à 21:47
Réponse 4 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Un retour après le test proposé par Dom-Aom.
Après arrêt et remise du courant, il y a eu effectivement un tic-tic, puis déclenchement du compresseur pendant 2-3 mn.
Pendant ce temps l'UI produisait de l'air bien frais et puis après les 2-3 minutes et arrêt du compresseur, l'UI ne produisait plus que de l'air ambiant.
Par contre le ventilo ne s'est jamais déclenché.
Merci de votre aide.
Cordialement.
21 juin 2017 à 19:13
Réponse 5 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid


Invité
invité
Bonne soirée à tous.
J'imagine que vous voulez dire le ventilateur extérieur ?
Dans ce cas la clim coupée certainement par la sécurité HP.
Si c'est le ventilateur intérieur qui ne tourne pas alors vérifiez les sondes échangeur (sortie échangeur).
Cordialement.
21 juin 2017 à 20:45
Réponse 6 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonsoir
Oui c'est bien le ventilo de l'UE. Que faudrait-il faire dans ce cas ?
Merci.
Cordialement.
21 juin 2017 à 21:11
Réponse 7 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid


Invité
invité
Re.
Je peux pas être précis sur la démarche à suivre tant que l'on n'a pas le schéma électrique.
Il est possible que le ventilateur soit un monophasé.
Et dans ce cas possible que le condo est HS. Tout comme il est possible qu'il soit du triphasé à fréquence variable.
Mais vu qu'il n y a pas de code défaut on peut raisonnablement en conclure que c'est un monophasé.
Souvent le condensateur est à l'origine de cette panne.
Mais un schéma et quelques mesures nous permettront d'être certain du diagnostic.
Cordialement.
21 juin 2017 à 22:13
Réponse 8 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Je suis SIDERE par l'incompétence du gars qui est venu chez vous : même pas fichu de voir que le ventilo ne tourne pas... C'est juste incroyable!! Je ne suis pas pro, je n'ai pas vu votre bécane, et c'est pourtant ce que j'ai diagnostiqué dès le début!

L'invité ci-dessus (probablement un Strasbourgeois :-) a tout à fait raison pour le condensateur. Piste à explorer. Sinon, postez une photo recto verso de la carte pour vous proposer des tests à faire.

Cordialement, Dom.
22 juin 2017 à 09:16
Réponse 9 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonsoir.
Merci de vos réponses.
Une question qui va vous sembler naïve, où se trouve le condensateur ?
J'ai pris 2 photos de la carte.
Bonne soirée à tous et encore une fois merci de votre aide.
Cordialement.

Pour agrandir les images, cliquez dessus.
panne clim Fujitsu Atlantic ne fait plus de froidclim Fujitsu Atlantic ne fait plus de froid

Message de l'équipe de Bricovideo.com
Bonjour, information les images que vous nous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum.
Mais les images dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande.
Cordialement, l'équipe de bricovideo.com

22 juin 2017 à 19:27
Réponse 10 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Pas facile de répondre à cette question, il m'a fallu trouver la doc pour avoir la solution. Vous avez, heureusement pour vous, un moteur 230V AC à 2 vitesses et condo. Il est mis en marche par le relais K13, et le choix de la vitesse est régi par K11. Le condensateur est expatrié ailleurs dans l'UE, il est au bout des 2 fils noirs W102 et 103. La panne peut être due au condo (suivre les fils), mais peut aussi venir de K13. Eventuellement K11, mais la probabilité est assez faible.

Pour voir si c'est un pb de relais, il va falloir se pencher sur le connecteur à 4 fils bleu/rouge/blanc/noir. Mettez la clim en marche, et pendant que le compresseur tourne, vous devriez avoir au moins 150V AC entre blanc et noir, et surtout 230V AC entre blanc et (rouge ou bleu).
22 juin 2017 à 22:43
Réponse 11 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
J'ai enfin réussi à localiser le condensateur (j'espère que c'est le bon).
Pas facile à trouver et surtout à démonter. Je joins 2 photos de la bête.
Où peut-on trouver ce genre de matériel ? j'ai regardé sur internet et j'en trouve à des prix entre 7 et 150 €, du coup j'ai un doute.
Merci de votre aide.
Cordialement.

Pour agrandir les images, cliquez dessus.
remplacement condensateur clim Fujitsu Atlanticremplacer condensateur clim Fujitsu Atlantic

25 juin 2017 à 08:46
Réponse 12 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bon, apparemment, vous y êtes allé au petit bonheur... Ben non...

A côté du connecteur à 4 fils de couleurs (qui va au ventilo, d'ailleurs), vous avez 2 fils noirs notés SUR VOS PHOTOS W102 et 103. Il suffit de les suivre!

Et de toutes façons, vous avez tout faux, puisque je vous ai dit de faire d'abord le test des relais, car le condo n'est pas forcément responsable. Il serait rageant de remplacer une pièce qui est bonne, non?

Le condo que vous avez démonté n'a rien à voir avec le moteur, par contre il est polarisé, il est donc plus qu'impératif de le remettre dans le bon sens, basez vous sur la photo.
25 juin 2017 à 14:17
Réponse 13 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonsoir
J'ai réussi à localiser le condensateur en suivant le 2 fils noirs W102 et 103.
N'ayant pas de matériel pour tester les relais, j'ai démonté et changé le condensateur par un neuf.
Malheureusement cela n'a pas résolu la panne.
La clim présente encore les mêmes symptômes, après démarrage de la clim, production d'air frais et compresseur qui tourne.
Après 2 mn, arrêt du compresseur et plus d'air frais.
Merci de m'aiguiller si vous avez des idées.
Cordialement.
28 juin 2017 à 19:29
Réponse 14 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
J'espère que vous plaisantez. J'ai des idées et je vous les ai dites. Maintenant si vous ne voulez pas les appliquer, je ne peux rien pour vous. Je ne vais tout de même pas vous inventer d'autres causes de pannes juste parce qu'elles seront plus facilement vérifiables par vous.
29 juin 2017 à 00:07
Réponse 15 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Désolé si je vous ai offusqué, ce n'était pas mon intention.
En tout cas un grand merci pour toute votre aide et bonne continuation à tous.
Cordialement.
29 juin 2017 à 07:16
Réponse 16 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Offusqué n'est pas le terme exact. Plutôt quelque chose comme "découragé".

Les gens qui répondent sur ce forum passent du temps à aider leurs semblables quand ils sont face à des problèmes qui les dépassent. Beaucoup de temps. Vous ne vous en rendez peut-être pas compte, mais ma réponse 10 m'a demandé au moins une heure et demie, pour rechercher la doc, analyser vos photos, comprendre le fonctionnement et échafauder des hypothèses. J'ai essayé d'être clair, en particulier pour trouver le fameux condo. Mais comment avez-vous donc fait pour tomber sur un autre condo qui n'a rien à voir, il suffisait de suivre les 2 fils noirs. Il faut lire ce que j'écris... Le condo que vous avez photographié n'a PAS de fil noir relié à lui! Vous l'avez bien trouvé ensuite, ce n'était pas donc si compliqué!

Ensuite sans rien dire, vous achetez et remplacez le condo, alors même que je vous avais dit que rien ne prouvait son implication. Vous avez joué... la simplicité... mais vous avez perdu. Cela dit, vous avez eu l'honnêteté de le reconnaître. Vous exprimez aussi votre gratitude à plusieurs reprises, donc aucun problème de ce côté là.

Comme hypothèse la plus probable, je vous indique les relais. En gros vous me dites "je sais pas faire, qu'est-ce que ça pourrait être d'autre?" Eh bien désolé, il faut que vous fassiez le test, ou que vous le fassiez faire par quelqu'un qui sait manipuler un voltmètre. Dans ce forum, j'ai fait faire des tests bien plus compliqués à des gens, voire même des modifications de leur électronique, et ils s'en sont sortis. Là, le test est on ne peut plus basique. Soit on arrive à déterminer qu'un relais est HS, et cela vous coûtera 10€, soit vous faites venir un pro et là ce sera plutôt 400€ tout compris, pièces, MO et déplacement.

Pour expliquer votre panne, il reste 2 autres hypothèses : moteur HS, ou carte HS dans sa partie commande des relais. La probabilité carte est assez faible. Celle du moteur est plausible, mais le test des relais permettra d'être fixé.

A noter : si d'aventure vous faites le test, vous pourrez augmenter la durée de fonctionnement de l'UE avant coupure en plaçant derrière l'UE un ventilateur de maison (d'agrément) à vitesse max, qui va extraire l'air de l'intérieur de l'UE pour l'envoyer derrière.

Cordialement, Dom.
29 juin 2017 à 17:24
Réponse 17 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
Merci de votre réponse.
Voilà j'ai investi dans un multimètre et je me suis lancé.
Que ça soit entre blanc et noir ou blanc et rouge/bleu, je ne détecte aucune tension.
La tension monte à peine à 7 entre blanc et noir. Je me suis demandé si je m'y prenais mal.
J'ai fait la mesure sur une autre UE d'une autre clim, qui n'a pas la même configuration de la carte.
Il y avait tout de même 4 fils blanc noir rouge et vert.
La tension mesurée entre noir et blanc était de 230V par exemple.
Merci de votre aide.
Cordialement.
02 juillet 2017 à 20:15
Réponse 18 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Vos mesures semblent montrer que l'un des 2 relais est HS. Je suppose que vous les avez faites pendant que le compresseur tournait ; s'il était arrêté, il faut les refaire. Utilisez un ventilateur comme dit plus haut pour vous donner plus de temps pour faire les mesures. Pour confirmer, mettez la clim sous tension. Vous devez avoir 230V AC entre le fil blanc (du connecteur à 4 fils) et le point du fusible F4 le plus proche du connecteur. Si 0V, ce qui est hautement improbable, recommencez avec l'autre borne du fusible.

Puis mettez la clim en marche. Si entre le fusible et (le rouge OU le bleu) vous n'avez pas 230V AC, c'est qu'un relais est HS (ou n'est pas actionné). Pour savoir lequel, mauvaise nouvelle, il va falloir avoir accès à la liaison entre les 2 relais, et celle-ci est probablement de l'autre côté de la carte.

A moins que la liaison soit visible côté composants. Pour cela, refaites une photo optimisée (gros plan, bon éclairage, bien nette...) qui permette de voir avec clarté ce qu'il y a sur le circuit imprimé entre les 2 relais. Parce que vos photos déjà postées ne le permettent pas (voir ci dessous).

Cordialement, Dom.

relais barted

03 juillet 2017 à 09:40
Réponse 19 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Merci pour votre réponse.
J'ai réalisé les tests qui donnent, clim sous tension 237 V entre blanc et borne du fusible F4 et compresseur en route, 237 V entre rouge et borne du fusible. J'ai refait les tests entre blanc et noir 0 V et entre blanc et rouge 0 V, compresseur en route.
Ci joint 2 zooms sur les relais.
Merci pour votre aide.
Cordialement

Pour agrandir les images, cliquez dessus.
dépannage climatisation fujitsu atlantic 0579dépannage climatisation Fujitsu Atlantic 0581


03 juillet 2017 à 19:27
Réponse 20 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Bricovidéo
Administrateur
Bricovidéo
11 200 messages
Bonjour à toutes et à tous.
Information à cet emplacement du forum climatisation sera publiée l’image du jour BricoVidéo.
À ce jour 57 311 internautes bricoleurs sont inscrits sur les forums de bricolage de Bricovideo.com
Pour agrandir l'image, cliquez dessus.
BricoVidéo image du jour - Photo Patrice Faro
Mercedes 190 SL. Photo Patrice Faro
Les images d'illustration proposées par BricoVidéo ne sont pas forcément en relation avec le bricolage ou le sujet traité dans ce forum.
03 juillet 2017 à 19:45
Réponse 21 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonsoir.

La 2ème photo est exactement ce que je demandais, MAIS... dans la mesure où c'était pour que je puisse inspecter le fond de la gorge entre les 2 relais... ne croyez-vous pas que vous auriez pu enlever les toiles d'araignées?!?.........

En modifiant la luminosité et le contraste de la photo, on arrive à distinguer la piste de liaison qui va d'un relais à l'autre. On a besoin de cette piste pour savoir quel relais ne fait plus son travail. On voit aussi une tache noire bizarre, mais là les toiles d'araignées et la faiblesse de l'éclairage empêchent de voir sa nature. Corrosion?... Araignée?...

1/ nettoyez la zone avec un pinceau
2/ éclairez la zone avec une lampe de poche, LED ou autre
3/ refaites une (seule) photo comme la 2ème ci-dessus.
4/ Avant de la poster, vérifiez que la photo est idéale, sinon améliorez la.

Clim coupée au tableau électrique, et avec un couteau pointu à manche plastique, grattez le vernis de la piste qui se trouve au milieu de la longueur des relais, et qui les relie. Sur la 2ème photo, elle est horizontale, et au niveau des caractères "04H" du relais de droite. Grattez jusqu'à voir du cuivre nu sur 2mm x 2mm environ. J'appelle cette zone grattée "Z".

Fixez un des fils du voltmètre à la lame du couteau, avec plusieurs tours d'élastique ou de ficelle. Le contact électrique doit être bon entre la lame et le fil. Le manche du couteau doit être INTEGRALEMENT en plastique, sans "clous" qui fixeraient la lame. Sinon, risque de bourre!

Mettez la clim en marche. Posez la pointe du couteau sur Z. Vous tenez le couteau exclusivement par le manche, bien entendu. Puis mettez le fil libre du voltmètre sur le fusible. Si vous lisez 230V AC, c'est que le relais K13 n'est pas activé, ou a ses contacts dégradés au point que le courant ne passe plus.

Si vous lisez 0V (en vous assurant que la pointe du couteau touche bien Z), alors enlevez le fil libre du fusible et mettez le sur le bleu ou le rouge déjà testés. Si vous lisez 230V, c'est que le relais K11 (le plus gros) a ses contacts dégradés au point que le courant ne passe plus.
03 juillet 2017 à 23:55
Réponse 22 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Merci pour votre réponse.
Les tests donnent 230 V entre Z et la borne du fusible F4 et 0 V entre Z et le rouge.
Ci-joint une photo de la gorge entre les 2 relais que j'ai essayé d'optimiser.
Merci pour votre aide.
Cordialement.

Pour agrandir l'image, cliquez dessus.
relais clim Fujitsu Atlantic

04 juillet 2017 à 18:36
Réponse 23 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Re-Bonjour.

J'envoie une 2ème photo, la 1ère est une erreur de fichier.
En voici une autre qui sera peut-être plus lisible.
Remerciements.
Cordialement

Pour agrandir l'image, cliquez dessus.
clim Fujitsu Atlantic relais

04 juillet 2017 à 19:21
Réponse 24 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Ben voilà, il fallait faire ça dès le début. Très bonne photo. Quant aux mesures, elles prouvent que K13 ne fait plus son travail.

Deux dernières étapes de diagnostic.

1/ Prouver qu'en simulant le fonctionnement du relais le ventilateur démarre bien. Mettre le fil rouge de votre multimètre dans la borne 10A. ATTENTION : votre appareil se comporte alors comme un court-circuit, ne pas toucher n'importe quoi. Mettre la clim en marche. En touchant Z avec le couteau relié à un fil du multimètre, et en touchant une borne du fusible F4 avec l'autre fil, le ventilateur doit démarrer. Inutile pour cela de mettre le multimètre en marche, on s'en sert juste comme d'un fil électrique.

A ce stade, REMETTEZ LE FIL ROUGE DANS LA BORNE CLASSIQUE DU MULTIMÈTRE (V/A/ohms).

2/ S'assurer que le relais est bien activé par la carte. Pour cela, passez le multimètre en position 20V DC. Mettez la clim en marche et mesurez entre les 2 bornes marquées X du petit circuit intégré. Vous devez lire environ 12V. Et en mettant entre les bornes Y, vous devez lire entre 3 et 5V. Pour atteindre les broches au centre du circuit, vous pouvez vous aider d'une petite épingle, vous pressez entre pouce et index l'épingle sur l'extrémité du fil. Il n'y a pas de risque de bourre à cet endroit de la carte.

Si tout se passe comme prévu, il faut changer ou réparer le relais, et pour cela le dessouder, et pour cela déposer la carte. Plein de connecteurs à débrancher et 3 vis de maintien de composants à enlever. Bref, ce n'est pas fini...

Cordialement, Dom.

Pour agrandir l'image, cliquez dessus.
pilote relais

05 juillet 2017 à 07:43
Réponse 25 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Merci pour votre réponse.
Le test 1 : le ventilo fonctionne quand on court-circuite entre Z et borne du fusible.
Le test 2 : entre bornes marquées X 3,5 V et entre bornes Y 5,50 V.
Remerciements.
Cordialement.
05 juillet 2017 à 19:32
Réponse 26 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Tiens! Voilà une panne qui n'est pas courante...

Déjà on sait que le moteur du ventilo est bon (certains le changeraient, c'est inutile), et votre test sur les Y montre que le microP demande bel et bien à ce que le ventilo tourne.

Oui mais voilà, aux bornes du relais, on devrait avoir 11 à 12V, et il n'y en a que 3.5, donc aucune chance pour qu'il colle. Si vous avez été très soigneux dans vos mesures (pas toucher 2 broches à la fois avec une pointe), alors j'en arrive à la conclusion que le circuit à 16 pattes a un défaut. Son étage de sortie est devenu résistif, ce qui fait que le courant disponible est sérieusement amoindri et n'est plus suffisant pour coller le relais. A moins que le relais ait un court-circuit dans sa bobine, mais je n'ai jamais vu ça de ma vie. Pour valider l'une de ces hypothèses, 2 autres tests à faire.

1/ Clim coupée au tableau électrique, mettez le multimètre en position 2000 (ou 2k) ohms. Puis appliquez les pointes de touche sur les X. Vous devriez lire vers les 720 ohms. Si c'est le cas, le relais est sain. Pour le fun, si vous testez entre le X de gauche et la broche à gauche du X de droite, vous lirez 360 ohms.

2/ Clim rebranchée mais au repos, mesurez en calibre 20V DC la tension entre les X. Si vous lisez 0V, cela veut dire que le pilote du relais arrive bien à se couper, mais que son seul défaut est d'être trop résistif quand le relais est activé.

Si tout se passe comme prévu, alors vous aurez un choix à faire : acheter une nouvelle carte, ou alors remplacer le circuit à 16 pattes (travail d'électronicien aguerri, amateurs s'abstenir), ou alors mettre en place un transistor qui épaulera/remplacera le canal HS du 16-pattes (il a 7 canaux identiques). Pour ce dernier cas, il y aura 3 soudures un peu délicates à faire, mais c'est globalement faisable.

Quel est votre fournisseur de composants (pour le condo déjà acheté)?
06 juillet 2017 à 00:46
Réponse 27 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Merci pour votre réponse.
J'ai eu un doute sur le test 2 de la réponse 24, j'ai préféré le refaire.
Test 2 : entre bornes marquées X -12,6 V et entre bornes Y 4,92 V. Je pense que mon voltmètre était sur AC la première fois, désolé.
Pour les tests de la réponse 26 :
1/ 720 ohms entre les X et 360 ohms pour le X de gauche et le 3ème de la rangée.
2/ 0 V entre les X, clim rebranchée et au repos.
J'ai acheté le condensateur chez www.pieces-clim.com
Remerciements.
Cordialement.
07 juillet 2017 à 07:23
Réponse 28 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Donc la bobine du relais K13 est saine (720 ohms) et reçoit bien du 12V. Donc le relais colle... mais en fait il ne fait pas son boulot parce que ses contacts sont dégradés/calaminés/charbonnés...

Il faut donc déposer la carte puis dessouder le relais. Cette dernière opération ne sera pas forcément facile. Risque d'abîmer les pistes du circuit imprimé. Vous pouvez éventuellement sous-traiter à un homme de l'art (dépanneur télé/hifi...). A ce stade, 2 manières de réparer :

1/ soit vous ouvrez délicatement le relais avec un cutter pour enlever la moitié supérieure du boîtier plastique (sur certains modèles le plastique est juste clipsé en bas, rien à couper) ; vous avez alors accès aux contacts, que vous allez limer avec une languette de papier de verre très fin. Terminer avec une languette de papier normal (genre imprimante) pour nettoyer/lisser le métal, en pressant sur les contacts pour que le papier soit pincé pendant que vous tirez dessus. Puis vous scotchez le plastique enlevé sur le plastique restant pour remettre les contacts à l'abri. Vous pouvez poster une photo gros plan des contacts avant nettoyage, cela pourra servir à d'autres internautes.

2/ soit vous achetez un relais neuf du même modèle.

Pour la (re)mise en place du relais, il faudra d'abord libérer les trous de la carte qui reçoivent les 4 broches du relais avant d'enfoncer ce dernier.

Bon courage, Dom.
07 juillet 2017 à 10:44
Réponse 29 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonsoir
Un grand merci pour toute votre aide et tous vos conseils précis et appropriés.
Je vais probablement opter pour le remplacement du relais, le tout est de trouver la personne compétente pour le faire.
Je vous tiens au courant de la suite des événements.
Encore une fois merci.
Cordialement.
07 juillet 2017 à 21:27
Réponse 30 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
Des nouvelles de ma clim. Après une dizaine de jours d'attente pour recevoir le relais, j'ai confié la carte à un spécialiste qui a dessoudé l'ancien et soudé le nouveau relais.
Après remontage de la carte, malheureusement toujours le même problème. J'ai refait des tests pour voir si le relais fonctionnait.
Par exemple les tests de la réponse 10 : aucune tension entre blanc et noir ou entre blanc et rouge du connecteur à 4 fils.
Test de la réponse 18 : 240V entre fil blanc et et une borne du fusible F4.
Test de la réponse 21 : 230V entre Z et borne du fusible F4.
Test de la réponse 24 : le ventilo fonctionne.
Test de la réponse 24 : entre bornes X 12V et entre bornes Y 4,95V.
D'après ce que vous aviez diagnostiqué avec les tests précédents, il semble que ça soit toujours le relais K13 qui est en cause. Qu'en pensez-vous ?
Merci pour votre retour.
Cordialement.
22 juillet 2017 à 17:13
Réponse 31 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

J'ose espérer que vous avez commandé le bon relais : en particulier que sa tension de bobine est bien 12V. Car il existe des modèles 24V, 48V, voire 230 AC...

Refaites le test des 720 ohms sur les X. Il faut trouver une valeur proche de cela.

La dernière hypothèse est qu'il y aurait une coupure du circuit imprimé entre le fusible et une des broches 220 du relais, autrement dit le 220 n'arriverait pas au relais...

Je vais m'absenter tout à l'heure pour 3 jours, sans internet. J'espère qu'entre temps vous aurez trouvé ce qui cloche.

Cordialement, Dom.
23 juillet 2017 à 07:32
Réponse 32 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
Merci DOM.
Le test entre les bornes X donne 0 et entre X de gauche et le 3ème de la rangée 370 ohms.
Effectivement, c'est différent de la dernière fois où j'avais 720 et 360. Le relais est HS ?
Cordialement.
23 juillet 2017 à 08:34
Réponse 33 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Me revoila. Bon, c'est pas du tout normal, votre histoire. Soit la personne qui a fait le changement de relais a fait un court-circuit, soit le relais n'est pas compatible avec l'original. Etant neuf, je le vois mal HS.

Faites une photo recto verso de la zone, peut-être quelque chose me sautera aux yeux.

Cordialement, Dom.
26 juillet 2017 à 17:07
Réponse 34 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour.
Merci DOM.
J'ai pris rapidement une photo recto de l'emplacement du relais, je prendrai le verso après démontage de la carte.
Cordialement.

Pour agrandir l'image, cliquez dessus.
emplacement relais clim Fujitsu Atlantic

26 juillet 2017 à 19:59
Réponse 35 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Bricovidéo
Administrateur
Bricovidéo
11 200 messages
Bonjour,
Pour information l'image que vous nous avez envoyée a été réduite pour une meilleure lisibilité sur le forum.
L'image dans sa résolution d'origine a été envoyée par email à Dom-Aom.
Cordialement, l'équipe de bricovideo.com
26 juillet 2017 à 20:15
Réponse 36 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Vu de ce côté, rien d'anormal, c'est le bon type de relais.

Question de sémantique : quand vous dites "Le test entre les bornes X donne 0", vous lisez réellement 0 (ou 0.1, 0.3...), ou c'est plutôt le chiffre "1" tout seul, qui indiquerait alors un fil coupé (par ex)?
27 juillet 2017 à 08:50
Réponse 37 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
J'ai refait le test des bornes X, qui donne toujours 0 (sur l'afficheur .000).
Quand je mesure entre le X de gauche et la 3ème borne : 388 et entre le X de gauche et la 2ème borne : 757.
Cordialement.
27 juillet 2017 à 18:42
Réponse 38 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

"entre le X de gauche et la 2ème borne : 757" : normal, c'est la bobine du relais qui commande la vanne 4 voies, c'est un relais identique à celui remplacé. La bobine de ce dernier semble court-circuitée. Par quoi?...

Il me faut la photo du verso pour voir si l'intervenant a fait un travail propre côté soudures.

Cordialement, Dom.
27 juillet 2017 à 19:23
Réponse 39 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Je viens de me repencher sur vos mesures, et j'y vois quelque chose d'anormal.

Vous dites le 22 juillet : "Test de la réponse 24 : entre bornes X 12V et entre bornes Y 4,95V."
Et le 23 juillet : "Le test entre les bornes X donne 0 (ohm)"

Ce n'est pas possible, on ne peut pas avoir 12V aux bornes d'un court-circuit. Ou alors quelque chose a claqué entre temps, par exemple le 16 pattes qui pilote les bobines de relais...

Essayez de refaire ces 2 tests aujourd'hui. Attention, l'un est sous tension mais pas l'autre.
28 juillet 2017 à 08:50
Réponse 40 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonsoir.
Merci DOM.
Test de la réponse 24 : entre bornes X 0V et entre bornes Y 4,94V.
Le test entre les bornes X donne 0 ohm et entre X de gauche et le 3ème de la rangée 370 ohms.
Effectivement, quelque chose s'est passé entre le test du 22/07 et celui du 23/07.
Je commence à être pessimiste quant à l'avenir de la carte électronique.
Cordialement.
28 juillet 2017 à 20:23
Réponse 41 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

La situation n'est pas des plus simples, mais pour moi c'est réparable. L'hypothèse la plus alléchante serait que l'intervenant ait laissé un débris de soudure sur la face arrière (que je n'ai toujours pas vue), lequel court-circuiterait la bobine du relais, mais c'est peu probable. L'autre possibilité serait que le remplacement du relais ait eu lieu pendant une journée où l'air était très sec, et le couple fer à souder/carte aurait porté des charges électrostatiques différentes, ce qui aurait claqué une diode incluse dans le 16 pattes quand le fer serait venu en contact avec la soudure du relais sur la platine.

Le fait qu'entre les X vous ayez à la fois 0 ohm, puis 0V en fonctionnement (((je dis bien en fonctionnement, c-à-d compresseur tournant, j'avais oublié de le rappeler ; si votre dernière mesure était juste sous tension, refaites la avec une demande chaud ou froid))) semble indiquer que le transistor en jaune a brûlé et s'est comme déconnecté. Sachant que le 1er composant à avoir claqué a été la diode en rouge. C'est elle qui est en // avec la bobine du relais. Quand le driver se serait mis ON, le transistor jaune se serait retrouvé aux bornes du 12V et cela lui aurait été fatal.

On en revient donc au choix déjà proposé en fin de post 26, où je pensais que le 16 pattes était abîmé, ce qui est probablement vrai maintenant. La solution transistor ajouté est la plus simple : il faudrait acheter un transistor FET canal N à 2€ et une diode à 15 centimes. Peut-être que votre spécialiste a ça sous la main.

Cordialement, Dom.

Pour agrandir l'image, cliquez dessus.
bartedwa M545239-FP

29 juillet 2017 à 09:04
Réponse 42 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Barted
Membre inscrit
Barted
21 messages
Bonjour
Désolé pour ce long silence, un départ précipité et 2 semaines de vacances à la montagne pour fuir la chaleur du sud.
Encore une fois, merci DOM pour les solutions proposées, notamment celle du transistor pour remplacer le 16 pattes, que je vais proposer à l'électronicien.
Cordialement
20 août 2017 à 16:38
Réponse 43 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Pas de souci pour le délai, ce n'est pas moi qui suis en panne :-)

Pour le montage qui va remplacer un des sept canaux du 16 pattes, il faut lever (dessouder) la patte 12 (qui est HS), et placer le FET (canal N, à Vt inférieur à 2V) comme suit : source à la masse (patte 8), grille sur l'entrée (patte 5), et drain sur la piste sur laquelle était soudée la patte 12 maintenant en l'air. Quant à la diode, il faudra mettre la cathode sur le 12V (patte 9) et l'anode sur le drain du FET. On peut aussi la mettre sur les 2 soudures du relais, en respectant la polarité que je viens de décrire.

Si vous êtes largué, pas grave, l'électronicien comprendra. Il devra par ailleurs prendre des précautions anti ESD pour l'opération de soudure, la grille d'un FET est fragile.

Cordialement, Dom.
21 août 2017 à 18:47
Réponse 44 dépannage climatisation

Dépannage climatisation qui ne fait plus de froid


Invité
invité
Bonjour.

Dommage qu'il n' y ait pas de réponse ; même carte ...même panne.
Je vais commencer depuis le début de ce post.
08 août 2020 à 18:07
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Clim Daikin 1 split sur 3 fait du froid
    N°2021 : Bonjour à tous, Notre Clim Daikin ne fonctionne plus correctement. Déjà l'an passé seul 1 split sur 3 faisait du froid et ce qui est bizarre c'est le split le plus éloigné qui fonctionnait. Il se trouve que j'ai...
  • 2. Climatiseur split mobile York type PSC 15 G ne fait plus de froid
    N°5392 : Bonsoir, Je possède un climatiseur split mobile York type PSC 15 G. Celui-ci s'est brusquement mis à ne plus faire de froid. En ouvrant le climatiseur, j'ai remarqué que le compresseur ne démarrait pas. Il est froid. Au...
  • 3. Clim Daikin FTXN35 fait du chaud mais pas de froid
    N°5004 : Bonjour, Ma clim Daikin FTXN35 fonctionnent bien en mode chaud (ventilo, compresseur) et chauffe très bien mais dès que je passe en mode froid, elle s'arrête (ventilo et compresseur) et souffle de l'air. J'ai une...
  • 4. Problème split ne fait pas de froid
    N°21 : Bonsoir à tous, J'ai un souci avec un split, je ne suis pas un professionnel de la climatisation, mais je suis un plombier/électricien bien débrouillard, j'en suis déjà à ma 5ème que j'installe sans réelle difficulté....
  • 5. Ventilateur convecteur ne fait pas de froid
    N°4109 : Bonjour. J'ai un ventilateur convecteur de marque Technibel réf MPW 2B5XAA Il est raccordé à une pompe à chaleur, il a toujours marché en mode chaud, j'ai voulu le faire fonctionner en mode froid. J'ai mis la pompe à...
  • 6. Climatiseur Airton gaz R410A ne fait plus de froid
    N°80 : J’ai acheté mon climatiseur, Airton gaz R410A, l’an dernier et il avait bien fonctionné tout l’été. Par contre, cet été, impossible de faire du froid. L’unité intérieure marque 26 degrés malgré mon réglage à 16...
  • 7. Sensation de froid clim Daikin gainable
    N°2689 : Bonjour, J'ai cherché sur le forum et je n'ai pas trouvé ma réponse. Voilà, j'ai fait construire une maison plain pied de 118m² habitable avec une charpente fermette. Les plafonds sont tous à 2.5m. Achat, Daikin gainable...
  • 8. Clim Inverter LG neo plasma fait du froid mais pas du chaud
    N°2571 : Bonjour, Tout est dans le titre... mon climatiseur inverter fait du froid normalement mais si je passe en chaud après le clac de l'électrovanne de l'unité extérieure le compresseur s’arrête et le ventilateur...
  • 9. Unité intérieure Daikin ne fait pas de froid
    N°2380 : Bonjour à tous, J'ai un souci avec une UE Daikin et 3 UI, dont 1 qui fonctionne et les 2 autres non. J'ai testé les connexions électriques entre l'UE et les 3 UI. Pour ce faire j'ai débranché le câblage électrique...
  • 10. Panne Daikin gainable en mode chauffage fait du froid
    N°5110 : Bonjour à tous. Matériel concerné : Unité extérieure RZQ71B8V3B Unité intérieure FBQ71B8V3B Télécommande filaire BRC1C52 Problème constaté depuis le premier coup de froid (température négative) la clim...
>>> Résultats suivants pour : Dépannage climatisation qui ne fait plus de froid >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite