FORUM CLIMATISATION

S'inscrire Aide

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 7 277 questions dans le forum climatisation


5084

Question Forum Climatisation : Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Bonjour.

Je suis le propriétaire d’une pompe à chaleur Atlantic Alfea Evolution 10 avec un groupe extérieur FUJITSU A30LBTL depuis environ 5 ans.
Le système marchait très bien jusqu’à l’année dernière.
La pompe est tombée en panne et ne marchait plus. Je ne me rappelle plus le code erreur, mais cela venait de l’unité extérieure.
Avant d’appeler un réparateur, j’ai voulu regarder si quelque chose de visible pouvait être à l’origine de cette panne.

J’ai trouvé une souris morte sur la platine des 4 condensateurs.
J’ai donc contrôlé qu’aucun fil n’était grignoté, et j’ai démonté la platine pour voir si le circuit avait souffert.
Et rien à première vue. En la remontant, la platine a cassé net.
Avant d’appeler réparateur, qui de toute façon me l’aurait changé, j’ai acheté sur un site spécialisé, une platine neuve.
Elle n’avait hélas que 3 condensateurs, j’en ai dessoudé un de mon ancienne et ressoudé sur ma nouvelle.
Un léger arc électrique en rebranchant une cosse car j’avais par erreur rebranché l’alimentation.
Mais à mon avis sans grande incidence. Aucun fusible de grillé.
Mais elle ne fonctionnait toujours pas.
J’ai appelé un réparateur qui est venue sous 10 jours, heureusement que j’avais le système de résistance pour me permettre de chauffer pendant ce temps-là.
Le réparateur a vérifié que la quantité de gaz était OK, et c’était bon. Et est partie sur un pressostat HS (Devis et intervention à prévoir par la suite, car pas le temps le jour J).
Le problème serait intervenu suite à des arrêts à répétition de la pompe causé par un thermostat de sécurité installé par mon plombier sur la sortie eau de la PAC, qui avait pour but de couper l’alimentation de la PAC en cas de dépassement d’une consigne trop élevée afin de protéger le plancher. Ce thermostat commençait à être défaillant et coupait l’alim. trop fréquemment. Il était de plus mal relié à la PAC. Il n’aurait pas dû couper l’alimentation mais communiquer un code erreur à la PAC.
Cette dernière aurait continué de faire circuler l’eau, et ainsi baisser la température et par la même occasion baisser la Pression.
Avant de valider le devis, j’ai voulu racheter un thermostat (j’ai pris un digital pour plus de précision), et le brancher comme me l’avait indiqué le réparateur, et comme indiqué clairement sur le manuel.
J’étais toujours en chauffage de dépannage (résistance électrique) et le thermostat marchait correctement et lorsque je baissais la consigne, j’avais le code erreur 370 qui s’affichait et cela coupait la production d’eau chaude.
J’étais dans l’attente d’autre devis pour savoir si les 800€ du changement de pressostat étaient excessif ou non, lorsque la pompe est sortie de son "régime dépannage résistance" et s’est remise à fonctionner avec l’unité extérieure, et a terminé la saison 2017-2018 sans problème.
D’où ma question, le pressostat était-il vraiment en cause ? Un pressostat peut-il revivre, repartir ? Et quels seraient les signes de défaillance, d’un pressostat qui marche sur 3 pattes ?
Saison 2018-2019, remise en route de la pompe et là code erreur 370. Je débranche mon thermostat digital de sécurité pour éliminer cette solution. Mais rien. Je regarde sur le circuit imprimé à l’intérieur qui commande l’unité extérieur et j’ai un code led une fois verte/une fois rouge, avec comme correspondance "erreur unité extérieur".
Lorsque je prête l’oreille sur le circuit imprimé de l’intérieur, il grésille un peu, avec des petites phases comme du morse (je ne maitrise pas la morse…)
Je démonte les capots de l’unité extérieure mais rien de visuel. Je n’ai cependant pas led allumée alors que je croyais qu’il y en avait une avant du temps de l’intervention du réparateur ???
Je coupe l’alimentation au disjoncteur, et je remets et elle repart. Après une journée de marche. Elle retombe en erreur 370. Et même code led à l’intérieur. La pompe intérieur tourne mais pas l’unité extérieure (Thermostat de sécurité toujours pas en service).
J’arrive à la faire repartir 4-5 fois en coupant l’alimentation assez longtemps. Au moins 30 minutes. Sinon le code erreur revient.
Je remarque également un petit grésillement au niveau de la platine d’alimentation de l’unité extérieure. Et plus précisément au niveau d’un relais. Mon raisonnement est que ce relais est mort, et qu’il intercepte le message que donne l’unité intérieure, à l’unité extérieure. D’où le code erreur. Et l’inactivité du groupe extérieur.
Je dessoude le relais et le remplace.
Toujours un grésillement (peut-être un peu moins), mais cela repart, enfin pour 2 jours et rebelote erreur 370.
Je persiste à penser que mon raisonnement peut quand même être le bon.
Certes j’ai toujours un grésillement sur le circuit de l’unité intérieure, mais les leds s’éteignent lorsqu’elle repart et elle transmet bien l’info à l’unité extérieure (clac de relais à l’extérieur). En revanche pour l’unité extérieure, elle reçoit bien l’info mais n’en fait rien.
J’ai en plus toujours un grésillement sur la platine alimentation, et toujours aucune led d’allumée.
Je crois que lorsque l’unité extérieure fonctionnait normalement une led rouge est allumé en permanence. Hors là, même lorsqu’elle repart après avoir coupé l’alimentation pendant 30 minutes, pas de led allumée. Je décide donc de changer toute la platine d’alimentation.
Cela fait, elle repart, mais toujours pas de led allumée.
Et "re" erreur 370. Je coupe l’alimentation, et elle repart. Cela fait 48 h que cela est reparti mais, je m’attends à que cela se reproduise….
Avez-vous une piste s’il vous plait ?
D’avance merci.
12 novembre 2018 à 12:45
Réponse 1 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

PL
Membre inscrit
PL
11 659 messages
Bonjour.
C'est quoi erreur 370 ?
14 novembre 2018 à 17:41
Réponse 2 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Numéro d’erreur 370 = Erreur unité extérieure.
14 novembre 2018 à 17:56
Réponse 3 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Et sur la carte interface (circuit derrière la porte) j’ai un flash vert /1flash rouge ce qui signifie "erreur retour de communication"... ???
14 novembre 2018 à 19:41
Réponse 4 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

PL
Membre inscrit
PL
11 659 messages
Bonjour.
Sûrement la carte. Car si j'ai bien compris, vous avez effectué des soudures en rajoutant un condensateur de l'ancienne carte sur la nouvelle, (quelle idée !) si vous avez pris et mis la même carte avec la bonne réf ce que vous avez fait, n'était peut-être pas bon du tout, et du coup la carte n'est plus bonne ?
15 novembre 2018 à 11:32
Réponse 5 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Le condensateur qui manquait, je l’ai soudé l’année dernière.
Elle a tourné depuis sans problème. Le restant de la saison.
Pour le relais que je supposais ne pas fonctionné. Il était sur la carte alimentation.
Et j’ai changé depuis toute la carte alimentation par une neuve depuis.
15 novembre 2018 à 11:59
Réponse 6 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Au fait "merci de vous intéresser à mon problème" (je pensais l'avoir écrit lors de ma première réponse).
Concernant la carte condensateur, j'avais vraiment bien vérifié qu'elle porte le même numéro et que les condensateurs et autres éléments électriques soient vraiment identiques.
Et le réparateur est passé juste après. Je lui ai parlé de la souris morte, et de mémoire il a testé et vérifié le circuit électrique.
Je pense que pour ce qui est de la plaque condensateur et la plaque alimentation, nous sommes sur du "comme sortie d'usine".
Et à mon avis le problème vient d'ailleurs.
Après je ne suis pas spécialiste, j'essaie d'éliminer l'erreur par zone.
Mais s'il y a un moyen de tester la plaque condensateur, je veux bien le faire. Dites-moi comment.
Lorsque je coupe l'alimentation de ma pompe au tableau électrique, et que j'attends 30 Minutes voire plus.
Elle remarche. Plus de code erreur, et se remet en sécurité sous 3-4 heures.
Elle ne se met pas en sécurité en pleine pointe de chauffe, d’où mon idée que le pressostat n'est vraiment pas en défaut.
Plus un composant électrique qui ne supporterait pas une tension "prolongé de 3-4 heures..." ?
Auriez-vous des tests ou mesures à me proposer pour déjà localiser le circuit concerné ?
D'avance merci.
15 novembre 2018 à 15:33
Réponse 7 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

PL
Membre inscrit
PL
11 659 messages
Bonjour.
"erreur 370 = Erreur unité extérieure" OK
Donc après " j’ai un flash vert /1flash rouge ce qui signifie "erreur retour de communication"."
Si cela se trouve c'est une info générale, qui peut nous mener sur autre chose, là par contre je pense qu'il va falloir voir avec le constructeur.?
Par contre je reviens sur votre 1er post si vous avez rebranché sous tension une carte ou sonde etc..... cela causera inévitablement des dégâts cette opération se fait obligatoirement hors tension.
"Lorsque je coupe l'alimentation de ma pompe au tableau électrique, et que j'attends 30 Minutes voire plus.
Elle remarche. Plus de code erreur, et se remet en sécurité sous 3-4 heures."
Et c'est toujours le mêmes code flash?
Il se pourrait que le fait de couper le courant, on refroidit la carte, les composant ou fils ou soudures se "recollent" et après le remise en service les composants chauffants, la dilatation vous remets ce défauts au bout de X temps. J'ai déjà eu le cas et difficile à trouver car pas évident.
Il se peut aussi que nous fassions carrément fausse route, et que le problème est frigorifique.
17 novembre 2018 à 11:50
Réponse 8 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Je suis d’accord, et vous rejoins sur ce point. Il est possible que ce soit un élément électrique défectueux après un temps sous tension.
Si tel est le cas, je comptais en dernier recours avoir des idées de mesures, ou de pont électrique à faire afin d’éliminer un éventuel problème de sonde ou de circuit mort.
Après je vais finir par appeler un professionnel. Et vu le nombre de réparateur disponible... je vais certainement être obligé de rappeler celui qui est venu me diagnostiquer une erreur de pressostat. Et qui m’avait dit que s'il ne changeait pas le pressostat, elle ne repartirait jamais (800€). Et elle est pourtant repartie d’elle-même...
D’où une de mes questions. Un pressostat HS peut-il repartir pendant un an ?
Je suis tombé sur un message d’une personne ayant le même problème que moi, et le professionnel avait diagnostiqué soit un problème de sonde de condensation ou pressostat.
Est-il possible de faire une manip ? Ou mesure afin de voir si cela viendrait de la sonde de condensation ?
Et sinon j’appellerai Le pro.
Merci.
17 novembre 2018 à 12:33
Réponse 9 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Bonjour,
J'ai réfléchi hier a ce que vous m'avez écrit .
J'ai envoyé un mail à 6 h du matin un site internet sur lequel j'avais acheté la platine condensateur, pour leur demander pourquoi, j'avais 3 condensateurs sur leur platine contre 4 sur celle d'origine.
Ils m'ont répondu à 8h28 (super rapide et un dimanche en plus) que ce n'était pas une erreur, mais bien une suppression volontaire du constructeur.
J'ai donc décidé de dessouder le condensateur que j'avais soudé lors du montage.
Et lorsque j'ai remis le jus, plus de code erreur et elle est repartie comme en 14!
J'ai testé le condensateur et il était bien en fin de vie .
Donc voilà, terminée pour moi jusqu'à la prochaine panne .....
Je remercie PL pour le temps passé et ses remarques.
Je pense qu'il est important de communiquer la solution et j'espère que mes messages permettrons quelqu'un d'autre de se dépanner.
Merci.
19 novembre 2018 à 08:37
Réponse 10 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Bonjour,
Bon rebondissement, rebelote erreur C370 et de nouveau pas par grand froid !
Lorsque je coupe l'alim. et je la remet après 20 minutes, elle repart pour une 1/2 journée....
06 décembre 2018 à 13:39
Réponse 11 forum climatisation bricovideo.com

Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10

Nicvirbur
Membre inscrit
Nicvirbur
10 messages
Bonjour, je me permets de compléter mon post.

En fin de saison, j'ai eu de nouveau le code erreur C370 avec comme message led "ERREUR COMMUNICATION ENTRE LE MODULE HYDRAULIQUE ET L’UNITÉ EXTÉRIEURE".
J'ai depuis été en contact avec ATLANTIC, qui sont partie, après des mesures, sur un changement de carte de communication du module intérieur.
Ça a remarché un moment, mais le code erreur revient.
Ces derniers jours, j'ai un bruit de mise sous pression, comme si le condensateur se remplissait, après un bruit de relais, 1 fois, 2 fois et code erreur CLOCHE C370 et avec la résistance électrique qui se mettait en route (car mise en automatique à ce moment).
J'ai décidé d'enlever cette option en automatique, ça a marché 48h. Et de nouveau erreur C370.
Je l'ai donc remise en automatique, l'histoire de ne plus avoir froid et la pompe a supprimé d'elle-même le code erreur C370 et est repartie en normal sans assistance électrique... cry
14 novembre 2019 à 18:43
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. PAC Air Eau Atlantic Fujitsu de nouveau en panne
    N°2638 : Bonjour à toutes et tous. Après avoir parcouru ce forum riche en interventions diverses je m'en remets à vous avant de prendre la décision de jeter ma pompe à chaleur à la déchetterie et repasser sur une simple chaudière...
  • 2. Pb clim Atlantic Fujitsu AOY18-055IFS et 2 splits ASYA07LACM
    N°6804 : Bonjour. Tout d'abord, je tiens à remercier vivement les contributeurs qui consacrent leur temps pour venir en aide à ceux qui ont des soucis avec leur clim. J'ai laissé mon obole dans la cagnotte en espérant que beaucoup...
  • 3. Pompe à chaleur Atlantic Alféa Evolution
    N°5853 : Bonjour. J'ai un module hydraulique 023140 à l’intérieur Atlantic Alféa Evolution (10). Mon groupe extérieur Fujitsu AOYA30LBTL est en fin de vie, et je souhaiterai le changer. Je ne souhaiterai pas forcement repartir...
  • 4. Vitesse turbine pompe à chaleur Fujitsu Atlantic
    N°6086 : Bonjour, J'ai une "vieille" PAC air/air Fujitsu Atlantic aby 18 ubbn (elle était déjà là lorsque j'ai acheté la maison en 2010, et cette clim a été conçue en 2006 il me semble), pour une raison inconnue, une des deux...
  • 5. Clim Atlantic Fujitsu LMCE très bruyante
    N°4083 : Bonjour, Je suis très déçu de ma toute nouvelle installation de climatisation : Atlantic Fujitsu, pompe extérieure AOYG 18 LAT3 5,4kW et 2 splits LMCE : ASYG 14 LMCE de 4,2 kW pour la salle / salon de 35 m et ASYG 7 LMCE de...
  • 6. Bruit gainable Atlantic Fujitsu maison 100 m²
    N°3681 : Bonjour, Je constate une vibration dans les graves pas très forte mais désagréable. Elle est proportionnelle à la puissance de fonctionnement de l'unité extérieure. Elle ne s'entend pas si je n'utilise que la...
  • 7. Problème démarrage climatiseur Atlantic Fujitsu
    N°905 : Bonjour à tous, j'ai un climatiseur Atlantic Fujitsu, le groupe ne démarre pas et le voyant timer clignote 2 fois toutes les 10 secondes. Quel est le problème et quel remède puis-je appliquer ? Merci.
  • 8. Clim réversible Fujitsu Atlantic ne fonctionne plus code erreur 11
    N°6457 : Bonjour, Ma climatisation Fujitsu Atlantic asyg 12 lmca ne fonctionne plus et me met un code erreur 11 c'est-à-dire un problème de communication série. J'ai déjà vérifié la pression de gaz et elle est toujours chargée ;...
  • 9. Clim réversible Atlantic Fujitsu ASYG14LMC ne produit plus de chaleur
    N°2491 : Bonjour, Nous avons fait installer 2 clim l'hiver dernier. La première dans le salon fonctionne très bien, pas de problème pour la redémarrer en mode chauffage. On ne se sert que du chauffage. C'est la seconde qui me...
  • 10. Panne PAC air eau Atlantic Alfea S Evolution
    N°6524 : Bonjour. J'ai depuis quelques années une PAC air eau Alfea S Evolution branchée sur un plancher chauffant. Il y a quelques temps mon boitier d'ambiance m'indiquait "Erreur pas de connexion". Un ami plombier est passé voir et...
>>> Résultats suivants pour : Problème clim Atlantic Fujitsu A30LBTL Alfea Evolution 10 >>>
Images d'illustration du forum Climatisation. Cliquez dessus pour les agrandir.
panne compresseur clim mitsubishipanne clim airwellpanne compresseur pompe a chaleurpanne carte electronique unite exterieure 05



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite