FORUM CLIMATISATION


S'inscrire Aide

Climatiseur Alpatec ne fait plus de froid

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

6 437

questions dans le
forum climatisation


6337

Question Dépannage Climatisation : Climatiseur Alpatec ne fait plus de froid

klez
Membre inscrit
klez
5 messages
Bonjour.

J'ai un problème avec ma climatisation Alpatec CSMCI 39 lorsque je la mets en mode froid j'obtiens le code H4 sur l'afficheur.
Cependant je n'ai pas de problème en mode chauffage.

Le manuel de la clim ressemble en tout point à celle-ci (même carte mère).
** Vous devez être connecté en tant que membre pour voir ce document **

Manifestement ce code erreur indique "overload protection", la température de la sonde extérieure en sortie du compresseur détecte une température trop élevée.
J'ai contrôlé cette thermistance et elle avait bien 50k ohms pour une température extérieure de 25°.
Si je débranche de la carte mère cette sonde j'ai également le même code erreur sur l'UI, je suppose qu'il y a un problème à ce niveau mais je n'arrive pas à comprendre.
J'ai enlevé la carte mère de l'UE et tout nettoyer mais c'est la même chose
Merci.

Pour agrandir l'image, cliquez dessus.
carte climatiseur Alpatec

13 juillet 2020 à 10:03
Réponse 1 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
Bonjour Klez,
Citation :
lorsque je la mets en mode froid j'obtiens le code H4 sur l'afficheur.
Cependant je n'ai pas de problème en mode chauffage
Après avoir disjoncté au moins 1 minute et que vous démarrez l'UE à température ambiante, le compresseur démarre-t-il ?
Même question pour le ventilateur de l'UE ?
13 juillet 2020 à 11:41
Réponse 2 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

klez
Membre inscrit
klez
5 messages
Bonjour Tam.
Oui j'ai laissé disjoncté un bon moment et c'est idem.
Le compresseur démarre ainsi que le ventilateur de l'UE puis se coupe avec le code H4, le ventilateur de l'UI lui continu de tourner.
13 juillet 2020 à 11:53
Réponse 3 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
Ok.
Avez-vous vérifié que :
1) les ailettes de l'échangeur ne sont pas obstruées ?
2) l'échangeur est vraiment très chaud ?
3) le ventilateur est à la vitesse maxi pour tenter de le refroidir ?
13 juillet 2020 à 12:27
Réponse 4 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

klez
Membre inscrit
klez
5 messages
1) RAS je les ai même dépoussiérés.
2) Non il n'est pas chaud, l'erreur apparait très rapidement.
3) Oui.

Merci pour votre aide en tout cas.
13 juillet 2020 à 13:28
Réponse 5 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
L'échangeur UE n'a pas eu le temps de chauffer, OK.
4) La sonde soupçonnée est-elle bien en sortie compresseur ? Reste-elle aussi "froide" ?
13 juillet 2020 à 14:19
Réponse 6 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

klez
Membre inscrit
klez
5 messages
Oui il s'agit bien de la sonde en sortie du compresseur, cela reste froid et à l’Ohmmètre la valeur est correcte.
Je suppose que cette sonde ne sert pas en mode chaud puisqu'elle ne met pas d'erreur dans ce mode mais je suis étonné.

J'ai contrôlé la résistance des autres sondes et elles correspondent bien aux valeurs du document.
13 juillet 2020 à 14:29
Réponse 7 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
OK que cette erreur H4 n'est pas due à une surchauffe avérée et que la valeur de la sonde semble correcte...
5) la doc indique un code led UE pour confirmer l'erreur H4 UI.
Ce code led est vérifié ?
13 juillet 2020 à 14:54
Réponse 8 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
6) les 50k varient-ils en chauffant la sonde ?
13 juillet 2020 à 14:56
Réponse 9 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
6-suite) Si cette sonde n'est pas en cause, je chercherais une anomalie de sa tension sur la carte (du connecteur jusqu'au contrôleur). Anomalie que le contrôleur prendrait pour une surchauffe de la sonde.
13 juillet 2020 à 15:11
Réponse 10 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

klez
Membre inscrit
klez
5 messages
5) Le code erreur correspond bien, j’ai 6 clignotements de la led jaune et 7 de la led rouge.
6) Oui, j'ai même placé une résistance de 48K ohms.

Je suppose aussi mais c'est assez délicat de checker l'UE est en hauteur et pas facile de contrôler tout ça.
Je vais essayer de voir.
En tout cas elle fonctionne bien là, le problème est aléatoire.
Merci beaucoup pour l'aide.
13 juillet 2020 à 16:43
Réponse 11 d'un contributeur du forum-climatisation

Climatiseur Alpatec ne fait plus de froid

tam
Membre inscrit
tam
1 147 messages
Croisons les doigts pour que la clim redevienne fiable.

Au besoin, la carte pourra être testée sur table (avec les précautions d'usage) pour vérifier si la tension issue de cette sonde ne déconne pas. Effectivement l'aspect aléatoire peut ne facilite pas le diag.
Bonne soirée.
13 juillet 2020 à 19:25

Proposer une réponse à Climatiseur Alpatec ne fait plus de froid



image_addAjouter nouveau fichier

   
En postant votre réponse sur les forums BricoVideo, vous reconnaissez avoir accepté les conditions d'utilisations du forum.

Les champs marqués par des * doivent obligatoirement être renseignés.


Questions apparentées dans le forum Climatisation

  • 1. Climatiseur split mobile York type PSC 15 G ne fait plus de froid
    N°5392 : Bonsoir, Je possède un climatiseur split mobile York type PSC 15 G. Celui-ci s'est brusquement mis à ne plus faire de froid. En ouvrant le climatiseur, j'ai remarqué que le compresseur ne démarrait pas. Il est froid. Au...
  • 2. Peu de froid climatiseur mobile ALPATEC AC31
    N°6414 : Bonjour à tous. J'ai pu récupérer il y a quelques temps un climatiseur mobile Alpatec AC31 (qui date... donc) mais qui fonctionne toujours et qui est encore en bel état, mais là, avec les fortes chaleurs, il semble un peu à...
  • 3. Climatiseur Airton gaz R410A ne fait plus de froid
    N°80 : J’ai acheté mon climatiseur, Airton gaz R410A, l’an dernier et il avait bien fonctionné tout l’été. Par contre, cet été, impossible de faire du froid. L’unité intérieure marque 26 degrés malgré mon réglage à 16...
  • 4. Climatiseur Carrera CAR25 Inverter PAP
    N°104 : Bonjour, Depuis 15 jours j'ai installé un climatiseur CARRERA SPLIT DC INVERTER CAR25 PAP. En mode chauffage, par une température extérieure d'environ 10 degrés, pendant une demi-heure il chauffe normalement. Après il se...
  • 5. Problème puissance climatiseur Mitsubishi MXZ-4 F72VA
    N°6289 : Bonjour. Cela fait un an que j’ai mon installation qui est composée : D’une unité extérieure Mitsubishi MXZ-4 F72VA reliée à 3 MSZ-AP20VF et 1 MSZ-AP35VG, dans un appartement de 80m² qui a 3 ans et est très bien...
  • 6. Retour d'expérience performance clim réversible Mitsubishi hyper-heating
    N°1948 : Bonjour, J'ai fait installer en février un climatiseur réversible Mitsubishi MUZ-FH35VEHZ. C'est un mono-split hyper-heating. En ingénieur curieux, j'ai posé des sondes de température un peu partout et un compteur...
  • 7. Climatiseur Westpoint Eolia ne fait plus de froid
    N°2561 : Bonjour, Voilà, j'ai un climatiseur Westpoint Eolia dans ma chambre. J'ai beau mettre sur la télécommande 18 degrés, il fera toujours 30 degrés, comme dans tout le reste de la maison. Bon, je suis un néophyte en terme...
  • 8. Vérifier charge gaz climatiseur Daikin
    N°3273 : Bonjour, J'avais une petite question. Je veux vérifier la charge d'une clim Daikin R32, est-ce que c'est possible avec des manifold R410 ? Si oui il faut que je branche mon manifold basse pression sur la valve qui se trouve...
  • 9. Climatiseur Fujitsu ne fait plus de froid ni de chaud
    N°3946 : Bonjour. Mon climatiseur Fujitsu ne fait plus de froid pourtant le petit tuyau est bien froid mais pas glacé, le gros tuyau lui est à température ambiante ??? Par ailleurs, j'entends un bruit de liquide circuler dans les...
  • 10. Climatiseur MITSUBISHI ne fait plus de froid ni de chaud
    N°3440 : Bonjour à tous, Je viens d'acquérir une maison. Celle-ci est équipée d'une clim mon split de marque MITSUBISHI modèle MSC-GA35VB, l'UE est le modèle MUH-GA35VB. Je précise que je n'ai aucun historique sur le bon...
>>> Résultats suivants pour : Climatiseur Alpatec ne fait plus de froid >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite
La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo