FORUM CLIMATISATION

S'inscrire Aide

Profil du membre jeffsystem42

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 6 511 questions dans le forum climatisation


Membre inscrit jeffsystem42 sur le forum Climatisation

jeffsystem42
a posté 61 messages sur le forum Climatisation :


Multi-Forums

Bonjour

Après 3 jours de fonctionnement, cela marche toujours exceptée l'erreur LED303A (verte) qui clignote 1 fois qui est revenue (problème de communication entre le split 1 du bloc A et l'UE) déja rencontrée (post 57, 61...).

En démarrant le 2ème split sur le même bloc (bloc A) j'arrive à chauffer la pièce 1 mais si je l’éteins (en laissant le 1er toujours allumé), au bout d'un moment, le 1er tombe en erreur et clignote orange (en intérieur) et la LED303A verte s'allume et clignote 1 fois sur l'UE.

Cote bloc B, cela marche nickel, régulation et communication sans problème.

Bref, ce n'est pas trop grave car de toute façon j'allume toujours les 2 splits d'un même compresseur en même temps (c'est plus rentable) mais cela montre que mes travaux n'ont pas été assez attentionnés malheureusement et que je manque de pratique (Dom aurait réglé cela en moins de 10 minutes, j'en suis sûr biggrin).

J'y retournerais un de ces jours.
Bonne journée et bon week-end à tous.
Jeff
29 octobre 2016 à 11:11
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour Dom

Écoutez j'ai l'impression d'avoir retrouvé ma PAC !

2 gros changements pour le moment :
- pas encore de plantage nécessitant un reboot au disjoncteur.
- mais surtout le split du salon régule à nouveau. En effet cela faisait quelques saisons je crois qu'il ne savait rien faire d'autre que démarrer chauffer 15 minutes puis ralentir en vitesse puis d'arrêter complètement 2 ou 3 minutes et repartir à fond 15 minutes...

J'ai isolé et refait la chambre d'une de mes filles au grenier (30 m² la veinarde) depuis un an et on a démarré la console (l'air arrive d'en bas c'est bien mieux)... en 15 minutes il faisait 21... c'est une tuerie ces systèmes air/air pour chauffer rapidement (cela a malheureusement d'autres points faibles comme le bruit et le courant d'air)... mais la console a ensuite régulé (avec l'isolation maintenant cela va être au poil je pense...bon après il fait pas très froid).

Bref je suis surpris de tout cela et ma femme est folle de moi !
Quand elle m'a vu passer une bonne partie de l’après-midi sur la carte elle a halluciné.... lol

Bref j'espère que cette vieille (c'est relatif) PAC (2005) va encore tenir le coup...
Je reste prudent car cela reste des systèmes peu fiables (car trop complexe) il fait le reconnaître non ?
Magiques mais complexes.

Bonne journée.
Jeff
26 octobre 2016 à 07:18
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Publicité

J'ai essayé de faire de mon mieux, quelques pontages, quelques bricolages comme l'explique Dom... et je suis remonté sur mon échelle. Je n'y connais rien à l'électronique !

Une petite dizaine de minutes pour remettre la carte, la connectique, les caches en plastique et en métal... vérifier que c'est bon... et je redescends (faudrait quand même que je me trouve une autre solution que mon échelle... surtout pour l'autre bloc qui lui est à 4m de haut ! et qui risque de faire des siennes logiquement aussi).

J'avance fébrilement vers le tableau électrique et j'enclenche le disjoncteur. En principe les splits doivent s'ouvrir et se refermer tout seuls.
Bizarre, 5 secondes toujours rien sad 10 s.... et hop ça repart ! smile

J'enclenche le mode chauffage, demande à 23°... et 5 minutes plus tard de l'air chaud sort !
Pour le moment 1 seul split (sur le bloc B) est activé, j'attends de voir sur la durée, généralement après 2 ou 3h j'ai des soucis de communication.

En tout cas, Maître Dom a encore bien assuré et je vous remercie une fois encore pour votre aide extraordinaire.
Je ne sais pas où vous habitez mais c'est avec plaisir que je viendrais boire quelques verres de Calva avec vous un de ces jours. biggrin

Je vous tiens au courant si la PAC tient le coup et si aucune erreur n’apparaît. A mon avis, je serais de retour rapidement...
Jeff
25 octobre 2016 à 17:35
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Encore moi, désolé !

J'ai ponté A et B (optocoupleur alim) ainsi que 2 thermistances (une overheat et une defrog).

Maintenant, sur la partie "Comm", je suis à la ramasse, je vois pas quoi ponter avec quoi à partir de l'image post 41.

On voit bien que les pistes sont en sale état ici mais je suis pas sûr de ce que je dois faire comme soudure pour fiabiliser les pistes.
Merci.
25 octobre 2016 à 15:22
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Sur le cycle B, la thermistance overheat n'est pas reliée, borne 2 (CN4B)....sur le HIC-B, numéro 11 ... résistance infini, piste complètement morte...
Sinon, quand je mesure entre 0.5 et 1 ohm, je ponte ou pas ?
Merci.
25 octobre 2016 à 13:10
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

En fait, cela va sur le HIC-B, sur la même carte (j'ai regardé côté A).

Je suis bête, c'est indiqué sur le plan, désolé de mon incompétence. ;-)
25 octobre 2016 à 13:01
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour.

Je suis en train de contrôler la carte et j'ai quelques difficultés de compréhension.
Je commence par les sondes de température du cycle B.
Les CN7B - CN5B et CN4B
J'ai la doc HITACHI et le plan électrique mais par exemple, je ne comprends pas où doit aller (sur la même carte).
- CN4B (overheat) : broche 2
- CN5B (defrost) : broche 2
Sur le plan, je vois que cela arrive sur le micon AX (mais c'est une autre carte non ?) (numéro 11 et 12).
Mais sur la carte démontée, cela doit aller où ? Je ne trouve pas la cohérence avec la doc HITACHI.
On voit bien que la piste est super abimée... mais je ne sais pas où ponter.
Dom, pouvez-vous juste sur ces 2 thermistances me donner un petit tuto simple ?
Merci.
Jeff
25 octobre 2016 à 12:38
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

OK je vais faire cela... et j'espère que cela va repartir.
Oui la carte est bien malade c'est bien le problème il y a certainement une petite dizaine de ponts à faire mais j'ai toujours peur de faire plus de mal que de bien.

De toute manière, je pense revenir rapidement vers vous car malgré tout, je sais que je dois souvent rebooter la PAC pour des problèmes de communication UE/UI... on va en reparler.
Je vous tiens au courant et bien sûr, mes remerciements une nouvelle fois.
Jeff
24 octobre 2016 à 17:39
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Les nouvelles biggrin

Carte montée : mesure du post 84 entre A et B : infini.
Carte démontée : mesure du post 82 entre A et B : infini également.
Sur ce point, c'est la piste qui passe d'une face à l'autre c'est cela ? Effectivement on mesure bien que cela ne conduit plus à partir du 2eme trou"... le 1er conduit avec la patte 3 mais le 2 et 3 non... alors que cela devrait a priori ?

Les diodes : j'ai re-mesuré sur les soudures, même chose grosso modo (un peu moins 460 - 460 - 330 - 186).
Dernière mesure D224 : 996
J'imagine qu'il faut "ponter" quelque part ? A et B au dos de la carte ?
Pour les diodes, on laisse en attendant de voir ?
J'attends vos directives maître Dom. loveliness
Merci.
24 octobre 2016 à 15:12
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour,
Non ce n'est pas trop tard smile la carte est toujours montée suite à une grosse pluie hier sur Caen qui m'a dissuadé de remonter sur mon échelle.

Je vais essayer de faire les mesures ce matin ou en début d'après midi (sieste de la petite dernière... c'est les vacances ;-))
OK pour le reste, de toute façon après ces mesures je la démonte.
Merci.
24 octobre 2016 à 08:21
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Ce que je voulais dire par "inverser", c'est au niveau de la mesure REG1 / REG2
Et non pas sur la mesure continue ou alternative.

Je vais démonter la carte... Voyez-vous d'autres mesures à prendre carte montée ?
Encore merci de votre aide.
Cordialement.
23 octobre 2016 à 19:17
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Pour la mesure entre A et B, il faut que je démonte la carte, on ne peut pas faire autrement ?
23 octobre 2016 à 10:33
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Voici les mesures des 4 diodes :
- D220: 492
- D221: 494
- D222: 309
- D223: 186

J'ai toujours 0v sur :
- 0v entre REG1 et D220
- 0v entre REG2 et D221
- 0v entre REG1 et D222
- 0v entre REG2 et D223

Si j'inverse (mais j'imagine que cela ne veut rien dire) :
- REG2 et D220: 1.2 v
- REG1 et D221: 1.2 v
- REG2 et D222: 1.2 v
- REG1 et D223: 1.2 v
23 octobre 2016 à 09:26
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour Dom.

Encore merci de prendre du temps sur mon problème, je suis vraiment très touché par cela.
Je comprends votre explication et si je regrette de ne pas tout maîtriser exactement au niveau de l'électronique je vous fais totalement confiance.

Je vais essayer de prendre les mesures ce matin.
A toute. biggrin
23 octobre 2016 à 08:54
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour à tous, bonjour Dom.

De retour, le composant STR-L451 a été installé par un pro (électronicien, soudure parfaite) mais malheureusement rien de changé après le remontage. sad
Toujours pas de 35v sur les splits alors que le 35V est bien là (sur le CN8 par exemple). shocked
Toujours 17v entre le pont de diode et la diode D217 (enfin cela fluctue un peu entre 13v et 16.5v... normal ou pas ? ou souci sur mon multimètre ?).
Bref, je sais pas trop quoi faire... Dom qu'en pensez-vous ? Les relais seraient bloqués ?
Peut-on shunter les relais pour tester une autre piste ?
Comment reprendre quelques mesures simples pour s'assurer que l'on a pas raté quelque chose ?
Et reprendre confiance dans la recherche d'une piste ?
Merci de votre aide. smile
Jeff
22 octobre 2016 à 16:24
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

OK, j'ai commandé le STR-L451. Livraison prévue dans 15 jours, j'espère un peu avant quand même...13,61 euros.
Merci Dom, je reviens dès que j'ai le composant biggrin

Je vais aussi pour le coup réaliser quelques pontages, je vous solliciterais pour quelques conseils (je vais poster des photos de la carte dès que possible).
J'avais quelques soucis de communication sur le groupe B.
Bonne soirée.
Cordialement.
26 septembre 2016 à 20:28
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'ai trouvé le STR-L472 sur ebay également

http://www.ebay.fr/itm/STR-L472-INTEGRATED-CIRCUIT-SIP-8-STR-L472-/191909376300?hash=item2caeb0b12c:g:lewAAOSwR0JUUmJA
Ou
http://www.ebay.fr/itm/STR-L472-SemiConductor-Make-Sanken-/172141804417?hash=item2814737b81:g:AUwAAOSwAuNW8AvG

Toujours autour de 13, 14 euros...
Je tente le coup ?
Merci.
26 septembre 2016 à 18:38
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Re,

Mes dernières mesures à l'instant :
- post 67 : entre barre de D217 et - du pont de diode (DB1) => 17 Volts
- post 69 : R232 ==> toujours 2.2 Ohms

Je démonte la carte du bloc.
Reste à trouver le STR-L451 funk
Merci.
Jeff
26 septembre 2016 à 18:29
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Re,
Je choisis la stratégie de la vraie pièce pour commencer... mais apparemment l'annonce italienne a expiré malheureusement,
j'ai trouvé ce lien sinon.

http://www.ebay.it/itm/STRL451-SemiConductor-Case-ZIP-Make-Sanken-/172141810007?hash=item² 814739157:i:172141810007

A peine plus cher à 14,31 Euros tout compris... manque juste la photo pour être sûr que c'est le même composant.
Je vais chercher sur le net ailleurs cette référence...
26 septembre 2016 à 15:46
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour Dom,

Si 90% cela me suffit et j'ai confiance en vous. biggrin
C'est plutôt moi le problème... serais-je capable de faire ce bricolage ?

Déjà remplacer le composant par le même modèle... je ne suis pas dans l’électronique... dessouder/ressouder proprement n'est pas à la portée de tout le monde je pense.

Après, le jeu en vaut largement la chandelle... de toute façon je doute que l'on puisse me trouver une carte d'occasion et une neuve (si elles se font encore, ce n'est pas dit, le système date de 2005) me coûterait bien dans les 800 euros tout compris (voir plus).
Quel serait le montage à réaliser ?
Merci.
26 septembre 2016 à 12:40
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Merci pour ces informations, je vais vérifier les tensions.

Sinon, il me semble difficile de trouver ce composant en unitaire (je viens de rechercher sur le net et même sur Ebay).
Est-il possible de le remplacer par une autre référence / autre marque ?

Enfin, pensez-vous qu'il soit possible de trouver cette carte mère en neuf ou en occasion ? Si oui, où et comment ?
Qui peut m'aiguiller sur le forum pour cela ?

Bonne soirée.
25 septembre 2016 à 20:40
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour Dom.

Merci pour votre réponse. Vous allez bien ? Toujours du plaisir à aider les amateurs en électronique sad ?
Il me semble que ce coup-ci je vais avoir du mal à m'en sortir... non ?

Donc effectivement, j'ai :
- 0v entre REG1 et D220
- 0v entre REG1 et D221
- 0v entre REG1 et D222
- 0v entre REG1 et D223

Le fusible est bon.
Et j'ai 325 V entre le - et le + de DB1 (broches extrêmes) et du 110 V entre le - et les 2 broches intérieures...
Comment je me sors de cette galère ? cry
Il faut changer le circuit hacheur ? Je fais comment ? C'est quel composant ? C'est jouable ?
Est-ce que je devrais trouver une main board d'occasion ? ou neuve ? je sais pas si elles se font encore ?

Je vous laisse me conseiller mais je suis prêt à me mettre sérieusement dessus ! (j'ai un chauffage alternatif pour cette année...lol j'ai moins la pression de ma femme...qui est toujours là titter).
Merci de votre aide !
25 septembre 2016 à 18:54
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour à tous, bonjour Dom, bonjour PL (j'espère que vous êtes toujours là ?)

Et me revoilà de retour.. et je vais avoir à nouveau besoin d'aide malheureusement. biggrin

Grosso modo le même problème est de retour cette année, les splits ne veulent plus s'allumer (pas de 35 V) alors que j'ai laissé les blocs extérieurs branchés tout l'été... et ils ont marché tout l'hiver sans gros souci (quelques reboot nécessaires quand même).

J'ai bien les 35V sur le CN8...et j'ai fait les mesures demandées par Dom (milieu du post 42) entre les diodes et les REG et effectivement il y a 0 V (12 V attendu)... ce qui explique que les relais ne collent pas j'imagine ?
Problème de l'alimentation en 12 V ? Comment savoir ? sad

La carte est encore branchée mais je pense la descendre... j'attends vos avis et éventuellement la prise de mesures complémentaires pour m'aider à mieux diagnostiquer la panne.

Merci pour votre aide... je pense, comme moi, qu'il va falloir reprendre le fil du post pour se rappeler les éléments. ;-)
Cordialement.
Jeff
25 septembre 2016 à 11:58
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

La question pose quand même une réflexion de fond et on pourrait s'amuser à calculer le COP approximatif avec les températures qui chutent (en comparant la consommation électrique avec la puissance théorique restituée, DeltaTemperature x débit x masse calorifique comme lu à plusieurs endroits sur le forum...même si ce n'est pas exact).

Pour info, avec ma PAC HITACHI RAM80QH5 de 2005 et les splits RAK35NH5 (qui tiennent le coup malgré quelques déboires question 2980 ;-), nous en reparlerons à la sortie de l'hiver quand je m'attarderais à réparer plus proprement la carte (si possible avec votre aide j'espère), j'ai les mesures suivantes, après 10 à 15 mm de stabilisation :
Température extérieure : 7°
Demande maxi à la télécommande : 32°
Température en sortie : 61.8°
Température de reprise : 23.8°
Vitesse maxi sur split (High) soit 648 m3/h (10.8 m3/min selon la doc) en théorie...

Puissance théorique restituée : (DeltaT x 1.18 x 1004 x débit m3/heure ) / 3600
soit (61.8 - 23.8) x 1.18 x 1004 x 648 / 3600 = 8103 Watts

Puissance électrique moyenne sur 10 mm mesurée sur la prise téléinfo du compteur (application informatisée sous Raspberry PI + "modem" téléinfo + développement maison) = 2229 Watts

COP = 8103 / 2229 = 3.63 théorique.

C'est le max théorique, je pense que la réalité est 10 à 20% inférieure, soit plutôt autour de 3 à 3.1 vu mon matos qui n'est pas le top du top j'imagine même si c'est correct comme marque malgré tout.

Je tenterais ce week-end de refaire la manipulation quand la température sera autour de 0 degré et quand nous repasserons en jour BLEU Dimanche (et oui, c'est du forfait TEMPO à la maison et le ROUGE va être présent toute la semaine je pense...) ...et ma femme ne m'a pas encore quitté (elle déteste pourtant les jours rouges mais apprécie la démarche écologique enfin sur le principe).
Sinon, vos échanges m'amusent beaucoup ;-)
Cordialement.
Jeff
12 janvier 2016 à 19:19
forum consulter ce sujet En dessous de 7 degrés est-il rentable de démarrer la clim ?

Bonjour Dom

Vous avez très certainement raison il serait étrange de les voir tomber en panne tous en même temps.
Je prends bonne note de vos conseils.... et en attendant la PAC tourne toujours.

Sinon, je voudrais un peu anticiper le code erreur de la led 303A (la verte) qui clignote 1 fois , c'est un tout petit peu gênant car je dois allumer les deux splits en même temps.

C'est un problème de communication interne... sur le bloc A.

Des idées des choses à contrôler ? C'est plus compliqué que le code erreur sur la sonde de température pour moi, j'ai aucune idée de comment aborder le problème.

Merci.
JF
07 octobre 2015 à 09:37
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Je n'ai fait qu'un seul pontage, la fameuse sonde ronge sur la R305, donc pas de petit frère... pour l'instant.

Effectivement, aucun changement sur la carte, entre les posts je pense que les relais sont fatigués, c'est possible ?
D'après un électronicien qui a regardé la carte sur le net, les 4 micro relais noirs sont d’une série douteuse (très utilisés sur les fours micro-ondes)... vous confirmez ? D'ailleurs samedi dernier lors du redémarrage, je n'avais pas non plus de 35V pendant un moment.

Je pense aussi que j'aurais à nouveau des soucis cet hiver mais maintenant je sais démonter la carte rapidement, je sais identifier un problème sur une sonde, sur un relais (encore que...je dirais plutôt un problème de 35V ;-)) et je sais la remonter et que cela marche, sans rien oublier. C'est déjà beaucoup pour un type qui n'y connaissait rien il y a 10 jours. En espérant que le compresseur tienne le coup (je pousse pas trop quand il fait froid, le forfait EDF-TEMPO me limite pendant les jours les plus froids et le Calvados reste assez doux comme climat).

Et puis surtout, il y a ce magnifique forum et votre présence à vous 2... en espérant vous avoir sous la main longtemps.

Mon objectif est de pousser cette PAC encore au moins 2 ans (elle aurait alors 12 ans) et regarder les nouveaux systèmes air/air... j'en suis plutôt content, j'ai une vieille maison et c'est difficile de chauffer plus facilement que cela... les modèles MITSUBISHI ont l'air au top... un peu d'isolation (je rêve d'une ITE mais j'ai pas les moyens... à moins de me lancer dans cette histoire moi-même mais ma femme risque de me quitter. ;-))

Encore merci.
Jeff
05 octobre 2015 à 21:23
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Dom, je pense que ma femme a dû aller mettre un cierge dans votre cathédrale... loveliness

En effet, en voulant procéder aux mesures du post 42 sur les diodes et les REG, j'ai remonté la carte et en remettant le courant, les 35V étaient là, comme par miracle. Il ne me restait plus qu'à allumer un des splits qui avait un souci de sonde (le seul pontage que j'ai fait) et nouveau miracle (enfin moins celui là quand même), le split démarre, initie son cycle de chauffe et 3 minutes plus tard, de l'air chaud à 40 degrés (température demandée 20°).

Il me reste 1 code erreur, la LED303A (verte) qui clignote une fois ==> erreur de communication interne, unité A.
Je pense savoir ce que c'est : sur ce bloc A, une des splits n'est pas capable d'initier le cycle (ne lance pas le compresseur), il faut allumer le 2eme split accolé qui lui, démarre le cycle. Et alors, le 1er split chauffe quand même. Sinon, les 4 splits semblent marcher à nouveau (air chaud qui sort).

Je sais que j'aurais dû "ponter" plus de choses (mes thermistances sur les R30xA) mais je suis du genre à ne pas toucher quand cela marche, l'expérience montre que souvent, à force de toucher, on aggrave les choses. Et j'ai aussi besoin de reprendre une activité normale, j'étais dans ma tête sur ce problème quasiment 24h sur 24 depuis 10 jours... et aussi physiquement à monter/démonter/contrôler/chercher sur la carte.

Je reste comme cela pour l'instant, peut-être que dans à peine quelques heures je reviendrais ici pour exposer de nouveau mes problèmes, mais je prends ce risque. En attendant, j'ai appris à connaitre ma PAC et j'ai fait un peu d’électronique... merci... d'ailleurs Dom, c'est quoi REG comme composant, cela fonctionne comment ?

Je tiens vraiment à vous remercier, Dom et PL, pour votre aide assez extraordinaire... Je suis bluffé par vos compétences et votre gentillesse.
Je crois que vous le savez déjà mais j'insiste pour vous le redire à nouveau.

A bientôt (heu, en fait il ne faudrait pas ;-)...ou alors pas trop vite) titter titter
Jeff
05 octobre 2015 à 16:07
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Encore merci Dom de votre investissement.
J'ai compris l'erreur que vous m'attribuez et je vais reprendre les mesures avec vos précisions pour faire la lumière.

Pour l'histoire de shunter le relais, c'est surtout que l'hiver approche et que si je pouvais relancer la machine cela m’arrangerait bien ainsi que ma femme et mes 3 filles...;-). Mais le temps est quand même clément donc j'ai encore un peu de temps.

Je vais remettre la carte mère en place et essayer de prendre les tensions demandées... si j'y arrive car ce n'est pas évident avec mon échelle.
Merci.
Jeff
05 octobre 2015 à 11:05
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

En fait, pour l'histoire du 17V-A, j'ai contrôlé le recto avec le verso et je pense, sans en être sûr, qu'il y a un souci sur la correspondance entre le 12V-A au recto (bien sérigraphié en 12 V-A) qui en fait correspond au 17V-A au verso (et pas au 5 V-A)... alors que pour le B, le 17 est bon, il faut par contre intervertir le 5 et le 12.
Tout cela pour dire que je pense que le 17V n'est pas court-circuité ni à la terre quelque part.

Dom, pensez-vous que cela soit possible ? C'est normal de telles erreurs de sérigraphie ? Pouvez-vous, affirmer ou infirmer cela à la vue des images ? Quel boulot j'imagine pour vous... funk un moyen simple pour moi de le vérifier ?

Sinon, pour en revenir à l'origine exacte de la panne sur les relais (que je commence à ne plus trop comprendre) et comme je le disais plus haut, je vais finir par court-circuiter les relais... si cela n'est pas trop risqué...?
05 octobre 2015 à 06:31
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour,

Voici les mesures des diodes (côté composant et la même chose côté soudure).
D220: 463 mv
D221: 464 mv
D222: 325 mv
D223: 192 mv

J'ai repris les mesures, sur le bloc A, entre les 0,5, 12 et 17 V et les K et L et j'ai respectivement :
K1: 0 - infini - 867 - 193
K2: 0 - infini - 867 - 193
L1: 193 - infini - 813 ou 880 selon sens - 0
L2: 193 - infini - 813 ou 880 selon sens - 0

J'ai donc bien 813 ou 880 Ohms en 12V-A et les 2L.... où est mon erreur ? Quelle devrait être la valeur ? plutôt 193 ? Pour la mesure, côté soudure, la prise du 12V-A est bien sûr la sérigraphie du 5V-A (erreur du constructeur ok) et à la pointe de la sérigraphie blanche, sur la gauche, sur le point de soudure ? ou plus à droite sur la grosse piste ?

Sinon, une question à laquelle vous n'avez pas répondu : quel risque je prends à "court-circuiter" ces 4 relais en faisant un petit pontage juste au dessus des K/L et M/N ?
Encore merci pour toute votre aide.
Jeff
05 octobre 2015 à 05:45
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'avais oublié : j'ai bien 0 entre KK, LL, MM et NN
04 octobre 2015 à 21:07
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonsoir,

Je viens de reprendre attentivement les mesures et toutes les mesures du post 42 sont OK, à savoir quasiment 0 Ohm sur les liaisons C et M ; D et K ; A et N ; B et 2.

Par contre, j'ai 193 Ohms entre les deux K et L et 330 Ohms entre M et N... ce qui n'est pas normal selon vous. C'est à dire ? Que faire ici ?
Sinon, effectivement en faisant attention à la sérigraphie (et inverser le 5 avec le 12), j'ai :
0.8 Ohm entre le 0V-A et les 2 K
813 Ohms entre le 12V-A et les 2 L
0 Ohm entre le 0V-B et les 2 M
0 Ohm entre le 12V-B et les 2 N

Et j'ai bien le 17 V-A qui arrivent sur les 2 L (0 Ohm) mais aussi sur les 2 K (193 Ohms).
Par contre, pas ce genre de souci sur le B.

En synthèse :
- Sur le bloc A, j'ai des coupures (pas le 12 V-A) + des courts circuits (17V-A qui arrive...comment c'est possible ?).
- Sur le bloc B, les relais sont pas bons (330 Ohms).

C'est ça ?
Vous me conseillez quoi ?
Sinon, quel risque je prends à court-circuiter les relais (ponter juste plus haut ?).
Merci.
Jeff
04 octobre 2015 à 20:57
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'ai bien 193 Ohm entre K et L, un peu plus entre M et N (330).
Sinon, j'ai a priori les conductivités qui sont OK sur les points demandées (votre photo est un peu bizarre... comme un miroir, ce n'est pas facile à lire ;-))

Bon après midi.
Jeff
04 octobre 2015 à 15:13
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Sur la photo, j'ai pris les tensions à chaque fois, pour le bloc A e le bloc B, entre les 0, 5, 12 et 17 V et chaque "contact" du relais en B et C et j'ai des mesures bizarres (en ohm).

Bloc A
17V-A / B1: 192 Ohm
17V-A / C1: 0 Ohm
17V-A / B2: 192 Ohm
17V-A / C2: 0 Ohm

12V-A / B1: infini
12V-A / C1: infini
12V-A / B2: infini
12V-A / C2: infini

5V-A / B1: 450
5V-A / C1: 650
5V-A / B2: 450
5V-A / C2: 650

0V-A / B1: 0
0V-A / C1: 193
0V-A / B2: 0
0V-A / C2: 193

Bloc B
17V-B / B1: infini
17V-B / C1: Infini
17V-B / B2: Infini
17V-B / C2: Infini

12V-B / B1: 624
12V-B / C1: 572
12V-B / B2: 624
12V-A / C2: 572

5V-B / B1: 328
5V-B / C1: 0
5V-B / B2: 328
5V-B / C2: 0

0V-B / B1: 0
0V-B / C1: 330
0V-B / B2: 0
0V-B / C2: 330


A part sur le 0 Volt où les 2 blocs se comportent pareil (en contact avec B), le reste c'est bizarre.
- Pourquoi le 17 V arrive en C, bloc A et pas en bloc B ?
- Pourquoi le 5 V arrive en C, bloc B ?

Je fais n'importe quoi ou clairement la carte est en sale état ?
Merci.
Jeff

Pour agrandir l'image, cliquez dessus.
Dépannage PAC Hitachi mesures bizarres

04 octobre 2015 à 14:50
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Pour bien comprendre : il faut ABSOLUMENT que les 4 relais soient fermés (et pas seulement deux, par exemple uniquement le circuit A ou B) pour avoir les 35 V sur les 4 splits, c'est bien cela ?

C'est important car comme j'ai des mesures différentes entre le 12V-A et le l'interface relais A et le 12V-B et l'interface relais B... je vais mettre une photo.

On est d'accord pour dire que si il y a un souci sur un des 12V (A ou B), c'est la totalité des 4 unités qui n'est pas alimentée ?
Merci.
Jeff
04 octobre 2015 à 13:08
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Oui, je pense que les relais sont ouverts et c'est pour cela que cela ne marche pas.
J'ai quelques mesures bizarres avec le 12V dans cette zone mais je n'identifie pas clairement la piste et ne suis pas sur de moi.

Je n'ai pas votre photo avec les lettres et les contrôles que vous me demandez... où est-elle ?

Oui c'est compliqué pour vous de diagnostiquer à distance et je peux comprendre que cela finisse par vous "saouler" ;-)
Aussi, je ne vous en tiendrais pas rigueur si vous laissez tomber l'affaire, c'est bien légitime.
Merci.
Jeff
04 octobre 2015 à 12:26
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

En fait, en regardant plus attentivement la carte, je pense avoir identifié des pistes défectueuses dans la zone qui, je pense, pose des problèmes.

Dom, pensez-vous que cela peut justifier l'absence des 35V sur CN2 et CN3 ?
Je démonte la carte pour tester la conductivité de ces pistes.

Pour agrandir l'image, cliquez dessus.
zoom carte clim Hitachi ram80 qh5

04 octobre 2015 à 11:22
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Ma réflexion est de penser qu'un composant/piste/autre chose en commun des 2 sous circuits permettant d'envoyer le 35V depuis CN8 vers les CN2 et CN3 est défectueux mais je suis incapable de savoir ce que cela pourrait être.

Autre question pour Dom : A quoi servent ces interface relay, interface trans et filtre de bruit ?

Sinon, la carte est actuellement remontée mais si je dois faire des mesures ou des tests sur cette partie du circuit, je vais la chercher.
Merci.
Jeff
04 octobre 2015 à 10:50
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour à tous,

J'ai bien le 35 V sur le CN8 (sur la carte de puissance) puis sur la carte principale qui arrive par le connecteur blanc.
Par contre, sur les CN2 et CN3, qui alimentent directement les 4 splits, j'ai quasiment 0 V (0.00 V - 0.00 V sur CN2 et 0.2 V - 2.6 V sur CN3).
Le problème semble donc être par là mais les pistes ont l'air en bon état.
Jeff
04 octobre 2015 à 09:25
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'en avais oublié 1 au départ... mais sans changement.
Voici le lien du document :
http://www.hitachiklima.ch/pdf/tech/007_Multizone/007_Wartungshandbuch/RAM-80QH5.pdf
Non, pas d'erreur sur l'UE, rien ne clignote et d'ailleurs ce n'est pas normal car après une coupure électrique, il me semble (notice) que la led301A (et B) doit clignoter.
Demain, je revérifie tout... et peut-être qu'effectivement une piste est en train de lâcher.
Le 35 volts arrive depuis les connecteurs CN2 et CN3 mais votre information que l'origine est le CN8 va me permettre de tester mieux.
Merci.
Jeff
04 octobre 2015 à 00:07
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Il y a des "testeurs", cavaliers marqués "testA" et "testB" sur la carte de puissance.
Il faut y tester 5 et 12V... et ils y sont bien, c'est bon.
Je suis donc bloqué à ce niveau, pas de 35 sur les splits.
Jeff
03 octobre 2015 à 18:56
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour Dom,

J'ai remonté la carte mais comme il pleut, je vais devoir m'arrêter pour aujourd’hui.
Mais je vais suivre vos conseils, reprendre le fer à souder m'a donné beaucoup de plaisir, c'est vraiment sympa.
Je réaliserais les pontages que vous m'indiquez.

Par contre, j'ai l'impression que j'ai le même problème que Samedi dernier quand j'ai remis le courant sur le bloc, pas de 35V pendant un moment et d'un coup c’était revenu... mais aujourd’hui, toujours rien.

Je me demande si je n'ai pas un problème aussi sur la carte de puissance, la petite sur le devant du bloc.
Et ce petit bourdonnement, c'est quoi ? Pensez-vous qu'un démontage de cette carte soit nécessaire pour que vous puissiez apporter votre expertise ?

Sinon, ma femme pense qu'il faudrait un miracle pour que cela remarche et ne s'attend pas à voir repartir la bête suite à mes manipulations... ah les nanas, elles ne manquent pas d'air... huffy

Merci.
Jeff
03 octobre 2015 à 17:45
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'ai fait ma soudure (juste un pontage entre les 2 cercles rouges), remonté la carte, vérifier tous les connecteurs et malheureusement, cela ne repart pas... je n'ai même plus le 35V vers les splits.
Je ne sais pas si il y a une temporisation ou quoi... j'entends un petit bourdonnement mais c'est tout.
Des idées ?

Merci.
Jeff
03 octobre 2015 à 17:06
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

J'ai testé la conductivité entre les points de chaque couleur (le connecteur de la sonde CN7B et les résistances R305B, R304B, R303B et R302B).

Chaque couple de couleur est ok (cela conduit, en mode diode j'ai 0 ainsi qu'une résistance quasi nulle) et seul le couple rouge ne conduit pas... ce qui correspond je crois à mon problème...
Et j'imagine que c'est là que je dois ponter ?

Pour souder sur le connecteur CN7B au niveau du cercle rouge, je pense que c'est dans mes cordes mais par contre sur la résistance R305B, c'est tout plat... on fait comment ?
Merci.
Jeff

Voici la photo :
Pour agrandir l'image, cliquez dessus.
dépannage carte PAC Hitachi RAM80-QH5

03 octobre 2015 à 15:19
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour à tous,

La carte vient d'être démontée... ce n’était pas trop difficile (certains connecteurs sont parfois durs à enlever il faut quand même tirer assez fort et on a peur de casser quelque chose mais je pense que tout est ok).
Par contre comme je n'ai pas trouvé d’échafaudage c’était loin d'être stable, à 3.3m de haut sur l’échelle... mais ça va je suis toujours là. ;-)

Je mets les photos de la carte. Le verso a l'air plutôt en bon état, bien mieux que la face visible.

Il faut dans un 1er temps, je pense, se concentrer sur mon problème de sonde, sur le connecteur CN7B.
Il faut m'aider à trouver avec quoi ponter sur le HIC-B j'imagine ou sur les résistances R30xB ?
Je dis cela en regardant la documentation HITACHI trouvée sur le net...

Merci.
Jeff

Voici les photos :
Pour agrandir les images, cliquez dessus.
dépannage carte pac Hitachi ram80 qh5dépannage carte pac Hitachi ram80 qh5

03 octobre 2015 à 14:57
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour,

Je pense qu'effectivement tenter la réparation de la piste qui concerne uniquement la sonde (et donc les 2 contacts les plus à gauche du connecteur black que l'on voit) est plus à ma portée qu'intervenir sur une trentaine de points... avec le risque de faire plus de dégâts que de bien.
C'est probablement une des pistes du point A ou derrière peut-être qui pose problème.
Et peut-être également corriger certaines pistes qui sont faciles histoire de rentabiliser le démontage et remontage à venir.

J'ai contacté plusieurs personnes sans réponse positive pour le moment.

@Dom, merci de proposer votre aide, je comprends bien que votre rôle n'est pas d'intervenir physiquement et pour le moment je crois que je vais la tenter perso...même si ma femme râle. ;-)
Votre aide est déjà tellement précieuse et utile même par clavier interposé.

Déjà trouver un échafaudage (ou un système sécurisé...). J'ai 3 filles tout de même ;) pour ne pas me casser la figure, bien démonter la carte (et savoir la remonter plus tard) sans la casser... et on attaquera une petite soudure... c'est un beau défi pour moi tout ça !

Merci.
Jeff
30 septembre 2015 à 10:16
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

En fait, non, ce n'est pas aujourd’hui mon anniversaire j’utilisais le terme dans le sens "général" mais merci quand même pour le cadeau.

D'ailleurs, ce cadeau me fait peur ;-) j'ai l'impression que ma carte est vraiment en sale état et je doute de ma capacité à réparer autant de points défectueux... alors que je suis sans aucune expérience en soudage et électronique.

N'est-il pas plus raisonnable de confier le travail à un pro ? Un électronicien "à l'ancienne capable" de ponter tout cela pour un tarif raisonnable ?

JF
29 septembre 2015 à 20:08
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Bonjour,

Ce que vous me dites ne me rassure pas trop malheureusement shocked... c'est du matériel qui coûte quand même cher et constater que la finition laisse à désirer, c'est triste. C'est HITACHI qui est une mauvaise marque ?
Quelle est d'ailleurs la même marque pour une PAC air/air actuellement ? Mitsubishi ?

Bref, je vais essayer malgré tout de faire les réparations que vous jugerez les plus faciles, moi qui ne suis pas du tout un électronicien, je n'ai même pas soudé depuis la 3eme (j'ai 43 ans aujourd’hui biggrin).
Je vais m'acheter un peu de matériel... conseillez-moi SVP, j'ai besoin de quoi ? un bon fer, de l'étain, du fil ?
Mais je suis plutôt pugnace et j'adore bricoler (automobile, plomberie, électricité etc.) donc on va tenter le coup si vous êtes OK pour m'aider ?

Après, si vous jugez qu'il faut mieux que je trouve une personne qualifiée pour me faire le travail (à condition que le gain soit intéressant par rapport à l'achat d'une CM neuf, autour de 600 Euros), je suivrais vos conseils.

Je démonte la carte Vendredi ou Samedi.
Merci.
29 septembre 2015 à 16:34
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Merci à vous tous de votre aide, c'est la classe ici, bravo vraiment !

Non, je ne vais pas à la pêche, j'habite juste dans le Calvados... et je ne sais pas pourquoi c'est autant abîmé ?
Mauvaise qualité ? Climat ? Bref, c'est quand même un peu gênant pour du matériel qui vit dehors, c'est certain ;-).
D'un autre côté, elle a tenu 9 ans sans souci... mais elle semble en bout de course.

Bref, je vais déposer tout cela ce weekend car je n'aurais pas le temps avant.
Je fais les photos et je reviens au plus vite. smile
Merci encore.

JF
28 septembre 2015 à 20:07
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5

Voici une photo de la Main Board de mon RAM80-QH5

Je ne sais pas si on peut juger de son état.
Si on zoome, on voit le connecteur CN7B (en haut à gauche avec le BLACK pas très loin des leds de diagnostic) et quelques pistes semblent effacées. Le problème est justement sur la sonde la plus à gauche (arrivée fils rouge).

Je ne suis pas du métier et je ne sais pas dire si les pistes sont vraiment abîmées ou pas ou si la meilleure solution est de changer la carte ?
C'est de l'usure ? De la corrosion ?
En fait, au bout de 9 ou 10 ans (âge de ma PAC) la carte ne tient plus le coup ?
Pensez-vous qu'une réparation soit possible ?

Merci.
JF

Voici la photo :
Pour agrandir l'image, cliquez dessus.
main Board de mon RAM80-QH5

28 septembre 2015 à 17:43
forum consulter ce sujet Problème PAC AIR/AIR HITACHI RAM80-QH5