FORUM CLIMATISATION

S'inscrire Aide

Profil du membre thibaud

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 6 512 questions dans le forum climatisation


Membre inscrit thibaud sur le forum Climatisation

thibaud
a posté 24 messages sur le forum Climatisation :


Multi-Forums

Bonjour,
Bon, je n'ai rien trouvé qui pourrai aller bien pour "aider" le capa pour le moment, je verrai ce weekend si je trouve quelque chose.

Merci pour l'aide au calcul... mais je n'ai pas de résistance de 4k Ω a dispo lol
J'ai donc fait avec les moyens du bord... mon fer a souder lollol
La "résistance" 3.6k Ω, condensateur a 16V , 8.5 sec environ pour tomber a 5.92V (disons 6V) ce qui donnerai 2360µF, le test n’étant pas facile niveau timer je l'ai fais plusieurs fois, ça a l'air "plus ou moins" constant entre 2200µF et 2400µF du coup il serai un peu faible mais ça me parait correct, qu'en pensez vous ?
06 avril 2017 à 19:52
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Oui désolé je n'était pas chez moi,du coup je n'avais pas la PAC a proximité j'ai répondu sur le vif depuis le boulot biggrin

Le capa est un 400V 2500μF, mais je n'ai pas d'autres condensateurs a dipso supportant les 400V, je regarderai demain au boulot...des-fois que quelque chose d'intéressant traine dans un coin.
sinon comment faire pour tester si le condensateur a perdu de sa valeur ?

Pour ce qui est de l'alim je n'avais pas vraiment d'idée de câblagelol
Mais je me doutais un peu que de brancher en direct au compresseur ne serai pas la solution.

04 avril 2017 à 18:37
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Publicité

Bonjour,
Aucun souci pour le "retard" lol
Sinon une petite précision (c'est peu être une grosse bêtise mais je demande).
J'ai du triphasé dans la maison, les 3 phases sont réparties sur des lignes différentes mais tirer un câble depuis le coffret électrique est possible si ça peut régler le problème de puissance.
04 avril 2017 à 12:43
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

crycry
J'ai fait quelques recherches, je ne pense pas pouvoir trouver de carte pour mon modèle de PAC, je passerai quelques coups de téléphone mais sans grand espoir.
2-3 dernières questions (j'ai plus qu'abusé de votre temps, désolé)
Est il possible de reprogrammer l'EEPROM ?(de voir son code dans un 1er temps)
Si non est-il possible de "bricoler" une alimentation sans le processeur (quitte a supprimer le variateur et en faire une PAC basique sans inverter) ?

Un grand merci d'avoir passé un temps considérable a me venir en aide en tout cas ;-)
Même si la fin est décevante smile
02 avril 2017 à 01:37
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Ok, j'ai donc fait les tests, toujours variant entre 2 et 3 du TLP, même compresseur en marche, je suis passé au calibre au dessus (20V) pour voir si j'avais quelque chose de plus stable(mais moins précis je me doute) résultat 0V ...
(j'ai testé 2-3 vielles piles 1.5V pour vérifier la stabilité/fiabilité de mon multimètre, pas de variations, même en calibre 2V, et en calibre 20V je vois bien les centivolts correctement et sans variations)

Entre 5 et 8 j'ai bien mes 18V( ±17.85V) légère baisse au démarrage environ 17.5V mais ça remonte a 17.85V rapidement (4-5 sec) et ça reste stable par la suite

Entre 5 et 6 j'aurai 0.1V environ, compresseur en marche ou non, pas de changement.

Pour la piste sous R112-R113 c'est juste une coulure de vernis, j'ai bien continuité entre la broche 5 du TLP et la broche basse de Q2 ainsi qu'a la grosse résistance en céramique 0Ω

01 avril 2017 à 18:29
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour.

Pour ce qui est de la trace noircie a coté de la R114 j'avais regardé, il y'a bien continuité entre la R114 et la broche centrale du connecteur bleu.

Pour Q1 j'aurai du le préciser en joignant la photo biggrin c'est effectivement un reflet, la partie semblant "écaillée" est juste une partie où il n'y a pas de vernis, ses 2 diodes ont l'air bonnes je trouve également 925 environ.

Pour la tension entre 2 et 3 sur le TLP je ne sais pas trop quoi vous dire, la valeur varie "beaucoup", de 0V a 0.7V environ, je n'arrive pas a voir quelque chose de stable je précise au cas où, j'ai regardé UE sous tension mais tout a l’arrêt, pas de compresseur ni ventilateur en fonctionnement, position 2V continu sur le multimètre entre les 2 broches centrale du TLP coté pastille jaune.

Pour le connecteur bleu j'ai bien 5V entre la broche la plus haute sur la dernière photo (N°2) et les 2 autres, rien entre les 2 plus basses ensemble.

Pour le R5 elle semble suivre la baisse de tension comme vous l'aviez dit, 3V sous tension, qui tombe autour des 2.80V juste avant la coupure du groupe, et remonte a 3V dès l’arrêt.
01 avril 2017 à 15:59
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Je joins donc les photos de la carte avec les 3 éléments gênants relevés, j’espère que la qualité vous suffira, je mets également une photo de la carte montée sur la PAC avec l'autre carte à côté sur le radiateur (l'alimentation du compresseur partant de cette dernière).
Pour ce qui est des résistances CMS, je les trouve toutes OK, par contre pour les petites marron je trouve des valeurs totalement différentes entre chaque, rien n’étant marqué je ne sais pas quoi en penser. lol
Petite question par curiosité, j'ai énormément de mal à faire fondre les soudures d'origine (et j'abime le circuit à force d'acharnement) alors que mon étain fond très facilement, une teneur en plomb différente selon vous ? autre chose ?

Pour agrandir les images, cliquez dessus.
panne clim Airton après une coupure de courantPanne clim Airton après une coupure de courantPanne clim Airton après une coupure de courant

31 mars 2017 à 16:41
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

J'avais déjà pensé à ça, sur le sujet 2308 : Plus d'alimentation cartes UE clim bi-split Airton 2HUM 18R03/R2DB il y a une photo (n°5) de la carte (modèle de clim différent mais la carte semble identique) a priori rien entre la cosse et la broche centrale de l'IGBT.
30 mars 2017 à 20:35
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
J'ai monté le TLP ainsi que le transistor sur la carte supportant l'IGBT... résultat identique. crycry
Seule une petite variante, la coupure de l'UE se fait avant de passer sous le cap des 300V (310V environ) mais au bout d'un laps de temps "identique" (je n'ai pas chronométré), j'en viens à me dire que cela tiendrait peut-être plus d'une tempo que de la baisse de tension, qu'en pensez-vous ?
Et surtout où regarder maintenant ? Pensez-vous toujours à un problème avec l'IGBT ?
Le défaut sur la carte indique toujours 7 clignotements dès la coupure.
J'ai du coup essayé 2-3 manip, si je débranche la sonde de température située sortie compresseur, le défaut reste le même.
Par contre, si je débranche n'importe quelle autre sonde, la séquence du défaut sur la carte change.
Est-il possible que le/les éléments qui sont censés interpréter le signal de cette sonde soit défectueux ? la sonde paraissant bonne.
30 mars 2017 à 18:03
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Bon le TLP et le transistor NPN sont commandés, la suite d'ici quelques jours !
28 mars 2017 à 18:22
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonsoir,
Pour l'IGBT j'avais déjà regardé, j'ai bien les 330V à ses broches.
Pour le reste, je pense que je vais directement changer le TLP et le transistor NPN, à les dessouder de toute manière, autant les changer.
Par contre auriez-vous des correspondances pour ces composants, ou un site où les acheter, je ne trouve que le TLP (et pas partout !), et les seuls endroits où je trouve le transistor NPN 2SC1815 il est défini comme obsolète et/ou indisponible.
Merci.
27 mars 2017 à 21:10
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Pas de court-circuit entre ses 2 broches (les 2 plus basses sur la photo) je trouve 9.8KΩ.
En position test de diode je trouve 925 environ entre la broche du haut (reliée à la résistance CMS 103) et les 2 en dessous.
26 mars 2017 à 18:53
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour.
Pour le transistor Q2 la référence est la même que pour Q1 oui, c'est C1815 GR 2E pour ce qui est de son emplacement sur le circuit je joins une photo avec l'IGBT relevé... ça vous parlera plus qu'à moi. lol
En ce qui concerne la grosse résistance en céramique c'est 10W 0.025ΩJ pour sa résistance je trouverai donc 0.1Ω, mais c'est peut-être moins, la position la plus basse de mon multimètre étant 200Ω je n'ai pas de résolution suffisamment fine pour le savoir (0.8Ω mesurés au fils de l’ohmmètre, variant entre 0.8Ω et 0.9Ω aux bornes de la résistance).

Pour agrandir l'image, cliquez dessus.
climatiseur Airton IGBT

26 mars 2017 à 15:10
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Petite précision au cas où j'ai mal compris, j'ai 0V au connecteur sur la carte quand je débranche les 2 fils, sinon je trouve les 18V des 2 fils quand ils sont branchés vu que je regarde la tension directement a ces 2 fils, juste au dos du connecteur sur la carte...
Je loupe quelque chose ?
25 mars 2017 à 16:36
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Non je pense que la diode ainsi que le pont étaient bons, mais j'ai pensé les changer pour être sûr, mais j'aurai moins abimé le circuit si je ne l'avais pas fait effectivement. :-/
Pour ce qui est des résistances, je les trouve bonnes, 0,8-1Ω pour la grosse de travers et j'ai bien 100Ω sur la R112.
Par contre je viens de relever les tensions aux bornes du connecteur blanc, sous tension j'ai donc 0,4V au connecteur sur la carte et 18V aux 2 fils arrivant à ce connecteur, je change le TLP251 ou d'autres mesures sont-elles nécessaires avant ?
Merci.
25 mars 2017 à 12:32
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Voici les photos recto/verso de la carte portant l'IGBT, je m'excuse par avance de la qualité très médiocre de mes multiples interventions sur cette carte. shy
Le pont du circuit vu que la piste a brulé à la mort de l'IGBT, la trace de fer à souder sur la résistance bleue et mes soudures très peu esthétiques, cela étant dit j'ai testé la continuité autour de tous mes "pâtés d’étain" donc c'est moche mais normalement fonctionnel.
Sur cette carte IGBT(SGW25N120) neuf, redresseur en pont (D25XB60-7000, identique à l'origine) neuf et le redresseur 2x15A 600V(STTH30R06CW, identique à l'origine aussi) neuf.
J'ai replacé ces 3 composants de manière à avoir le dissipateur du côté du radiateur (...logique) est-il possible que l'IGBT soit à l'envers ? les références n’étant pas les mêmes, pour les 2 autres pas de soucis je présume.

Pour agrandir les images, cliquez dessus.
dépannage climatiseur Airton après coupures d’électricité 01panne climatiseur Airton après coupures d’électricité

24 mars 2017 à 16:09
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Plus personne pour m'aiguiller ?
J'aimerai vraiment réparer cette satanée PAC !
Les cartes ne sont plus disponibles chez Airton, donc soit je répare, soit je jette et remplace toute mon installation.
La seconde option ne me plait pas tellement. cry
23 mars 2017 à 17:41
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
J'ai donc effectué les mêmes mesures de tension que précédemment avec cette fois-ci la patte centrale de l'IGBT dessoudée, les mesures sont effectivement identiques, baisse de tension continue et progressive jusqu'à 300V (296V mesurés), puis coupure.
15 mars 2017 à 18:04
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Suite à vos dernières suggestions, j'ai donc démonté la carte où sont branchées toutes les sondes en vue de localiser d’éventuels défauts au niveau des soudures ou de traces brunes sur la carte, sans succès.
Après remontage j'ai ré-testé la tension aux bornes du condensateur 330V continu, je n'avais fait que prendre la mesure "ponctuellement" sans attendre, la tension chute effectivement mais assez "lentement" et de manière linéaire, le tout coupe après que la tension soit tombée en dessous de 300V(298V mesurés à la coupure en une trentaine de secondes, c'est plus significatif. Mais cette chute de tension est-elle en cause ou cela est "normal" et ce serait stabilisé ?
14 mars 2017 à 19:50
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Du coup que faire pour la suite ?
Je change toutes ces sondes et nous verrons par la suite s'il y a un mieux ?
Si oui j'aimerai connaitre les modèles à commander.
Si non avez-vous d'autres pistes à explorer ?
12 mars 2017 à 12:00
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

OK, je peux essayer de les changer, de toute façon ce sera toujours moins cher que de changer ma PAC entièrement biggrin
Par contre, pourriez-vous me donner les modèles de sondes à commander, rien n'est écrit sur aucune d'elles.
J'en commanderai donc 4 identiques + 1 en tout si je ne me trompe pas.
Sinon pour le côté bas de gamme, j'en étais très satisfait pour le prix jusqu’à présent, installée depuis 6 ans environ par mes soins, elle me serait de chauffage principal, donc une utilisation assez "intensive" sans aucun problèmes... jusqu’à maintenant. cry
11 mars 2017 à 19:03
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
J'ai fait ces mesures dans un bol d'eau + glace pour approcher de 0°, et dans une casserole d'eau frémissante pour approcher des 100° sur les conseils du même ami, collègue de travail bien plus compétent que moi en électronique (en même temps il en faut pas beaucoup titter), pour ce qui est de la plage des valeurs, je n'ai fait que lire mon multimètre après "stabilisation" des valeurs.
Dois-je reprendre ces valeurs avec vos critères de température ? les écarts sont-ils trop importants ?
Pour ce qui est de l'IGBT le modèle que j'ai monté est-il adéquat ?
11 mars 2017 à 12:32
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,
Pour ce qui est des sondes, je les avais testées sur les conseils d'un ami, multimètre position 200K les sondes ont des valeurs de résistances d'environ :
0°=27.5K
100°=1K
Sauf pour une dont les valeurs sont nettement plus élevées.
0°=1.8M
100°=27K
Est-ce normal ou cette sonde est-elle défectueuse ? (sonde placée juste à la sortie du compresseur sur le tube en cuivre).
Pour ce qui est des connecteurs je les ai débranchés rebranchés 10/15 fois à force de manipulations donc pas de problèmes à ce niveau là.

Pour les valeurs de tension j'ai bien du 330V continu au niveau du gros condensateur, qui tombe à 315V environ quand le tout démarre (pas significatif selon moi, qu'en pensez-vous ?).
Une petite question, l'IGBT d'origine était un Toshiba GT30J122 (http://alltransistors.com/fr/igbt/transistor.php?transistor=2580), ne trouvant pas le Toshiba je l’ai remplacé par un infineon SGW25N120 dont les capacités sont supérieures (http://alltransistors.com/fr/igbt/transistor.php?transistor=2202) cela pourrait-il causer un dysfonctionnement.
Encore une fois je n'y connais pas grand chose, du coup je suis parti sur le principe de : qui peut le plus, peut le moins, mais ce n'est peut-être pas la bonne chose à faire. titter
11 mars 2017 à 11:25
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées

Bonjour,

Problèmes climatiseur Airton H2SM - (9+12) RH03/R2 (DB) réf 405599
J'en viens à poster sur le forum car je ne sais plus quoi faire.
Tout a commencé après des coupures/retour d’électricité répétées il y a quelques semaines maintenant.
Suite à cela une erreur E7 s'affichait sur les UI au bout de quelques minutes, les leds de la carte sur l'UE étaient éteintes et rien ne démarrait sur l'UE, après pas mal de recherches (notamment sur ce site) j'ai fini par tester l'IGBT qui avait 2 de ses pattes en court-circuit, j'ai donc changé ce dernier.
Depuis les cartes de l'UE sont alimentées, plus d'erreur E7 sur les UI mais le compresseur et ventilateurs ne se lancent que pendant un trentaine de seconde (LED 1 clignotement) avant de s’arrêter (LED 7 clignotements, identique a E7 ??) en espérant que quelqu'un puisse m'aider à réparer si c'est possible, merci d'avance.

P. S. : J'ai un niveau très faible en électronique, je n'ai fait que suivre les tutos donc il va falloir être explicite et détaillé sur les tests éventuels à effectuer pour la suite. biggrin
10 mars 2017 à 17:46
forum consulter ce sujet Panne climatiseur Airton après coupures d’électricité répétées