FORUM CLIMATISATION

S'inscrire Aide

Profil du membre mic13340

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 8 212 questions dans le forum climatisation


Membre inscrit mic13340 sur le forum Climatisation

mic13340
a posté 9 messages sur le forum Climatisation :


Multi-Forums

Bonjour,
Comme promis je vous donne des nouvelles.
Après avoir commandé en Chine et changé le module TPD4007K j'ai tout remonté et la clim marche à nouveau !
Je tiens à vous remercier à tous pour votre aide et une spéciale dédicace à Dom pour ses compétences techniques remarquables qu'il n'hésite pas à transmettre en se montrant disponible malgré parfois notre amateurisme.
Encore une fois mille mercis à vous tous.
Cordialement.
14 septembre 2018 à 20:11
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

OK je vais tout de même tenter ma chance et changer ce module.
Encore une fois merci beaucoup pour votre disponibilité et vos partages de compétence.
Je ne manquerai pas de vous tenir au courant de la suite.
Cordialement.
27 août 2018 à 08:03
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Publicité

Merci DOM pour votre disponibilité.
Que pensez-vous de ce site ? Le prix affiché vous semble t-il réaliste ?
Si je le commande est-ce facile à remplacer ou du moins pourrais-je trouver un électronicien qui me le soude ?
Cordialement.
https://www.utsource.net/Order/Cart?type=101
26 août 2018 à 17:52
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

S'agirait-il du Toshiba TPD4007K ? (mais je ne compte que 23 pattes).
26 août 2018 à 11:53
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Bonjour,
Je vous joins la photo grossie de l’environnement du fusible.
Pour ce qui est du circuit de puissance, s'il s'agit du gros cube noir, il n'y a pas de marque.
Juste une série de chiffre et lettres
A41013
ETXMJ254X4B
0405
AC230V

Cordialement.

Pour agrandir l'image, cliquez dessus.
conseils dépannage carte climatisation Panasonic

26 août 2018 à 10:05
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Bonsoir FF0031,
De quel condensateur s'agit-il ? Puis-je le tester en fonction ohmmètre ? (je rappelle que je suis novice en électronique).
Cordialement.
25 août 2018 à 23:30
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Me revoilà !
Je vous joins les photos de la carte en espérant qu'elles soient exploitables.
Pour Dom le moteur du ventilo est un 4P 20W DC40V à 3 fils (rouge bleu jaune).
J'ai essayé en mode powerfull pour essayer d'avoir une sensation de variation de vitesse" significative". C'est difficile à évaluer lorsque le moteur n'est pas en "charge mécanique" (autrement dit lorsqu'il n'est pas soumis à la jonction de la turbine).
Pour rappel sur l'évap défectueux il fait deux accoups de tentative de démarrage et s’arrête entrainant le code sécurité.
Merci pour votre patience.

Pour agrandir les images, cliquez dessus.
conseils dépannage carte climatisation Panasonicconseils dépannage carte climatisation Panasonic

Bonjour. Pour information les images que vous nous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. Mais les images dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. Cordialement, l'équipe du forum dépannage climatisation.
25 août 2018 à 21:46
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Rebonjour à tous et merci pour votre réactivité.
En ce moment je bosse mais dès que je rentre j'essaierai de mettre une photo de la carte.
Pour Dom lorsque je dis que le ventilo semble tourner je veux dire "semble tourner normalement".
Le problème c'est que lorsque je l'essaie sur l'autre machine je le tiens juste à la main et j'ai du mal à évaluer s'il tourne à vitesse normale.
Il semble réagir aux différentes vitesses même si c'est pas flagrant.
J'essaierai tout à l'heure en mode powerfull et je vous tiens au courant.
Merci en tout cas et à tout à l'heure.
25 août 2018 à 19:43
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE

Bonjour à tous.

Suite à orage une des deux unités intérieures de mon bisplit Panasonic affiche un défaut de ventilateur et donc se met en défaut h19.
Le problème c'est qu'on ne trouve plus ni carte ni moteur de ventilateur pour cette machine datant de 2001.
Je me suis quand même décidé à démonter le ventilo et la carte et visuellement rien ne semble avoir souffert (mais je n'y connais rien en électronique).
Sur l’évaporateur défectueux, avant démontage, le ventilateur tournait lentement par accoups.
Après démontage j'ai testé le moteur seul en le branchant sur l'autre unité "valide" et celui-ci semble tourner.
Quelqu'un aurait-il une idée de solution ? Peut-on faire tester/réparer la carte ? Le moteur ?
Merci de votre aide.
25 août 2018 à 12:04
forum consulter ce sujet Panne H19 clim Panasonic CS-MVG103KE