FORUM CLIMATISATION

S'inscrire Aide

Profil du membre Lacava63

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 7 577 questions dans le forum climatisation


Membre inscrit Lacava63 sur le forum Climatisation

Lacava63
a posté 18 messages sur le forum Climatisation :


Multi-Forums

Alors voilà une nouvelle qui me semble bonne.
J'avais déjà touché les tuyaux sans ressentir de variation de températures...

Et plus inquiétant si je laisse tourner tout se coupe au bout d'un temps je dirais 1 minute et la led verte se met à clignoter sur le boitier intérieur, enfin si la carte est OK c'est un bon début.

Le manque de R410a est plus probablement la cause, suite au prochain épisode car il va falloir mettre la main au portefeuille et je préfère attendre un peu ne fut-ce que la température extérieure diminue un peu car les pros doivent avoir du taf pour le moment.

Encore merci pour les conseils que je ne manquerai pas d'approfondir une miette.
31 juillet 2020 à 18:26
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom,

Vous êtes toujours sur le front ! Merci.
J'ai fait un enregistrement comme demandé, j'ai dû le convertir de AAC en MP3, pour moi c'est bien audible j'espère qu'il en sera de même chez vous.
Comme c'est un immeuble avec plusieurs unités identiques je crains qu'on ne l'ait démonté en retirant les tuyaux et en le reposant sur mon support sans refaire un tirage à vide ni rien étant donné pas d'électricité dans l'appart le concernant.
Ma compagne possédant une clim identique, elle fonctionne parfaitement depuis que nous sommes ici (env 5 ans) ce qui fait que j'aimerai que la mienne tourne encore quelques années avant la retraite. sleepy
Bonne journée.

bruitclim 2020 07 31 10 29 15.mp3
31 juillet 2020 à 11:16
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Publicité

Bonjour à tous,

Me revoici pour un petit point de la situation.
J'ai remonté la carte dans l'UE tout se passe normalement, pas de déclenchement de disjoncteur et plus de led clignotante signe d'un défaut.
Par contre car ce serait trop simple biggrin.. lorsque je fais une demande de froid on entend bien les relais fonctionner dans l'UI qui est un modèle gainable je le rappelle mais bon ça ne change rien je pense.
Au niveau de l'UE l'hélice du ventilo se met à tourner et un peu après j'entends 3 sortes de clac assez audibles comme si le compresseur essayait de démarrer sans y parvenir et si on insiste le système se met en défaut mais ça se réarme par la suite.
Cette clim n'avait plus fonctionné depuis environ 3 années et je me demande si des ouvriers ne l'auraient pas déplacées d'un autre support sans le faire dans les règles.
Je pense à un manque de gaz et je n'aurai donc d'autre possibilité que de faire venir un frigoriste.

Qu'en pensez-vous ?
Merci beaucoup pour l'entraide.
30 juillet 2020 à 13:25
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom,

Un petit suivi de ma réparation.
Avant de ressouder l'IPM j'ai mesuré les composants entourant l'engin et j'ai trouvé que une des 3 résistances (R44 que l'on aperçois sur la photo 2 de la réponse 2 en haut à gauche pour être précis) était coupée au lieu de 5,6Ohm.
Est-ce une réponse à la panne de l'IPM ?
De ce fait j'ai commandé et remplacé les 3 par des 1 watts.
Je viens de remonter le tout et l'allumage se passe comme prévu avec allumage power led et la bonne tension aux condos.
Pour remonter la carte dans l'UE et confirmer le bon fonctionnement de l'ensemble il va falloir patienter pas mal étant donné le contexte actuel d'interdiction de voyager.

Prenez soin de vous tous et au plaisir de vous lire.
Jean-Marc
26 avril 2020 à 19:18
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom,

Me revoici déjà en effet j'ai également commandé lIPM sur RS et l'ai reçu.
J'aimerai votre approbation afin de ne pas commettre d'impair.

Une fois l'IPM ressoudé faut-il tester l'alim avant de continuer.
Ou je peux souder également les 2 coupures D sur la plaque avant de tester ?

Grand merci d'avance.
10 mars 2020 à 12:45
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Très bien donc a priori le seul composant défectueux serait cet IPM et je remonterai celui d'origine (IGBT).

Normalement 3-4 semaines est le délai type, seulement à cause du virus il va falloir voir si ce n'est pas un peu chamboulé.
Je vais donc vous remercier encore une fois pour votre aide et vous donnerai des nouvelles une fois l'IPM ressoudé.
Pour tester la clim proprement dite je vais devoir patienter avant de retourner à mon appartement à 1500kms d'ici ce qui devrait arriver en mai ou juin.
Cordialement, Jean-marc. smile
08 mars 2020 à 12:58
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

La photo de gauche représente l'IGBT d'origine et celle de droite un G80N60 avec dos métallique.
Le nom du fichier apparait chez moi mais pas sur les photos envoyées voilà.
08 mars 2020 à 11:54
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Ah oui bien sûr, comme je vous dis pour moi ça ne coule pas de source je pensais devoir rebrancher ou tester à un ou l'autre endroit précis.
La power lamp s'allume à présent et j'entends le clic du relais donc parfait !

Comme la panne récurrente était l'IGBT j'avais déjà acheté un composant en réserve et testé celui d'origine pour comparer, je joins les 2 relevés via le DCA75.
Trouvez-vous le composant d'origine OK car il ne met pas de diode de roue libre par rapport à son datasheet.

Profitez bien de votre dimanche, j'ai commandé le composant en Chine et l'attente risque d'être... loooongue.
Je vais essayer aussi chez RS avec un numéro de TVA d'une connaissance.

Pour agrandir les images, cliquez dessus.
igbtorigine001igbtreplace001

08 mars 2020 à 11:49
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom,
Comment dois-je procéder pour tester "l'alim" ?
Merci.
08 mars 2020 à 08:30
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Alors le mille-pattes est enlevé et surprise on se rend de suite compte d'où vient la panne !
Je vais donc tenter d'en trouver un et espérer que d'autres composants ne soient pas touchés.
Merci beaucoup de me guider sans quoi je n'aurai pas pensé à cet IPM.

Pour agrandir l'image, cliquez dessus.
img 20200307 162043 copier

07 mars 2020 à 16:28
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bien le bonjour Dom,

Désolé pour le temps depuis votre suggestion, j'ai essayé de retrouver mon adaptateur US pour le transfo sans succès.
Bonne nouvelle le transfo est OK et le TNY aussi j'ai bien 6V entre la patte 1 et la 3.
Du coup j'ai mis mon voltmètre sur la LED et la tension est fluctuante (1V sur le VM analogique) donc elle ne s'allume pas mais pour quelle raison ?
Cordialement, Jean-marc
07 mars 2020 à 12:02
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Hélas oui c'est bien ce que je redoutais.
Je vais essayer de trouver la pièce mais RS composants ne livre pas aux particuliers dans mon pays...
La référence est probablement la même que dans la question n°5057 un FSBB30CH60
Je vais chercher.

Par contre pas d'allumage de la power led après reconnexion de C mais les condos se chargent à 320V.
L'occasion de tester le déchargeur Cyrob ^^
Bonne soirée et merci pour votre patience.
06 mars 2020 à 19:28
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Voici pour la suite des mesures.
Court-circuit entre les condos 0,1 Ohm.

Je suis sûr que les 3 pistes sont coupées mais le circuit étant encore relié par R05 et R104 je mesure 2,5 Mohm à la coupure B et 4 Mohm à la coupure C j'imagine que ce n'est pas l'idéal.

Les mesures :
1) 58 Kohms
2) 15 Mohms
3) 0,1 Ohm
A vous lire.
06 mars 2020 à 17:05
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom-Aom,

Hahahaha vous avez tout à fait raison je dois dire que j'étais concentré à bien cadrer la photo puis la réduire ensuite me dire comment faire les inscriptions du coup j'ai fait trop simple, à ma décharge j'ai quitté l'école très tôt et en plus...je suis belge :-/

Donc pour redevenir sérieux la thermistance fait exactement comme prévu au moins 2000 ohms par contre entre les 2B j'obtiens 400 Ko avant ou après l'allumage.

Lors du branchement j'ai un pic de conso vers les 80 watts qui redescend rapidement vers 4 watts si cette mesure vous aide ? Curieux de connaitre la suite car l'IPM me paraît pas évident à enlever on verra.
Bien à vous.
06 mars 2020 à 11:34
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Je suis impressionné par la rapidité de vos réponses, en effet il faut un peu de chance de temps à autre ;-)

Si mon dessin n'est pas clair j'essayerai autrement mais il se passe que la tension ne va pas plus loin que A donc bien sûr rien sur les ponts ni enclenchement relais.

L'enroulement transfo de la première ligne fait 0,1ohm et le composant sous la seconde ligne fait 46ohm une piste à explorer désolé ça ne coule pas de source pour moi. A vous lire.

Pour agrandir l'image, cliquez dessus.
dépannage carte clim Sanyo CRV186EH

05 mars 2020 à 16:32
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

En effet L1 et L2 étaient pontés pour mes premiers tests.

Etant mécanicien à la base, je fais pas mal de choses surtout sur des lecteurs vidéos ou du remplacement de condos mais une fois qu'on est en électronique de ce style j'ai un peu de mal mais je m'appliquerai promis.

L'IGBT est enlevé ainsi que la diode ZD01.
Dois je ressouder le relais avant de brancher, j'imagine que oui ?

Lors de mon test hier relais en place la power lamp restait éteinte, j'avais 237v en entrée de carte mais je n'ai pas vérifié sur pont de diodes. J'attends votre confirmation pour remonter le relais et mesure plus loin.
Merci d'avance.
05 mars 2020 à 12:17
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour Dom,

Je vous remercie d'avoir l'amabilité de me répondre et avec votre aide d'espérer remettre en route cet engin.
De mon côté j'espère avoir suffisamment de compétence pour mener à bien la mission.

Je joint les 2 photos souhaitées, ma clim est la même que celle des sujets récurrents sauf que je n'ai qu'une seule UI donc elle est simplifiée.

Le relais était remis en place mais je viens de le déssouder pour la suite.
Pour la mesure de la résistance sur les pastilles de la bobine j'obtiens 1,240 dans un sens et 4,340 dans l'autre sens.

Au plaisir de vous lire pour la suite des mesures.

Pour agrandir les images, cliquez dessus.
panne carte Sanyo CRV186EHPanne carte Sanyo CRV186EH

Information les photos que vous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. mais les photos dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. cordialement, l'équipe du forum dépannage climatisation.
05 mars 2020 à 10:35
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur

Bonjour à tous.

Je souhaite m'en remettre à vos conseils pour essayer de sauver un inverter Sanyo.
En effet j'ai lu un max de sujets sur cet engin dont certains bien croustillants titter mais après avoir fait quelques tests je ne m'en sors pas vraiment.
Afin de situer le sujet voici un petit résumé ; je possède 2 unités identiques mais une seule fonctionnait normalement et l'autre n'avait pas encore été branchée car appartement acheté sans électricité.
Après une absence d'occupation de cet appartement (celle qui était OK) à la mise en route la ventilation UI fonctionne mais led rouge clignote sur boitier thermostat.
Je passe tous les détails qui me pousse à placer la carte du second et là tout fonctionne nickel depuis plus d'un an.
Le but serait de remettre en état la carte fautive.
Aucune de ces 2 cartes ne fait déclencher le disjoncteur comme j'ai pu souvent lire ici-même.
J'ai donc entrepris de mesurer cette carte sur table avec IGBT retiré ainsi que la ZD01.
Il en ressort que si je mesure la tension au borne du relais j'ai quelques volts qui s'écroulent à 0 très vite.
Pareil sur les gros condos une trentaine de volts puis 0.
J'ai retiré le 7815 et il est OK mais sur le circuit aucune tension sur l'entrée.
Pour être tout à fait complet je dois dire que j'ai fait une connerie avant de lire sur le forum qu'il ne fallait pas envoyer du jus sur l'entrée du relais pour voir s'il collait, enlevé de la carte il fonctionne très bien mais j'ai probablement grillé un composant.
Je vous remercie d'avance pour vos propositions et reste évidemment disposé à répondre de mon mieux à tout éclaircissement.
04 mars 2020 à 18:17
forum consulter ce sujet Panne carte Sanyo CRV186EH sans déclenchement disjoncteur