FORUM CLIMATISATION


S'inscrire Aide

Profil du membre distribil

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :

Actuellement

4 876

questions dans le
forum climatisation


Membre inscrit distribil sur le forum Climatisation

distribil
a posté 18 messages sur le forum Climatisation :


Multi-Forums

Je reviens et il y a une bonne nouvelle.
Les résistances :
r 543 33 ohms inscription, 330
r 546 562 ohms inscription 1002
r 547 562 " " 1002
sans nr 1000 ohms inscription 102
546 et 547 étant reliés la mesure des deux est 2.5 kohms.

Le U 706 est un CW7815H
Les tensions aux bornes sont respectivement 0 v 20.8 v et 14v
Sur le u 513 (l illisible) le pin isolé 13v le pin de droite 4v le pin de gauche 0.47 v (vu de dessus).

Ce qui m'intriguait : le fait que les mesures effectuées étaient aléatoires et variables.
J'ai décidé de refaire quelques soudures. Après avoir refait celle du bobinage de K501 tout est devenu stable.
Le relais K 501 colle quelques secondes après la mise sous tension mais il décolle aussi quelques secondes après coupure.
Ce qui ne se produisait pas avant. Ce contact s'entend parfaitement effectivement.
Toutes les mesures de tension sont devenues franches.

Ainsi il y a sur la D513 4,95 v et sur la D514 12v ; sur le CS 2003 sur le pin 1 2 3 4 5 6 7 pas d'info.
pin 8 le négatif
pin 9 le positif arrivant via D 514 ainsi que 2 capa reliées au moins.
pin 10 le bobinage de K503
pin 11 rien
pin 12 rien
pin 13 le bobinage de k 502
pin 14 le bobinage de k 501
pin 15 et 16 rien
Les relais k 502 et 503 ne se collent pas.
J'espère que voilà une bonne nouvelle.
Sur les bobinages du compresseur (triphasé) une faible tension alternative de l'ordre de 4.5v.
Cordialement.
Guy
20 juillet 2018 à 22:12
forum consulter ce sujet Identifier un climatiseur

Heureux de le savoir.
Le 2003 dont il est question est bien noté U503 sur la platine. Je ne comprenais pas !
Parlons des marquages. Ils ont presque tous été effacés et je pense que cela est volontaire surtout sur les circuits.
J'ai vainement essayé de prendre ses foutues valeurs sur les résistances avec une loupe mais ma vue est ce qu'elle est.
Je vais demander à mon épouse de le faire.
Je vais également apporter un - sur la sortie bobinage de chaque relais ; j'ai également pensé que puisqu'il existe bien une tension positive constante de 18.4v sur ces relais le problème du 6 V était obsolète.
D'ailleurs je n'ai pas de 6V nul part. Je vais vérifier cela.
Pour le 3 pattes cela m'oblige à dessouder la capa qui masque l'inscription si elle existe, je le fais dès demain.
Pour le U709 erreur je voulais dire U708 : la tension qui démarre le groupe compresseur passe par lui. Or le groupe ne démarre pas lui aussi.
J'espère avoir bien répondu cette fois.
A+ cordialement.
Guy
20 juillet 2018 à 00:12
forum consulter ce sujet Identifier un climatiseur

Publicité

Bonjour à tous.
Je ne reçois plus d'info de Dom-Aom que se passe t-il ?
Pas malade au moins.
Peut-être en vacances.
Je consulte le site en ce moment, en fait je suis en classe avec tout ce que j'y apprends.
Cela me rappelle mes débuts quand on m'apprenait le fonctionnement de la triode heptode.
A bientôt des nouvelles j'espère.
Cordialement. Guy
19 juillet 2018 à 12:57
forum consulter ce sujet Identifier un climatiseur

Mesures effectuées.
Il y a 4 résistances et une capa.
Au moment des mesures il y a une montée qui indique que vraisemblablement la capa serait bonne :
Résistance R543 33 ohms
Résistance en haut à gauche non numérotée 1K
Résistance R546 5.6 k
Résistance R547 5.6 k.

Par ailleurs le ULN 2003 est un septuple driver darlington, les commandes tout ou rien proviennent toutes trois du microprocesseur U 704 (vérifié ohmmètre) il ne comporte aucune indication.
Il semblerait qu'il gère les capteurs de température ce qui serait logique.
Peut-être est-il normal que le démarrage du ventilateur ne s’effectue que lorsqu'un des capteurs indique une montée en température et qu'actuellement cela n’étant pas les relais ne sont pas excités.

Pouvez-vous m'expliquer ce qu'est le U709 et comment il fonctionne ?
Je m'absente quelques heures.
Cordialement.
Guy
17 juillet 2018 à 15:50
forum consulter ce sujet Identifier un climatiseur

Me revoilà.

Je crois que je me suis mal exprimé en ce qui concerne les relais K502 et K503 en fait je sais très bien qu'il s'agit de la mise en service du ventilateur sur 2 vitesses différentes et ce par le contacteur de ces deux relais.
Ce que je n'arrivais pas à localiser c'est où la sortie de ces deux bobinages se faisait. Cela est réglé maintenant puisque cela passe par le U 503 pin 4 et 3 le bobinage du K501 étant relié lui au pin 6.
Le 503 reçoit donc la commande qui reliera la sortie du bobinage qu'il sélectionne au moins.
J'ai trouvé le U 513 qui est très petit effectivement juste à côté de D513.
Demain je recommence mes mesures. Là la nuit est arrivée.
Comme je l'ai indiqué sur la diode D 514 il y a une tension positive de 18.4 V, cette tension arrive au point commun des bobinages des trois relais. Il faudrait que la référence négative provienne de U503.
Puis-je relier le moins directement au bobinage et ce l'un après l'autre, cela permettrait de contrôler le bon fonctionnement des 3 relais et donc localiser la recherche sur la commande du U503.
Dieu merci heureusement que j'ai votre aide.
Cordialement.
Guy
17 juillet 2018 à 01:37
forum consulter ce sujet Identifier un climatiseur

Petite erreur de frappe ACS2003CE
16 juillet 2018 à 16:23
forum consulter ce sujet Identifier un climatiseur

Pour info.

Les trois relais K501 K502 K503 ont tous trois un point commun sur lequel arrive une tension positive par la diode D514.
Ils sont commandés par le circuit U503 respectivement aux bornes 3 4 et 6 de ce circuit qui serait un ACS203CE si ma vue ne me fait pas défaut. Peut-être le A est un sigle.
Ce circuit est relié au négatif.
A+
16 juillet 2018 à 15:49
forum consulter ce sujet Identifier un climatiseur

J'ai relié mon appareil de mesure position ohmmètre entre le - du régulateur et la sortie du relais K 502 et là clac puis sortie K 303 et clac et enfin point commun des 2 relais (entrée) celle qui est reliée à K 501 et de nouveau clac, je pense donc que les relais sont corrects.
Je n'arrive pas à voir où les deux sorties des K 502 et K503 sont reliées.
16 juillet 2018 à 14:55
forum consulter ce sujet Identifier un climatiseur

Bonjour.

Les 4 diodes sont bonnes, pour les résistances pas réussi, accès difficile une seule face et la couche de vernis empêche un contact correct.
Pas de U 513 seulement U512
Sur le régulateur la tension monte au démarrage à 24 v se stabilise après quelques secondes vers 18 v en sortie une tension stabilisée constante à 14.80 V.
A la sortie des diodes D 514 et 513 une tension positive de 18.4 V.
Sur D 512 21.4 V et sur D 509 415 V.
Je ne trouve pas de 5 V.
Toutes les mesures en référence au négatif sortie redresseur.
Quelle info sur le U708 ?

Je signale que la diode led jaune sur le circuit clignote 1 éclat (1sec) puis 1 éclat (1sec) puis 1 troisième éclat de 2 sec, et recommence le cycle.
Cordialement.
Guy
16 juillet 2018 à 14:22
forum consulter ce sujet Identifier un climatiseur

Bonjour.
Ci-joint les photos demandées.
Dispo si besoin +
Merci encore.
Cordialement.
Guy

Pour agrandir les images, cliquez dessus.
identifier un climatiseuridentifier un climatiseur 08identifier un climatiseuridentifier un climatiseur

Pour information la ou les images que vous nous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. Mais les images dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. Cordialement, l'équipe du forum climatisation

14 juillet 2018 à 16:37
forum consulter ce sujet Identifier un climatiseur

Erreur sur la lecture du CI
C'est un 16 broches la lecture est CS200308 et aussi OBT après même avec ma loupe je n'arrive plus à lire.
13 juillet 2018 à 13:56
forum consulter ce sujet Identifier un climatiseur

Voici les résultats.
L'ampoule brille un peu puis s'éteint, la tension monte aux bornes des 2 électrochimiques pour atteindre 320 V = sur le relai K 101 elle s'établit à + 6 volts mais pas de clac.
Pas de tension sur les 2 autres relais.
Le circuit intégré U503 est un CS203CB
Pas facile à lire.
Et si j'apportai le - de l'autre côté de la bobine de K101 pour entendre ce clac.
A bientôt.
Cordialement.
Guy
12 juillet 2018 à 21:27
forum consulter ce sujet Identifier un climatiseur

Merci je m'occupe de cela.
À plus.
12 juillet 2018 à 11:50
forum consulter ce sujet Identifier un climatiseur

Bonjour.

Je réponds à la réflexion de PL que je ne comprends pas.
Ce n'est pas moi qui ai acheté cette clim et j'ignore son prix mais vu la qualité du montage interne (ex deux couches de protection sur le compresseur) ce n'était pas de la crasse... Mais je fais partie de cette génération qui a connu la guerre où on ne jetait rien. Également je suis un sans dent non imposable.
Comment savoir s'il avait coûté cher ou pas. Bizarre votre raisonnement : un matériel en panne est donc forcément de mauvaise qualité et il faut le jeter ; BRAVO.

Re Bonjour DOM AOM.
J'ai tapé un courrier et l'ai égaré, je recommence.
Pas de tension continue sur la platine sauf celle en sortie du redresseur ; J'ai fait un petit schéma pour m'expliquer.
Le positif doit passer dans l'inductance (encerclé) avant de revenir sur la platine et ainsi sur les grosses capa.
Ce n'est pas le cas la platine est sortie de l'UE et je travaille à vide cela explique la non présence du positif sur la platine.
A votre avis puis-je shunter cette inductance, rebrancher et refaire mes mesures sans problème.
Je pense que oui mais deux avis valent mieux. Quant aux mesures j'ai plus de 40 années d'expérience mais il y trente ans de cela, Mea culpa pour l'erreur il ne s'agissait pas du bobinage mais du relais.
Ma conclusion, les relais ne fonctionnent pas faute de continu, Ai-je raison ?

Pour agrandir l'image, cliquez dessus.
schéma identifier un climatiseur

11 juillet 2018 à 21:58
forum consulter ce sujet Identifier un climatiseur

J'ai pris la photo de la télécommande.

Pour agrandir l'image, cliquez dessus.
télécommande climatiseur inconnue

10 juillet 2018 à 16:53
forum consulter ce sujet Identifier un climatiseur

Merci pour cette nouvelle réponse.
J'ai démonté la platine en question préconisant que la panne était là, j'ai même commencé à reconstituer le schéma électronique, mais ma vue n'est plus ce quelle était et de plus circuit double face, c'est la raison pour laquelle je voudrai ce schéma qui me permettrait de m'en sortir. Sortie redresseur bonne tension continue le + passe via L1 l2 par l'inductance et la capacité extérieure donc rien sur les gros condos of course.
On revient donc au gros relai. Pas de clac. Mais je n'arrive pas à cerner le câblage de celui-ci je ne vois pas comment est alimenté son bobinage ni ceux des deux petits condos non plus.
De quel petit transfo s'agit-il et quelle basse tension ?
Pour le gros relai la phase arrive bien au bobinage ainsi que sur K501 au dessus du relai, ceci explique la tension sur le redresseur.
Mais où ce bobinage rejoint le neutre ? Je vais peut-être être obligé de dessouder ce relai.
J'ai également la phase sur les bobinages des 2 petits relais, même question quant au passage vers le neutre.
Voilà pour les investigations du 10.
Me répondre me donne du boost pour continuer.
Cordialement.
Guy
10 juillet 2018 à 16:50
forum consulter ce sujet Identifier un climatiseur

Merci pour cette première intervention.
Sous le cache de l'UI rien de plus que déjà communiqué, dans l'UE rien de plus le groupe est protégé par deux épaisseurs de tissu.
Sur le groupe inscrit dans le métal 5R3092 ZJB21
Sur le moteur du ventilateur un petit schéma et réf YDK -35-6HV 6
J'ai 2 schémas mais ce ne sont que des schémas de raccordement pas utiles dans ce cas.
Quelques explications : Ayant constaté au démarrage du climatiseur qu'il n y avait aucune production de froid, craignant une fuite j'ai appelé un service technique qui après avoir branché ses appareils et effectué quelques tests m'a affirmé qu'il n'y en avait aucune mais que le groupe compresseur et le ventilateur aurait dû démarrer.
Il préconisait une panne du PCB et donc il reviendrait. Je l'attends toujours malgré un rappel.
Je fêterai mes 80 printemps dans 15 jours, j'ai été radio-télé-ménager pendant 19 ans, à l'époque le 410A n'existait pas mais je me crois encore capable si doc technique de dépanner cette platine.
L'UI n'indique aucune faute la platine est démontée ce qui explique la photo.
J'ai pris également quelques mesures de tension en la raccordant.
La photo de l'UE correspond à celle de l'UE de ALEXA - Kool King - Toshiba - Diloc - Daikin
Je présume que deux relais ne commutent pas mais sans schéma comment être certain ?
Encore merci je reviens demain.
09 juillet 2018 à 23:58
forum consulter ce sujet Identifier un climatiseur

Bonjour.

Dans ma nouvelle maison il y a un climatiseur en panne dont je voudrai connaitre le fabricant et obtenir le schéma pour tenter un dépannage.
Voici les infos obtenues sur celui-ci :
Made in China modèle PGSCVC-098 fabricant SHENSHEN VAN OCEAN INTERNATIONAL FREIGHT LIMITED GAZ R410A 770G 2.5 KW Factory modèle CS-25L3A-VxyzY4C
N° du code barre JAADGBFB152306000066
Sur le compresseur circuit diagram A050205000033-RO
Télécommande type ZH/TX -02 3V dc
J'ai passé des heures sur le WEB sans résultat.
Également d'autre info écrite : Version Z25W-LYA-380-F Number 42000386 code A050504003937-RO
Date 2015-07-10
Sur PCB outdoor unit Inverter R&D département sur la platine elle-même PANASONIC FAIRSHIELD
PU 9250.YD33-T 20120720
Voici quelques photos.

Pour agrandir les images, cliquez dessus.
identifier un climatiseuridentifier un climatiseuridentifier un climatiseur

08 juillet 2018 à 23:59
forum consulter ce sujet Identifier un climatiseur


La Croix Rouge - premiers secours
6 gestes élémentaires à connaitre absolument Posez votre question de bricolage en cliquant ici Proposition de site
© Bricovidéo