FORUM CLIMATISATION

S'inscrire Aide

Problème unité intérieure Hitachi RAK-50NH6

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 8 073 questions dans le forum climatisation


4233

Questions Forum Dépannage Climatisation : Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

Je viens sur ce forum pour trouver de l'aide à mon problème.
Je vous remercie d'avance pour l'aide que vous pourrez m'apporter.
J'ai une PAC HITACHI avec unité extérieure RAC-50NH5 et un split intérieure RAK-50NH6.

Je n'arrive pas à mettre en route ma PAC, il n'y a aucun voyant, ni aucun bruit (bip) provenant de l'appareil quand j'essaie de la mettre en route.
J'ai testé le courant sur l'unité extérieure j'ai bien du 220V qui arrive dessus et du 35V qui en sort.
Sur l'unité intérieure le 35V arrive bien également.
J'ai essayé de couper et remettre le courant pensant la remettre en route, mais rien ne se passe, ou d'appuyer sur le bouton manuel situé sur le split (si pas de la télécommande), même résultat.

Je suspecte un problème sur le circuit d'une des 2 cartes à l'intérieur du split, mais je ne sais pas bien quelle valeur dois-je vérifier et quel composant regarder ou si je fais fausse route.

En photo la carte en question qui relie plus bas une autre carte où se trouve le récepteur IR ainsi que le bouton pour la mettre en tension sans télécommande (2ème photo).

L'hiver approchant, merci d'avance pour vos réponses.

Pour agrandir les images, cliquez dessus.
panne split Hitachi RAK-50NH6panne unité intérieure Hitachi RAK-50NH6

22 septembre 2017 à 20:00
Réponse 1 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Bricovidéo
Administrateur
Bricovidéo
11 300 messages
Bonjour,
Pour information les images que vous nous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum.
Mais les images dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande.
Cordialement, l'équipe de bricovideo.com
22 septembre 2017 à 20:23
Réponse 2 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Dans un 1er temps, vérifiez les tensions aux points de contrôle visibles sur la carte. Fil noir sur "0V", testez "35V", "12V" et "5V".

Si ce n'est pas bon, coupez le courant, déposez la carte ou en tous cas retournez la. A proximité de la bobine L101, vous avez 2 TRES PETITS fusibles CMS (montés en surface), ICP1 et 2. A tester, ils doivent donner une fraction d'ohm.

Suivant vos mesures, on adoptera telle ou telle stratégie.

Cordialement, Dom.
23 septembre 2017 à 08:08
Réponse 3 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

Tout d'abord merci pour votre réponse.

Ne sachant pas bien comment tester avec le fil noir sur "0V", j'ai mis le fil noir sur une des arrivées électriques (neutre) et sur les contrôles visibles voici les valeurs obtenues :

Sur le 0V : tension de 35V
Sur le 5V : tension de 35V
Sur le 35V : tension de 0V

J'ai retourné la carte, sur les fusibles CMS, voici les valeurs que j'obtiens :
ICP2 (avec 50 inscrit dessus) : la valeur varie et se stabilise environ vers 5 ohms.
ICP1 (avec 20 inscrit dessus) : la valeur ne varie pas et m'affiche 1 comme s'il n'y a pas de résistance et que le circuit est ouvert.

Je ne suis pas très sûr pour les mesures de tension, par rapport à mon fil noir.
Pour les fusibles est-ce que d'après vous il faut remplacer ICP1 ou essayer de le shunter pour valider si l'origine vient de là ?
Cordialement.
23 septembre 2017 à 09:56
Réponse 4 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
??? Il suffisait de mettre le fil noir du voltmètre sur le point 0V (que vous avez apparemment trouvé), et le fil rouge du voltmètre successivement sur les 3 autres endroits repérés. Vous avez d'ailleurs oublié le 12V. Sur le bornier d'arrivée, qui comprend le 0V (rouge) et le 35V (marron), vous avez apparemment pris le marron, d'où les mesures... disons inversées.

ICP2 est un fusible 2A, ICP1 est un 800mA. Pour les trouver à ce format dans le commerce, ça ne doit pas être coton... A priori vos 2 fusibles ont claqué, car il faut VRAIMENT trouver une fraction d'ohm, en général vers le dizième d'ohm.

Dans un 1er temps tirez 3 fils de 50cm depuis la carte, qui vont pendre le temps des manips. Un 1er fil viendra du marron précité (bornier), ce sera le 35V. Puis 2 fils à souder : un sur la broche seule du connecteur de moteur (la 6, sachant que la 5 est vide), ce sera le 35V moteur, anciennement protégé par le 2A ; et un autre sur la borne du ICP1 qui n'est pas reliée au 35V en arrivée.

Si vous avez des résistances de bonne taille, vous pouvez commencer par en mettre une d'une valeur comprise entre 5 et 20 ohms entre le 35V et le fil ICP1. La vie pourrait revenir dans l'UI, excepté le moteur, qui est pour l'instant non alimenté. Testez le 12V et le 5V. Si la résistance chauffe notablement et que le 12V n'est pas suffisamment haut, enlevez votre résistance, il y a un problème de consommation sur la carte. Si vous n'avez pas de telles résistances (rares sont les foyers français qui ont ça dans leurs armoires), utilisez un appareil électrique qui consomme au moins 1kW, en position marche (chauffage d'appoint, bouilloire...), sachant que la chauffe sera alors indécelable.

A vous Cognacq Jay.
23 septembre 2017 à 11:59
Réponse 5 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

J'ai repris les mesures en plaçant le bon fil noir sur 0V :
calibre 20 sur multimètre et test sur 5V : 0,12V
calibre 20 sur multimètre et test sur 0V : 0 V
calibre 200 sur multimètre et test sur 35V : 35V
calibre 20 sur multimètre et test sur 12V : 0V.

Pour les fusibles :
J'ai mis en circuit fermé (les 2 pointes se touchant) mon multimètre sur le calibre 200, il m'indique 1,8 ohms.
J'ai repris les mesures des fusibles :
ICP2 donne la valeur 1,8 ohms.
Du coup, je lui fais moyennement confiance (au multimètre) et à moi-même aussi.
Ce qui sauve ICP2 et incrimine seulement ICP1.

J'avoue que j'ai peur de faire une bêtise en essayant de "shunter" ICP1 (notamment car je n'ai pas le matériel nécessaire).

Si je change le fusible ICP1 (ce qui nécessite seulement un fer à souder), je me sens déjà plus capable.
Reste à le trouver ce dit fusible, si vous connaissez des adresses, je suis preneur.
Bien cordialement.
23 septembre 2017 à 14:03
Réponse 6 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bon, c'est déjà mieux, car le fait que les 2 fusibles soient fondus impliquait une cause commune aux deux branches, par exemple une surtension forte (comme le 35V qui passe à 50 pendant un certain temps), et cela aurait étendu le champ d'investigations à l'UE.

ICP1 alimente toute la carte excepté la partie puissance du moteur (car dans le moteur il y a des éléments qui dépendent du fusible ICP1). Il se peut, car ce sont des choses qui arrivent, que le fusible ait claqué tout seul, par vieillesse. Il suffirait dans ce cas de le remplacer et c'est reparti. Mais ce n'est pas forcé, il a peut-être claqué à bon escient.

Comme je rechigne à vous suggérer de le ponter, j'en reviens à la manip proposée plus haut, mais simplifiée. Tirez juste 2 fils, le 35V (marron) et le post-ICP1. Reliez le 35V à une broche d'un appareil 230V qui consomme au moins 2 KW et en position ON (ne pas hésiter à utiliser une allonge à prises multiples qui alimentera plusieurs appareils pour totaliser cette puissance : cafetière, raclette, fer à repasser...). Mettez votre multimètre en position 10A, sachant qu'il faut pour cela utiliser sa douille spécifique "10A". Reliez son fil rouge à l'autre broche de l'appareil choisi (ou de l'allonge), et le fil noir au 2ème fil qui pend. Mettez sous tension et lisez le courant. S'il est inférieur à 0.3A, les dommages sont à priori inexistants. Si vous lisez nettement plus, par ex 0.6A, voire bien au delà, il va falloir trouver pourquoi.

Je vous fais faire cela parce que changer le fusible à l'aveugle n'avancera à rien si la carte le fait fondre à cause d'un composant claqué ou un court-circuit. Les appareils 230V que je vous fais utiliser sont là pour limiter le courant en cas de court-circuit violent, et donc préserver la carte de l'UE.

Une photo du verso de la grande carte serait intéressante.

Bon courage, Dom.
23 septembre 2017 à 15:32
Réponse 7 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

J'ai fait le branchement comme demandé sur une prise multiple avec les 2kW dépassés (chauffage électrique 1500 W + BBQ électrique 2KW).
Dès la mise sous tension la PAC a fait fonctionner le panneau oscillant.
J'ai pas osé lancer l'appareil en mode chauffage.
Le multimètre sur le calibre 10A indiquait 005 à l’arrêt et puis monte à 007 quand le panneau oscillant s'active.
J'ai mis une photo, car il y a aucune virgule sur l'affichage (je ne sais pas s'il s'agit de 5A ou de 0,005A).
Cordialement.

Pour agrandir les images, cliquez dessus.
dépanner unité intérieure Hitachi RAK-50NH6dépannage unité intérieure Hitachi RAK-50NH6


23 septembre 2017 à 18:04
Réponse 8 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Je rajoute d'autres photos plus claires.

Pour agrandir les images, cliquez dessus.
depannage carte clim hitachi rak 50nh6 01depannage carte clim hitachi rak 50nh6 02depannage carte clim hitachi rak 50nh6 03

23 septembre 2017 à 21:15
Réponse 9 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Il semblerait que vous ayez de la chance, à savoir que le fusible a dû claquer tout seul à force de voir du courant le traverser. Il fallait pousser le test plus loin, mais vous avez été prudent et on ne peut vous en vouloir. De mon côté, j'aurais aussi pu vous dire que si les mesures étaient bonnes vous auriez pu tout tester.

Votre multimètre doit avoir un petit problème de point, car dans cette gamme il aurait dû vous indiquer 0.05 et non 005. Mettez en position 20V, je pense que vous lirez 000 au lieu de 0.00 normalement. Vos mesures sont donc en fait 50 et 70mA.

Complétez vos mesures en mode 10A en testant l'UI sur toutes les vitesses de soufflage et en demande de chaud. Si tout reste bon, alors coupez le jus, enlevez le multimètre, REMETTEZ LE FIL ROUGE SUR LA BORNE NORMALE, reliez votre allonge aux 2 fils, remettez le jus et mesurez les 5V et 12V, qui seront sans doute conformes.

Pour remplacer le fusible, RS offre beaucoup de choix. Choisissez votre modèle, copiez la référence et commandez la sur le site rs-particuliers. Mais ce n'est pas le seul site qui en propose.
http://fr.rs-online.com/web/c/fusibles-supports-disjoncteurs/fusibles-pour-ci/fusibles-cms-non-rearmables/?rpp=100&applied-dimensions=4294265824,4291483873

Cordialement, Dom.
24 septembre 2017 à 02:11
Réponse 10 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

Le fusible a dû finir sa vie cet été, lors de plusieurs coupures de courant EDF dans ma rue durant mon absence (retour d'informations des voisins).

Le multimètre indique 0.00 en position 20V (je vais en commander un nouveau, celui-là me paraît de moins en moins fiable).
J'ai testé sans résistance l'intensité du courant en calibre 10A, malheureusement (ou heureusement) il faisait chaud aujourd'hui donc je l'ai mis en mode climatisation en variant la ventilation et ça soufflait bien froid et le multimètre est descendu jusqu'à 002 pendant son utilisation.
Il me reste à tester le 5V et 12V, mais il me faut souder un fil sur l’après fusible vers le 35 V pour avoir les mains libres et manipuler le multimètre.

Je vous tiens au courant, je reste impressionné par votre diagnostic et votre précision quant à la résolution du problème, sans compter que vous n'êtes pas aidé par mes problèmes de manipulation du multimètre.
Merci encore, je vous tiens au courant (sans jeu de mots).
Bien cordialement.
24 septembre 2017 à 14:46
Réponse 11 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bof, ce diag ne m'a pas vraiment mis à rude épreuve. Vous avez surtout la chance qu'Hitachi mette à disposition ses schémas très détaillés, et c'est très agréable de travailler avec des documents aussi bien faits. Car, vous ne le croirez peut-être pas, mais je n'ai jamais été en face d'une machine Hitachi de ma vie...

D'autre part c'est également agréable d'aider quelqu'un qui fait tout ce qu'on lui dit (pour son bien!).

Votre soudure post-ICP1 n'a pas lieu d'être, les mesures 5 et 12V sont à faire par rapport au ROUGE d'entrée (le 0V, donc pas le marron). :-)

Cordialement, Dom.
24 septembre 2017 à 16:25
Réponse 12 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
PS: oubliez mon dernier paragraphe, je viens de comprendre ce que vous vouliez dire!
24 septembre 2017 à 16:32
Réponse 13 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

C'est d'autant plus impressionnant, si vous n'avez jamais été en face d'une machine Hitachi.
Je vous avoue que j'ai peur des dégâts de l'électricité aussi bien sur ma personne, que sur l'équipement.
J'en mène pas large quand il s'agit d’électricité, mon domaine étant l'informatique.

Je viens de tester les valeurs en pontant ICP1.
Voici les mesures avec la PAC en mode chaud :
calibre 20 sur multimètre et test sur 5V : 4,99V
calibre 20 sur multimètre et test sur 0V : 0 V
calibre 200 sur multimètre et test sur 35V : 35V
calibre 20 sur multimètre et test sur 12V : 11,93V

Je suis déjà plus serein face à l'hiver maintenant.

Il ne me reste plus qu'à acheter le fusible ICP1 en 800mA.
Je l'ai mesuré et il me faut un fusible mesurant environ 3 mm (L) x 2 mm (l) x 3 mm (h);

Sur le site cité plus haut, j'ai trouvé ceux-là :

http://fr.rs-online.com/web/p/fusibles-cms-non-rearmables/6657378/
http://fr.rs-online.com/web/p/fusibles-cms-non-rearmables/6925015/

Qu'en pensez-vous, est-ce qu'ils sont adaptés à mon installation.
Ils sont légèrement plus longs, donc soit je le mets à la place de l'original soit je le soudure sur le dessus, car il est plus grand de 0,2 mm.
Cordialement.
24 septembre 2017 à 22:26
Réponse 14 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Bricovidéo
Administrateur
Bricovidéo
11 300 messages
Bonjour à toutes et à tous.
Information à cet emplacement du forum climatisation sera publiée l’image du jour BricoVidéo.
À ce jour 57 907 internautes bricoleurs sont inscrits sur les forums de bricolage de Bricovideo.com
Pour agrandir l'image, cliquez dessus.
BricoVidéo image du jour - Photo Patrice Faro
London Trip Black And White. Photo Patrice Faro. Image réalisée lors de mon premier voyage à Londres, photo argentique Nikon F, Kodak Tri-X 400, révélateur D76 Kodak. Les images d'illustration proposées par BricoVidéo ne sont pas forcément en relation avec le bricolage ou le sujet traité dans ce forum. Cordialement. L'équipe de Bricovideo.com
24 septembre 2017 à 23:27
Réponse 15 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Oui, les 2 types feront l'affaire. En tant que particulier, vous devrez les commander avec ce lien (pour le 2ème modèle), car vous aurez la TVA en plus :
https://rs-particuliers.com/Search.aspx?Terms=692-5015&Page=0

Oubliez la soudure sur l'ancien, il faudra d'abord l'enlever. A savoir : les CMS sont souvent pré-collés par un point de colle sous le composant ; pour le virer il faut donc le chauffer assez longtemps pour que les soudures ET la colle ramollissent.

Cordialement, Dom.
25 septembre 2017 à 11:02
Réponse 16 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour.

Fusible commandé.
Un très grand MERCI.
Cordialement.
26 septembre 2017 à 00:56
Réponse 17 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

Où est-il possible de se procurer les plans des PAC Hitachi, dont vous vous servez ?
Cordialement.
27 septembre 2017 à 00:11
Réponse 18 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Un internaute dans le passé avait donné le sésame en question 1325. Hélas, en 2015 le site a fermé. Entre temps, j'avais téléchargé quelques docs, donc la vôtre. Ce sont des pdf assez lourds, que je ne peux pas envoyer à cause de leur taille. Et je n'ai pas le soft pour en extraire quelques pages. Il m'est arrivé d'en trouver d'autres au hasard de mes recherches sur le net, mais je n'ai pas noté les sites.

Cordialement, Dom.
27 septembre 2017 à 08:11
Réponse 19 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Boutfounaste
Membre inscrit
Boutfounaste
11 messages
Bonjour,

Je reviens vous faire un retour.
J'ai réceptionné ce jour le fusible, je l'ai remplacé, j'ai mis des photos (c'est pas la meilleure des soudures, j'en suis conscient).
J'ai testé le chauffage et cela fonctionne.
MERCI pour tout !!!
Vous avez sauvé mon hiver.
Cordialement.

Pour agrandir les images, cliquez dessus.
remplacement fusible cmsremplacer fusible cms

29 septembre 2017 à 21:20
Réponse 20 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonsoir.

Merci pour le retour. Bon hiver au chaud!

Cordialement, Dom.
29 septembre 2017 à 22:24
Réponse 21 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6


Invité
invité
Bonjour Dom.
J'ai également un problème avec ma carte électronique Hitachi le 12 volts ne sort qu'en 5 volts.
Les diodes de redressement seraient-elles en cause ?
06 septembre 2020 à 12:29
Réponse 22 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Pas de diodes de redressement dans ce système : l'UI reçoit du 35V continu de l'UE pour fonctionner.

Dans votre cas, je suppose que le 5V n'est pas à la bonne valeur non plus. Le 12V est produit avec une sorte de mini alim à découpage sans transfo, juste une petite self. Votre problème peut être dû à pas mal de choses. Déjà vérifiez que vous avez environ 5.5V entre le 0V et la patte 8 du 8-pattes IC111 noté 2340. Si le 2340 est HS, alors cette tension peut se retrouver, un peu dégradée, en sortie (languette) du transistor hacheur, le 3-pattes + languette Q111.
06 septembre 2020 à 17:42
Réponse 23 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonjour.
La climatisation Hitachi RAK-50NH6 d'un ami est en rade depuis qu'il l'a nettoyée.
Il a fait tourner les pales du ventilo assez vite avec une soufflette.
Je vais recontrôler les tensions mais de mémoire le 35v est absent.

Est-ce que cette manip peut transformer le moteur du ventilo en générateur et griller ces fusibles ?
Cordialement.
Michel.
01 mai 2021 à 00:41
Réponse 24 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

L'idée n'est pas du tout saugrenue, mais je n'y crois pas trop quand même. Déjà la production d'énergie par un moteur freine sa rotation et la turbine ne serait pas montée dans les tours. D'autre part si un courant anormal avait fondu le fusible d'arrivée 35V, le 35V serait toujours présent sur le câble de liaison UI/UE.

Par contre l'alimentation 35V dans l'UE fonctionne un peu comme un moteur de voiture. Si vous détruisez votre démarreur en roulant au dessus d'une pierre, cela ne va pas stopper la voiture, vous pourrez rouler encore des centaines de bornes. Mais quand vous aurez coupé le contact, ben... impossible de redémarrer! Pour nettoyer, votre ami a sans doute coupé le jus... et l'alim ne sait plus repartir. Une coïncidence, en fait ; une coupure EDF aurait abouti au même résultat.
01 mai 2021 à 09:14
Réponse 25 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonsoir et merci pour le retour.
Plus de précisions ; Les 2 UI sont HS après le soufflage.
Dans les manips une carte électronique a été changée sans succès.
Le 35V est présent, les fusibles "50" ont grillé sur les trois cartes. Celle de remplacement incluse. Je vais commander les fusibles.
Testé sans moteurs. Testé avec moteurs.
Espérons qu'il ne restera que les moteur à changer biggrin !
Des suggestions pour tester les moteurs ? ou autre.
Mick
03 mai 2021 à 22:00
Réponse 26 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Bonjour.

Alors là, je dois dire que cette panne me laisse perplexe. Si vous avez toujours du 35V en arrivée d'UE, effectivement il y a des chances pour que la rotation ait causé cette panne. Mais alors pourquoi la carte de secours a grillé aussi?... ça je ne comprends pas! Ne me dites pas que la turbine a été re-nettoyée avec cette nouvelle carte?!?

Qu'appelez-vous les "fusibles 50"? Une photo de la carte les montrant?...

Manip pour aider à comprendre : câble du moteur débranché, mesurez la tension entre les 2 fils de part et d'autre de la broche libre (6-(5)-4) pour diverses vitesses de rotation de la turbine, en utilisant la fameuse soufflette.

Mesurez aussi les résistances vues entre les fils 4 et 6 du câble moteur (fil noir du multimètre sur le 4), puis entre 4 et 3. Sans rotation, cette fois.
04 mai 2021 à 09:46
Réponse 27 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Merci Dom.

Q : Qu'appelez-vous les "fusibles 50"? Une photo de la carte les montrant ?...
R : ICP2 (avec 50 inscrit dessus).

Q : Ne me dites pas que la turbine a été re-nettoyée avec cette nouvelle carte ?!?
R : non rassurez-vous, (pas c.. Gérard !).

Je vais faire les mesures.
@+
04 mai 2021 à 11:13
Réponse 28 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Complément de manip : coupez le jus sur l'installation 5 mn, puis branchez un voltmètre sur une des sorties 35V de l'UE. Pendant que vous regardez fixement le voltmètre quelqu'un remet le jus. Est-ce que par hasard la tension ne dépasserait pas allègrement les 35V pendant quelques secondes, histoire de brûler tous les fusibles des UI?... J'ai déjà dépanné des appareils ayant une alimentation à découpage malade qui donnait 3X les valeurs normales en sortie... Pas encore vu sur des clims Hitachi, mais il y a un début à tout!
04 mai 2021 à 17:27
Réponse 29 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonsoir,
Pas de surtension au démarrage ça plafonne à 35V.
Je vais faire un test soufflette et résistance plus tard.

Je ne comprends pas une chose.
Le 35V est présent sur J24 qui d'après le schéma est après le fusible claqué icp2 (marqué 50).
J'ai raté quelque chose ?
Photo et schéma en PJ.


Pour agrandir l'image, cliquez dessus.
schéma et photos clim Hitachi RAK-50NH6

04 mai 2021 à 20:41
Réponse 30 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Je vois 2 possibilités, mais aucune ne me plaît vraiment :

1/ les fusibles sont toujours bons, vous les aviez déclarés grillés à tort à cause de mauvais contacts (vernis)
2/ pour la mesure sur J24, vous avez mis l'autre pointe de touche non pas sur 0V / GND mais sur le 35V en arrivée...
04 mai 2021 à 23:55
Réponse 31 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonjour.

Le fuse est bien grillé c'est sûr !
J'ai pris la réf 0v sur J22 et j'ai bien 5v sur j25.
Mais bon je vais remesurer à jeun.
Je dois recevoir un moteur et les fuses. ça va prendre un petit moment.
Merci en tout cas.
05 mai 2021 à 09:51
Réponse 32 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Dom-Aom
Membre inscrit
Dom-Aom
6 064 messages
Le fusible n'est peut-être que partiellement fondu, il pourrait subsister une résistance assez forte qui vous permettrait de lire 35V après lui. Testez le en mode ohmmètre sur des calibres plus forts genre 20k ou 200k. Quand vous êtes en mode test de diode/bipper, le multimètre ne réagit plus au delà d'environ 180/200 ohms. Ce qui pourrait vous avoir induit en erreur.

Sinon, avec un fusible grillé net, je ne vois pas comment vous pouvez lire 35V après lui... Les pistes de cuivre sont en accord avec le schéma, on va sur le connecteur moteur et c'est tout.
05 mai 2021 à 13:44
Réponse 33 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonjour.

Le moteur est HS, une fois démonté sans la turbine il ne tourne pas librement, lorsqu'on le lance il doit continuer de tourner sur son inertie.
Avant de trouver cela :
Remplacement fusible 2A.
Mise sous tension sans moteur, toute les tensions présentes.
Mise sous tension avec nouveau moteur "en l’air", toutes les tensions présentes le moteur fait un cycle de démarrage, ça clignote, ça bip.
Mise sous tension avec ancien moteur encore monté, plus rien ! mais les fusibles ne sautent pas, le régulateur 5 volts chauffe, odeur de chaud, on arrête vite.
R.I.P la carte.
Montage nouvelle carte, nouveau moteur (merci le BonCoin), tout semble normal on a un début de condensat.
Remontage en cours.
Test vite fait, le moteur HS, pas de court-circuit, pas de circuit ouvert.
@+
take care !
11 mai 2021 à 10:29
Réponse 34 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Michelpub
Membre inscrit
Michelpub
8 messages
Bonjour.
Tout fonctionne conclusion :

Le coup de soufflette en faisant tourner rapidement la turbine a grillé le moteur et fait sauter le fusible.
Changer le fusible et le moteur en même temps résout le problème.

A priori changer le fusible sans changer le moteur semble griller la carte.
Les moteurs grillés ne tourne plus librement, tester sans turbine montée.

Merci pour l'assistance.
19 mai 2021 à 15:51
Réponse 35 du forum climatisation

Problème unité intérieure Hitachi RAK-50NH6

Bricovidéo
Administrateur
Bricovidéo
11 300 messages
Notre forum vous a aidé, aidez le forum !
Pour nous permettre de continuer à vous répondre, que les acteurs bénévoles de ces forums soient toujours à votre écoute, si vous pouvez, faites un don sur la cagnotte solidaire de Bricovidéo. leetchi.com pour soutenir les Forums
19 mai 2021 à 16:15
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Problème clim Hitachi ram-55qh5, Split rak-35nh6
    N°4908 : Bonjour. J’ai un problème sur le deuxième Split d'une clim Hitachi ram-55qh5. Quand j'allume le 1er Split le compresseur s'enclenche et du frais sort sans problème mais quand j’allume le deuxième Split celui-ci s'allume...
  • 2. Voyant Minuterie unité intérieure Hitachi RAK-25PSA
    N°3718 : Bonjour, Apparemment ce forum aide beaucoup de monde. Je vois que le voyant minuterie s'allume sur beaucoup d'autres modèles mais personne ne parle du RAK-25PSA. J'ai donc le même souci mais sur le modèle précédemment...
  • 3. Voyant minuterie clignote unité intérieure Hitachi
    N°2550 : Bonjour, Problème sur une unité intérieure de marque Hitachi, réf: RAK-35 NH 4, le voyant de la minuterie (orange) clignote 4 fois pendant 5 secondes. L'unité ne fonctionne pas (en chauffage). Elle est raccordée sur une...
  • 4. Panne climatiseur Hitachi voyant minuterie clignote
    N°2004 : Bonsoir, Merci de m'aider à faire démarre mon climatiseur Hitachi. A l'impulsion initiale le voyant de fonctionnement s'éteint après quelques secondes et le voyant timer clignote sans aucun succès de démarrage.
  • 5. Erreur permanente Abnormal Water Level Detection sur unité intérieure Hitachi
    N°1847 : Bonjour, Mon installation se compose d'un groupe extérieur Hitachi RAM90QH5 et de 4 unités intérieures RAD18NH7. L'une d'entre elle refuse de fonctionner et met en défaut les 3 autres, j'ai donc dû la mettre hors...
  • 6. Problème de soufflerie sur unité intérieure Hitachi
    N°1846 : Bonjour à tous, Nouvel arrivant sur ce forum, j'espère que vous pourrez m'aider dans la recherche de mon diagnostic. L'installation se compose d'une unité extérieure RAM 90 (inverter) et de 3 unités intérieures en 25, 35...
  • 7. Unité intérieure Hitachi clignote RAK 35 FH 6
    N°3738 : Bonjour, Je viens d'acheter une maison avec 5 climatiseurs Hitachi. Il y a deux unités extérieures qui alimentent le système. Celui du salon qui fonctionne uniquement avec une unité extérieure ne fonctionne pas...
  • 8. Problème climatisation Hitachi RAK 25 RPC
    N°6138 : Bonjour. Je possède une unité intérieure Hitachi RAK 25 RPC. Lorsque j'appuie sur la télécommande l'unité intérieure ne reçoit pas le signal enfin pas totalement. Cet après midi, je coupe le disjoncteur pour faire...
  • 9. Hitachi RAK-18QH8S Problème de température
    N°3600 : Bonjour à tous, J'ai acheté en début d'été une maison équipée en chauffage par des clims réversibles. Dans une des chambres, j'ai l'unité intérieure qui me semble avoir un problème de température en mode chauffage....
  • 10. Nettoyage unité intérieure clim Hitachi RAK 18QPA
    N°5672 : Bonjour. Comment nettoyer complètement un diffuseur Hitachi RAK 18QPA ? La question vous parait peut-être drôle mais voilà deux fois que je fais nettoyer la clim mais vu la façon de faire j'appelle ça le travail mal...
>>> Résultats suivants pour : Problème unité intérieure Hitachi RAK-50NH6 >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite