FORUM CLIMATISATION

S'inscrire Aide

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 7 014 questions dans le forum climatisation


4372

Question dépannage climatisation : PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour,

J'ai ma pompe à chaleur Hitachi qui fait sauter les plombs depuis quelques jours.
J'ai trouvé un lézard carbonisé sous les condensateurs de l'ISPM. Même après un nettoyage les plombs sautent toujours...

J'ai fait quelques tests.
Si je débranche l'ISPM les plombs ne sautent plus.
J'ai testé le compresseur, les enroulements et isolation semblent OK, en branchant l'ISPM mais pas le compresseur les plombs sautent.

Le pont de diode a l'air bon, cependant sa tension à sa sortie à vide (ISPM non branché) est de 205VCC, pas 220VCC... mais est-ce que c'est simplement le fait qu'il ne soit pas chargé avec l'ISPM...
J'ai testé les valeurs de l'ISPM hors tensions, elles sont bonnes (N1-U N1-V N1-W = 450mV ...).
Avez-vous déjà réparé une carte ISPM ?
Que pensez-vous de tout ça ?
Merci.
30 novembre 2017 à 10:32
Réponse 1 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Bonjour.

Quel est la référence de l'UE? Une photo recto verso de la carte? Le disjoncteur coupe immédiatement ou au bout de 3 à 5 secondes? Si l'IPM est en court-circuit, ça ne devrait pas disjoncter immédiatement, il y a une protection.

Il faut tester l'IPM aussi vers le + : U/V/W par rapport à P1, et trouver pareil : 450 mV (en mode test de diode). Tout cela est fait sous une tension très faible, et ne présage pas du comportement à haute tension. Sur les gros condos on doit trouver 330V DC environ. En sortie de pont et sans charge, vous avez du sinusoïdal redressé, donc une tension qui varie sans cesse entre 0 et 330V DC, et dont la valeur moyenne lue par par le voltmètre sera proche de la tension AC en entrée (à mesurer, donc).

Cordialement, Dom.
30 novembre 2017 à 12:32
Réponse 2 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour, merci pour votre réponse.

C'est RAM-71HQ5.
Ça disjoncte dès que l'UE veut démarrer le compresseur. Avant ça tout va bien (mode ventilation des UI OK).
Bon point, pour le pont de diode, il doit être probablement OK.
Je suis allé un peu vite en testant l'ISPM, je viens de vérifier comme vous l'avez mentionné le P1, borne - sur P1 et ensuite U, V, W, c'est ouvert, pas de 450mV... Verdict ? carte à changer ? je peux pas juste remplacer les diodes ?
Il y a une page grise dessus ça s'enlève ?
Merci.

Pour agrandir les images, cliquez dessus.
dépannage pompe à chaleur Hitachidépannage pompe à chaleur Hitachi

30 novembre 2017 à 15:14
Réponse 3 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonsoir,
J’ai continué d’avancer, j’ai finalement gratté la pâte, c’est un peu galère mais au moins elle est molle.
Je me suis penché sur les transistors car à mon avis ce sont eux qui ont grillés.
J’ai découvert les 5 transistors de droite, et les 4 de gauche.
Ceux de droite sont référencés, mais pas ceux de gauche... il n’y a rien de marqué dessus.
Personne ne connaît les références à tout hasard ?
Ça va pas être très facile à dessouder tout ça...
Merci.
30 novembre 2017 à 23:15
Réponse 4 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Réessayez avec P2, j'avais mis P1 par mimétisme, mais en regardant le plan, le P2 serait plus judicieux, il doit y avoir une diode entre P1 et P2, qui vous empêche de lire les diodes de roue libre en // sur les 6 IGBT si vous testez avec P1.

Vous avez les 6 IGBT de l'IPM d'un côté, et de l'autre les composants du PFC, à priori 1 diode et 3 IGBT...

Remplacer des composants sur un tel module est un peu hasardeux : en supposant que vous trouviez les transistors discrets, il faudra les souder de manière à ce que les échanges thermiques soient optimaux avec la semelle métallique. C'est pas gagné au niveau fiabilité.
01 décembre 2017 à 01:07
Réponse 5 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour,

J'avais trouvé ce document et voici les résultats associés :
Testeur en mode test diode
Borne + sur N1 :
N1-U N1-V N1-W => 350 - 450 mV - Test OK
Borne - sur N1 :
N1-U N1-V N1-W => infini - Test OK
Borne + sur P1 :
P1-U P1-V P1-W => infini - Test OK
Borne - sur P1 :
P1-U P1-V P1-W => 350 - 450 mV - Pas OK, tout est ouvert

Borne + sur P2 :
P2-U P2-V P2-W => infini - Test OK
Borne - sur P2 :
P2-U P2-V P2-W => 350 - 450 mV - Test OK

C'est P1 qui me pose problème... Qu'en pensez-vous ?
Quand on fait ces tests j'imagine qu'on teste seulement les IGBT qui pilotent le compresseur (les 6) ?
Si c'est le cas probablement, 3 IGBT doivent être morts.... La référence est G4BC30FD-S. Je ne sais pas lesquels changer parmi les 6.
Si seulement on avait le schéma !

Côté PFC, je ne sais pas trop comment tester, il n'y a aucune référence sur les 4 composants, mais effectivement ça ressemble à des IGBT aussi (ils sont référencés en TR1, TR2, TR3 et le dernier je vois pas....).
Vous avez raison, ressouder tout ça sera probablement une belle galère, ils ont l'air bien soudé sur les contacts 4 pour dissiper la chaleur, mais à 320 euros la carte ça fait réfléchir...
Des conseils ?
codes defauts groupe exter ram rac.pdf

Pour agrandir les images, cliquez dessus.
dépannage carte PMRAC80YHAS10 PAC Hitachischéma ipm PAC Hitachi


01 décembre 2017 à 08:51
Réponse 6 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Bonjour. Alors 2 choses.

1/ Je devais être dans un état second cette nuit : d'après le schéma, P1 et P2 sont reliés sur le module, pas de diode entre les 2. J'ai sans doute confondu avec la liaison "gry" en haut à gauche sur le schéma.

2/ D'après vos mesures, tout se passe comme si la connexion entre la cosse P1 et ce qu'il y a au dessous était coupée physiquement. Si c'est le cas, c'est relativement bénin... sauf que la rupture de cette liaison aura pu flinguer des composants sur le module, pas forcément un ou des IGBT. Tout comme la rupture du neutre sur une maison en triphasé va potentiellement griller un bon nombre d'appareils.

A titre de manip, mais attendez-vous à une n-ième disjonction, reliez le fil qui arrivait sur P1 avec celui qui arrive sur P2...

Pour agrandir l'image, cliquez dessus.
ispm Hitachi Schéma

01 décembre 2017 à 11:27
Réponse 7 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Wouah, merci beaucoup pour le schéma ! c'est beaucoup plus simple comme ça. smile

Alors mea culpa pour P1, j'ai fait les tests sans le module de capa, donc pas de raccord entre P1 et P2... avec le module de capa tout rentre dans l'ordre, les tests des 6 IGBT du compresseur sont bons.

J'ai refait un test de mise sous tension sans le gros module de capa, avec la réactance et la capa (marqué PWB sur le schéma).
Ça saute toujours ! et dans ce cas P1 et P2 ne sont pas liés donc les IGBT après P2 ne sont pas alimentés.

Donc il ne reste que mes 3 transistors d'entrées qui sont suspects.
J'ai fait mes tests avec le petit module de capa, sans le gros module de capa et sans la réactance, ça tient, bonne alim en entrée.
Dès que je mets la réactance ça saute ; en gros dès que mes 3 transistors sont alimentés.

La diode d'entrée affiche des bonnes valeurs à vide.
Les valeurs sur les pattes des 3 transistors non alimentées sont étranges, j'ai des court-circuits de partout entre 1 et 2, 2 et 3, 1 et 3 et sur les 3... Malheureusement pas de références pour ces messieurs. cry

Vous avez pas une idée d'une référence équivalente ? ou d'autres idées...
Merci en tout cas Dom pour votre généreuse aide.
01 décembre 2017 à 15:16
Réponse 8 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Je crois que je commence à comprendre. Je connais bien la structure électronique des Sanyo, qui ont une faiblesse connue sur la fonction PFC : l'IGBT crame en cas de micro-coupure EDF, ou de baisse de tension suivie d'une remontée brutale. Chez eux, la haute tension des gros condos sert à tout et l'alim basse tension vient y chercher son énergie. Quand le PFC crame, la HT ne peut plus monter grâce à une protection, et on ne disjoncte plus. Mais plus rien ne marche.

Chez Hitachi, pour qui le PFC n'est pas une source de panne fréquente, l'alim basse tension vient prendre le secteur AVANT le relais qui envoie la puissance sur le PFC puis l'IPM et le compresseur. Apparemment, quand la machine est en veille, le relais qui envoie la HT pour l'IPM est ouvert, donc pas de disjonction possible. Mais dès qu'on est en demande, alors le relais se ferme et vous disjonctez.

Tout simplement parce que vos 3 IBGT affectés au PFC sont cramés (vu les court-circuits sur leurs pattes)...

Si vous les dessoudez, vous ne disjoncterez plus, vous pourrez faire un essai de lancement du compresseur, mais pas plus de 20 ou 30s, car la HT sera de plus en plus instable et perturbée à cause de l'absence de PFC et je ne réponds plus de rien au delà de ce laps de temps.

Les IGBT ont donc giclé, mais peut-être aussi les circuits qui les commandent. Le plus sage serait de changer le module. Chez fr.rs-online.com, ils ont beaucoup de choix, mais si le changement de ces transistors arrive à redonner vie à la machine, la fiabilité du module réparé pourra être baissée.

https://fr.rs-online.com/web/c/semi-conducteurs/composants-discrets/transistors-igbt/?rpp=100&applied-dimensions=4291209320,4293877236,4291205813,4294188611,4291213409
01 décembre 2017 à 20:00
Réponse 9 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
D’après votre description ça m'a l'air plus propre chez Hitachi...

Je vais essayer de changer ces IGBT, j'ai commandé ça : IGBT, IRGS8B60KPBF, Canal-N, 28 A 600 V D2PAK (TO-263), 3 broches.
On va voir ce que ça donne.
Par contre, grosse galère pour dessouder les anciens, les pattes OK mais le collecteur c'est difficile....
La plaque sous le PCB est brûlante mais le composant ne bouge pas, elle remplit bien son rôle.
Au pire je vais souder les nouveaux par dessus sur une petite plaque de dissipation de chaleur, ils ont tous le collecteur commun.
J'ai pas d'autre idées...

Tout ça à cause d'un gecko huffy !!
02 décembre 2017 à 10:57
Réponse 10 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
IL FAUT enlever les anciens. Vous ne pouvez pas comparer le pouvoir dissipant de la semelle du module (fixée sur une grosse masse de métal) avec celui de la petite plaque de 30 cm² que vous allez mettre au dessus. Les malheureux vont monter à 400° en quelques minutes! :-(
02 décembre 2017 à 12:16
Réponse 11 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Aie !! 400*C c’est chaud...
C’est sûr que je préférerais aussi les enlever, peut-être à la Dremel ? parce-que même avec un bon fer je ne suis pas sûr que ça marche...
02 décembre 2017 à 12:35
Réponse 12 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Peut-être explorer la technique suivante : placer la semelle sur une plaque électrique de cuisinière, que vous mettrez à environ 150°. Le fer aura alors une bonne partie du travail de (pré)chauffe fait par la plaque électrique.

La Dremel aura du mal à tout enlever, en tout cas rapidement. Mais la soudure des nouveaux transistors posera un problème analogue, que l'on pourra résoudre aussi avec la plaque précitée.

Dégager aussi les résistances qui mènent aux grilles des IGBT (patte de gauche quand les 3 sont vers le bas) pour les mesurer. Leur valeur n'est pas indiquée, mais je verrai bien entre 47 et 330 ohms. Elles ont peut être claqué aussi, ainsi que les 2 transistors qui pilotent le tout (voir schéma).
02 décembre 2017 à 20:24
Réponse 13 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour,
Je viens juste de lire votre message, j'avais malheureusement déjà commencé à la Dremel... finalement ça rend pas trop mal, il ne reste que les collecteurs. Si je soude bien uniformément le nouveau collecteur par dessus ça devrait passer, qu'en pensez-vous ?

J'aimerai bien accéder aux transistors et résistances qui pilotent les IGBT, malheureusement ils se trouvent sous la plaque qui supporte le ECN30531 (le 3 Phase Motor bridge), c'est quasi impossible d'y accéder... J'ai plus qu'à croiser les doigts pour qu'ils fonctionnent encore. A la limite je pourrais tester s'ils sortent bien du 15V ou 0V (sortie logique apparemment, je pense que le VCC est en 15V).

J'ai remis sous tension sans les IGBT et sans connecter le compresseur, les plombs n'ont pas sauté, et le système a démarré le ventilo quand il a alimenté la carte et voulu démarrer le compresseur. Je pense que c'est bon signe...
A suivre.

Pour agrandir l'image, cliquez dessus.
dépannage carte PAC Hitachi

03 décembre 2017 à 17:38
Réponse 14 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Bricovidéo
Administrateur
Bricovidéo
9 834 messages
Bonjour à toutes et à tous.
Information à cet emplacement du forum dépannage climatisation sera publiée l’image du jour BricoVidéo.
À ce jour 49 602 internautes bricoleurs sont inscrits sur les forums de bricolage de Bricovideo.com
Pour agrandir l'image, cliquez dessus
BricoVidéo image du jour - Photo Patrice Faro
Reflet Architecture. Photo Patrice Faro. Photo réalisée en novembre 2017 à La Défense.
Les images d'illustration proposées par BricoVidéo ne sont pas forcément en relation avec le bricolage ou le sujet traité dans ce forum. Cordialement. L'équipe de Bricovideo.com
03 décembre 2017 à 18:22
Réponse 15 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Bonjour.

Les résistances et transistors sont certainement SUR la plaquette, conformément au schéma, ou alors sur sa face cachée = dessous, en quelque sorte, mais pas sur le circuit imprimé principal.

Pour les collecteurs, j'essaierai quand même la plaque chauffante, souder un IGBT sur le collecteur du mort me semble un peu hasardeux. Mais bon, c'est votre machine! :-)
03 décembre 2017 à 20:50
Réponse 16 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour Dom, désolé pour le délai, j'attendais mes composants !

La soudure a été très compliquée, la chaleur se dissipe sur la grande carte derrière, impossible de faire fondre l'étain...
Je n'ai pas de plaque chauffante, ni de thermomètre qui monte à 180°C. Je ne suis vraiment pas équipé pour faire ça correctement.

J'ai utilisé un gros fil de cuivre que j'ai soudé sous les 3 collecteurs et relié aux bornes de la diode et de la réactance. Le fil de cuivre est bien à plat sur les 3 emplacements de réception des IGBT. Côté dissipation de chaleur c'est pas top, mais ça suffit pour un essai.

J'ai branché tout ça, bonne nouvelle, tout a redémarré ! ventilo, compresseur, la led 303 s'est allumée en rouge (Normal opération), et j'ai même du chaud qui a commencé à sortir de mon UI. La tension aux bornes de ma capa entre P1 et N1 est de 350VDC au multimètre, tout va bien. Après 5-10 min de fonctionnement, POUF les plombs ont re-sauté. crycrycry

J'ai ressorti carte ISPM, mes 3 nouveaux IGBT sont de nouveau grillés tous en court-circuit. crycrycry

Je ne comprends pas, j'ai pris du 28A, 600V et il y en a 3 ! ... c'est suffisant a priori.
La montée en chaleur peut-être ? c'est rapide tout de même pour les faire claquer tout les 3, je pense plus à quelque chose d'électrique.
07 décembre 2017 à 10:28
Réponse 17 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Bonjour.

Je ne suis pas sûr d'avoir bien compris/imaginé comment vous avez soudé vos IGBT.
Vous pourriez poster une photo ? Il me faut cela pour être sûr de ce que je vais vous dire. :-)
07 décembre 2017 à 11:08
Réponse 18 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
C’est pas très beau... mais j’avais pas vraiment le choix.

Pour agrandir l'image, cliquez dessus.
dépannage carte Hitachi PMRAC80YHAS10

07 décembre 2017 à 11:12
Réponse 19 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
OK, je comprends mieux. Votre contact électrique est bon, mais votre contact thermique ne l'est pas. Il faut comprendre que dans le montage d'origine la chaleur dissipée dans les IGBT doit s'évacuer verticalement (vers le bas) pour rejoindre la masse métallique de l'UE. Elle doit donc traverser le circuit imprimé, qui n'est pas génial au niveau performance thermique. Pour compenser cela, la chaleur doit utiliser TOUTE la surface du collecteur, environ 1 cm² .

Avec votre modif, la chaleur doit d'abord rejoindre votre fil de cuivre, puis descendre verticalement, mais vous avez là bien moins d'un cm² , peut-être le quart, d'où une montée en température anormale du transistor, et surtout de sa puce semi-conductrice, qui doit faire dans les 2 mm de côté. Si durant votre essai de 10mn vous aviez mis le doigt sur les IGBT, vous vous seriez très vite brûlé...

Ce que vous pouvez faire est d'utiliser des IGBT plus classiques, par ex celui-ci. Achetez-en 2, que vous fixerez à proximité du module, sur la tôle de l'UE. Normalement un seul devrait suffire, mais ils seront moins stressés s'il sont 2.

On a eu le cas sur le forum d'une machine où l'inductance avait un court-circuit, et cela dégageait les IGBT à répétition. Jetez un oeil à la vôtre, pour rechercher une trace d'étincelle ou autre. Mais c'est une panne rare, surtout avec le type d'inductance que vous avez (torique).

https://rs-particuliers.com/Search.aspx?Terms=807-0763&Page=0
07 décembre 2017 à 12:18
Réponse 20 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Ok je vais essayer cette solution... il faut que je commande de nouvelles pièces et vérifie ma réactance.

J'avais une autre hypothèse sur l'incident de mon essai. J'ai regardé les specs des IGBT de substitution que j'avais pris, 2 paramètres me semblent beaucoup plus bas que ceux du pont d'inversion :
Pulse Collector Current (Ref.Fig.C.T.5) : max 34A
Clamped Inductive Load current : max 34A

Sur ceux du pont c'est max 124A.
Est-ce que lors des commutations des IGBT il n'y a pas des valeurs de courant élevées qui auraient pu détruire mes IGBT... ? Savez-vous quelle valeur de courant approximative transite sur ces lignes (20A ? sur 360VDC ça fait déjà 7200W !).

D’après votre expérience vous optez clairement plus pour la chaleur ?
Dans tous les cas je vais devoir trouver un moyen de monter ces IGBT avec une dissipation de chaleur efficace...
08 décembre 2017 à 09:46
Réponse 21 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Oui, pour moi c'est la chaleur qui les tue. Quand je parlais de 400° plus haut, c'est la température de la puce de silicium quand elle explose. Sa chaleur se transmet d'abord à la semelle du composant, puis à son radiateur. Plus la résistance thermique entre la semelle et la source de froid est forte (= plus le chemin d'évacuation de la chaleur est tortueux), plus la température de la puce va monter. Et plus la température monte et moins le composant peut donner de puissance. La fiche technique de ceux que vous avez mis montre que si la semelle dépasse 170°, il n'y a plus rien à en tirer.

Vos 3 IGBT sont en parallèle et se partagent le courant. Mais ce n'est pas le courant d'entrée secteur qui passe dedans (20A max pour une RAM71), c'est une partie seulement, mais en impulsions brèves qui dépassent probablement les 30/40A. Bref vos 3 IGBT correctement refroidis auraient pu faire le boulot.

Suggestion pour l'implantation des futurs : découpez une plaque d'alu de 2 ou 3 mm d'épaisseur et de la plus grande surface possible (200x80, par ex), fixez les sur la plaque pas trop proches l'un de l'autre avec un peu de graisse thermique, et fixez la plaque sur la tôle de l'UE. La plaque d'alu sera bien meilleure conductrice de la chaleur que la ferraille. La plaque se fera refroidir par la ferraille sans problème.

Pour agrandir l'image, cliquez dessus.
igbt chaleur

08 décembre 2017 à 12:22
Réponse 22 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Oui ça a du sens...

J'ai dessoudé mes composants et me suis aperçu qu'un seul était grillé, pas les 2 autres, je l'ai remplacé, refait un test et là c'est un autre qui a sauté...
Je vais acheter des nouveaux IGBT, de la page thermique et de l'aluminium... je monterai tout ça et vous dirai.

Merci !
08 décembre 2017 à 20:11
Réponse 23 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Bonjour Dom,
J'ai enfin reçu mes composants et ressoudés tout ça.
J'ai commencé par des DPAK avec la même technique du fil mais cette fois je les ai bien collés sur la surface de la carte avec de la pâte thermique dessous. Le transfert de chaleur devrait se faire correctement.

J'ai aussi commandé vos IGBT recommandés, au cas où ça ne fonctionnerait pas.

Tout rebranché, le compresseur redémarre, mais cette fois au bout de 5 min c'est le différentiel 30mA qui saute.
J'ai regardé la carte lorsque ça tourne et après 5 min je vois un petit éclair avec du bruit au niveau de la connexion L1.
Ça ne fait pas sauter les IGBT car ça repart si je relance tout, mais le disjoncteur différentiel s'arrête.
J'ai nettoyé la carte, bien fait les liens avec les collecteurs, j'ai encore le même problème ça claque et ça saute.... Bizarre.

Pour agrandir l'image, cliquez dessus.
dépanner carte PAC Hitachi PMRAC80YHAS10

16 décembre 2017 à 20:12
Réponse 24 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
J'ai refait quelques tests, mon différentiel saute car ma piste de cuivre avec les collecteurs est détériorée.
A certains endroits la dremel a creusé un peu fort et fait apparaitre le fond de la carte qui est connectée à la carcasse... crycrycry d’où ma fuite de courant. Dommage, je pense que j'étais pas loin...

Vu que ça devient compliqué de souder correctement avec des DPAK à leurs emplacements originaux, j'ai travaillé sur votre option.

Malheureusement ça saute toujours car ma piste de collecteur est toujours à fleur de la carte de la carcasse, même avec les IGBT déportés.
J'ai essayé de repiquer directement sur la diode, couper la piste et la connexion à L2. Toujours le même problème... ma piste ne doit pas être très bien coupée, je vais réessayer ça la semaine prochaine...
17 décembre 2017 à 19:04
Réponse 25 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

cox20021
Membre inscrit
cox20021
15 messages
Me revoilà...

J'ai maintenant complètement désolidarisé les connexions du PCB pour ne plus avoir de problème de fuite de courant, repiqué sur la diode et la capa directement, soudé les IGBT sur une plaque d'aluminium qui est sous la carte ISPM.

J'ai démarré tout ça, la clim a fonctionné correctement puis après 10 min j'ai eu le disjoncteur 30mA qui a sauté : fuite de courant... encore ?!

J'ai refait un test ce matin, maintenant c'est le coupe circuit 10A qui saute, les IGBT sont en court-circuits, grillés...
Je commence à considérer que je vais devoir acheter une nouvelle carte ISPM à 300 euros... j'espère juste que je ne fais pas face à un autre problème qui pourrait faire sauter la nouvelle...

Y a t-il une situation qui pourrait la faire sauter cette nouvelle carte ?
En tout cas, quand je débranche la carte ISPM, j'ai bien 210V après le pont de diode et une erreur (10 clignotements) Power Supply Voltage error, lorsque le système essaye de démarrer le compresseur... ce qui est normal.

Pour agrandir l'image, cliquez dessus.
Forum climatisation dépannage carte PAC Hitachi

01 janvier 2018 à 17:58
Réponse 26 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10

Dom-Aom
Membre inscrit
Dom-Aom
5 382 messages
Bonjour.

Désolé de paraître sarcastique, mais vous n'avez pas franchement suivi mes conseils. Je disais en réponse 21 d'utiliser une plaque suffisamment grande, et de séparer les 2 IGBT pour pas qu'ils se chauffent l'un l'autre. Or je vois sur votre photo qu'il est impossible de les mettre plus proches l'un de l'autre, et que la plaque, qui peut-être se prolonge sous le module, se termine en tous cas par une petite languette, qui ne pourra pas évacuer toute la chaleur des IGBT, surtout celui au bout de la languette.

ALORS QUE VOUS AVIEZ LA PLACE POUR FAIRE CE QUE JE PRECONISAIS!!! Derrière les 2 fils rouges du haut, on voit une tôle sur laquelle vous auriez pu disposer la plaque d'alu. Et quand je disais 200mm x 80, je pense qu'on n'en est pas loin. Donc :

1/ Taillez une plaque d'alu rectangulaire LA PLUS GRANDE POSSIBLE pour aller à cet endroit sans rien gêner.
2/ Mettez un IGBT au quart de la longueur et l'autre aux 3 quarts. Percer pour cela 2 trous dans la plaque, et aussi dans la tôle support de l'UE. Les IGBT seront vissés sur les 2 plaques en même temps.
3/ NE RELIEZ PAS les grilles des IGBT, cela fait passer tout le courant de commande dans une seule résistance et dégrade les flancs des signaux, ce qui va augmenter la chauffe des IGBT. Faites arriver chaque grille sur 2 des 3 anciennes grilles des DPAK. Vous pouvez en revanche relier comme vous l'avez fait les sources et les drains. Conformément au schéma du post 6.
4/ S'il vous reste un doute sur le fait que la Dremel aurait pu créer un presque-court-circuit, il faut aussi traiter ce point de manière définitive et fiable. Peut-être en meulant les endroits suspects.

... On va peut-être finir par y arriver! :-(
01 janvier 2018 à 23:55
Réponse 27 forum dépannage pompe à chaleur

PAC Hitachi plombs qui sautent carte PMRAC80YHAS10


Invité
invité
Bonjour,
Un dépanneur n'est pas un concepteur de plaque informatique.
Dans la réponse 8, Dom Aom a écrit "Les IGBT ont donc giclé, mais peut-être aussi les circuits qui les commandent. Le plus sage serait de changer le module".
Vous n'avez pas intégré la possibilité que les deux transistors qui commandent les IGBT soient en mauvais état (voir schéma réponse 6).
Si vous remplacez votre carte, assurez-vous que le contact de puissance de votre "power relai" soit en bon état car ce contact peut provoquer des micro coupures.
Cordialement.
02 janvier 2018 à 11:28
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Unité extérieure HS les plombs sautent clim Sanyo shiki sai kan
    N°2082 : Bonjour, Je suis rentré ce week end après 2 semaines de vacances et j'ai allumé mon climatiseur à fond à 16° en mode climatisation car il faisait très chaud dans l'appartement. Au bout de 5mn, les plombs ont sauté et...
  • 2. Problème PAC AIR/AIR HITACHI RAM80-QH5
    N°2980 : Bonjour, Je viens sur ce forum pour trouver de l'aide à mon problème. Je vous remercie d'avance pour l'aide que vous pourrez m'apporter J'ai une PAC HITACHI avec 2 blocs extérieurs RAM80-QH5 et 2x4 splits depuis 2006....
  • 3. 2 unités sur 3 fonctionnent sur pompe à chaleur Hitachi
    N°2452 : Bonjour, J'ai 2 unités sur 3 qui fonctionnent sur ma pompe à chaleur Hitachi. UE RAM 130 HQ UI RAK 35 QH 8 Sur UE j'ai 2 moteurs donc circuit bien distinct, le circuit du bas, moteur bas de L'UE et commandant les pièces du...
  • 4. Problème carte IPM qui claque tous les 3 mois PAC air air Hitachi RAM90QH5
    N°2334 : Bonjour, J'ai acheté une maison avec une PAC Hitachi air air. Cette dernière a bien fonctionné jusqu'en mars 2013. J'ai fait venir un chauffagiste qui m'a changé la carte IPM, et c'est reparti jusqu'en novembre 2013...
  • 5. Panne carte électronique pompe à chaleur Sanyo 3144
    N°2612 : Bonsoir. Je voudrais savoir comment tester le compresseur de ma clim car je viens de faire réparer ma carte et quand je l'ai remise en place, les plombs ont sauté 5 minutes après. Merci de vos conseils ?
  • 6. Grésillement PAC Hitachi RAM 130
    N°3570 : Bonjour, Je suis équipée d'une PAC Hitachi ram 130 avec 5 splits rak 18 et d'un ram 35-qh5 avec un split rak35. Nous avons un souci depuis hier sur le ram 130 avec le groupe du bas qui grésille énormément, un bruit...
  • 7. Carte PAC HS
    N°1944 : Bonjour, J'ai probablement la carte principale HS dans ma PAC, quelqu’un pourrait-il m'éclairer SVP ? Merci d'avance !
  • 8. PAC Hitachi RAS-4HVRNE code alarme 02
    N°2510 : Bonjour. Je possède une PAC Hitachi RAS-4HVRNE. Au bout d'un certain temps de fonctionnement, donc elle chauffe pendant deux heures à peu près puis elle s'arrête de fonctionner sans raison particulière. Sur le cadran...
  • 9. Panne clim Hitachi RAM 55 QH 5
    N°2444 : Bonjour. Problème clim Hitachi RAM 55 QH 5 Ni l'unité extérieure, ni les 2 unités intérieures ne démarrent (aucune indication que ces unités soient sous tension). Aucune diode d'indication de panne sur le code de défaut...
  • 10. Panne pompe à chaleur Sanyo affiche erreur E04
    N°2600 : Bonjour, et bonne année 2015 ! Ma PAC "Airpac Ophely" basée sur un bloc extérieur SANYO SPW CR604GVH56C et une unité interne basée sur une carte CR-UXRP71B présente une erreur E04 (Problème de communication entre le groupe...
>>> Résultats suivants pour : PAC Hitachi plombs qui sautent carte PMRAC80YHAS10 >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite