FORUM CLIMATISATION

S'inscrire Aide

Clim Hitachi problème dialogue UI-UE

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 8 212 questions dans le forum climatisation


3895

Question Forum Climatisation : Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
Bonjour.

Clim HITACHI UE RAM-90QH5 avec 4 UI RAD-18NH7A et 1 RAK-35NH6A
La commande d'une UI RAD ne déclenche pas la mise en service de l'UE.
Elle est bien alimentée en 35V et son ventilateur se met en route.
Le changement de sa carte avec celle d'une autre UI qui marche ne résout pas le problème.
Le changement de la carte PWB Power non plus.
Qui peut m'aider ?
Merci.
22 avril 2017 à 18:02
Réponse 1 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Dom-Aom
Membre inscrit
Dom-Aom
6 179 messages
Bonjour.

Vous pourriez avoir de la corrosion sur la carte de l'UE. Voir en question 2980 : Problème PAC AIR/AIR HITACHI RAM80-QH5, la photo en post 41 montre justement la zone qui permet l'échange de data entre UI et UE, en particulier les transfos "3940 64". Mais si "Le changement de la carte PWB Power non plus" veut dire que vous avez changé cette carte dans l'UE, alors oubliez cette hypothèse.

Sinon problème de sonde dans l'UI. Imaginez qu'elle dise à son microP qu'il fait 60° dans la pièce, vous n'aurez aucune chance de démarrer l'UI en mode chaud. Essayez en froid, éventuellement.

Cordialement, Dom.
23 avril 2017 à 08:51
Réponse 2 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
La photo en post 41 montre la carte PWB Power et non pas la carte PWB Main.
C'est cette carte PWB Power que j'ai changée. Le problème est peut-être dans la carte PWB Main.
Mais cette carte ne semble pas abimée. Cette Clim est installée face à l'ouest à Arcachon et est donc dans une atmosphère corrosive. J'ai été déjà obligé de changer toutes les autres cartes de cette Clim !
La vérif de clignotement des LED ne donne rien : tout est OK ! Les signaux passent par la carte PWB Power pour arriver à la carte PWB Main où ils sont traités.
Dom-Aom merci de votre aide.
Je me demande s'il serait possible de voir les signaux échangés avec un vieil oscillo.
23 avril 2017 à 09:44
Réponse 3 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
Pour Dom-Aom.
Excusez-moi, la photo de la réponse 41 montre bien la carte PWB Main.
23 avril 2017 à 09:48
Réponse 4 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Dom-Aom
Membre inscrit
Dom-Aom
6 179 messages
... Donc vous avez changé cette carte avec les petits transfos, sans amélioration. C'est cette carte qui gère les ordres des UI ; pour moi l'autre carte est bonne, elle gère le compresseur.

Comme déjà dit, essayez en froid, pour dégommer un éventuel problème de sonde dans l'UI concernée.

On peut à priori vérifier les signaux au scope, les UI étant référencées à la terre ; il y aurait du danger sur la partie compresseur, référencée au secteur. Mais je suis incapable de vous dire ce qu'on doit trouver comme trains d'impulsions...
23 avril 2017 à 10:22
Réponse 5 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

PL
Membre inscrit
PL
12 278 messages
Bonjour.
Dom a une bonne idée, en effet si la sonde est décalée, celle-ci ne peut donner la bonne info.
Il faudrait si vous le pouvez effectuer trois mesures sur cette sonde, hors tension la débrancher et la démonter, prendre les valeurs ohmiques, dans la main (32°C env), en ambiance (22/23°C) et dans un bol avec de la glace proche du 0°C, nous transmettre ces valeurs.
23 avril 2017 à 10:26
Réponse 6 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
Pour Dom-Aom.
Ma clim est une Hitachi RAM-90QH5 et non pas RAM80-QH5. Il n'y a pas de transfo sur cette carte.
Cette clim est dans une résidence secondaire et je n'y suis pas actuellement et je ne peux donc pas tester l'hypothèse de la sonde thermique.

Pour agrandir l'image, cliquez dessus.
clim Hitachi carte pwb main

23 avril 2017 à 10:48
Réponse 7 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Bricovidéo
Administrateur
Bricovidéo
11 469 messages
Bonjour,
Information l'image que vous nous avez envoyée a été réduite pour une meilleure lisibilité sur le forum.
Mais l'image dans sa résolution d'origine est accessible pour les contributeurs du forum qui en font la demande.
Cordialement, l'équipe de bricovideo.com
23 avril 2017 à 10:59
Réponse 8 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Dom-Aom
Membre inscrit
Dom-Aom
6 179 messages
Bon, on va tout reprendre à 0, sinon on ne va pas s'en sortir. Sur l'UE, quelle carte avez-vous changée, en respectant la dénomination de la doc jointe?

Pour agrandir l'image, cliquez dessus.
ram90cards

23 avril 2017 à 11:02
Réponse 9 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
J'ai changé la carte PWB Power. Je n'ai pas changé la carte PWB-main car cette carte n'a pas l'air de comporter des tensions élevées et il me semble donc improbable qu'un circuit ait pu griller. Rien de visible.
Il y avait des traces de corrosion sur la carte PWB Power ancienne changée.
J'ai acheté une bombe pour tropicaliser que j'ai utilisée pour protéger la neuve ainsi que la PWB Main.
Deux ans avant j'avais changé les cartes d'alimentation IPM Board et ACT Module.
23 avril 2017 à 15:04
Réponse 10 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Dom-Aom
Membre inscrit
Dom-Aom
6 179 messages
J'ai donc bien fait d'insister : la carte que vous avez changée ET qui figure (à une variante près) en post 41 est bien la power, à l'inverse de ce que vous disiez en post 3 ci-dessus. A cause de lui je ne comprenais plus...

Pour moi l'hypothèse sonde est assez probable. Attention, il y en a 2 par UI. Celle que je soupçonne est sur le petit circuit imprimé du récepteur infra rouge (ou s'y connecte).
23 avril 2017 à 17:45
Réponse 11 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

Jo3D
Membre inscrit
Jo3D
6 messages
Merci Dom-Aom pour votre assistance.
J'ai trouvé dans la doc de l'UI RAD-18NH7A les valeurs que doivent avoir ces deux thermistors et leur câblage.
Il me sera donc simple de tester leur valeur et de voir si c'est bien la cause du problème.
23 avril 2017 à 19:24
Réponse 12 d'un contributeur du forum

Clim Hitachi problème dialogue UI-UE

PL
Membre inscrit
PL
12 278 messages
Bonjour. Chez Hitachi, les carte UI sont souvent incriminées.
23 avril 2017 à 20:39
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Problème clim Hitachi ram-55qh5, Split rak-35nh6
    N°4908 : Bonjour. J’ai un problème sur le deuxième Split d'une clim Hitachi ram-55qh5. Quand j'allume le 1er Split le compresseur s'enclenche et du frais sort sans problème mais quand j’allume le deuxième Split celui-ci s'allume...
  • 2. 2 unités sur 3 fonctionnent sur pompe à chaleur Hitachi
    N°2452 : Bonjour, J'ai 2 unités sur 3 qui fonctionnent sur ma pompe à chaleur Hitachi. UE RAM 130 HQ UI RAK 35 QH 8 Sur UE j'ai 2 moteurs donc circuit bien distinct, le circuit du bas, moteur bas de L'UE et commandant les pièces du...
  • 3. Panne clim réversible Hitachi Ue RAK 50Nh4 avec Ui RAF 50nh4
    N°3736 : Bonjour, Je vous remercie d'avance pour votre aide et je souhaite mes meilleurs vœux à tous les forumeurs, ainsi qu'au webmaster. J'ai ma clim qui présente le défaut de 4 clignotements (blinks) sur lUi sur le voyant vert...
  • 4. Panne clim Hitachi RAM 55 QH 5
    N°2444 : Bonjour. Problème clim Hitachi RAM 55 QH 5 Ni l'unité extérieure, ni les 2 unités intérieures ne démarrent (aucune indication que ces unités soient sous tension). Aucune diode d'indication de panne sur le code de défaut...
  • 5. Intercepter le dialogue entre UI et UE
    N°4976 : Bonjour à tous, J’ai ouvert ce Topic car je suis passionné par les nouvelles technologies utilisées dans les systèmes de climatisation domestique. Avant d’entamer le sujet : voilà un passage d’une expérience que j’ai...
  • 6. UE Hitachi panne sur Ram 130qh5
    N°2473 : Bonjour. J'ai une panne sur mon UE Hitachi Ram 130qh5, le ventilateur ne démarre pas. La led 301indiquait un problème de ventilateur ou de fusible. J'ai changé le fusible de 2 ampères qui était soudé sur la carte. J'ai...
  • 7. Code erreur LED 301 clim Hitachi RAM 52QH5
    N°7093 : Bonjour à tous. Nous avons une clim réversible Hitachi RAM 52QH5 (associée à 2 splits) depuis une dizaine d'années. Comme les grosses chaleurs arrivent nous avons voulu la relancer : la ventilation des splits marche mais...
  • 8. Panne climatiseur Hitachi RAM 130QH5
    N°4951 : Bonjour. Je suis un particulier en détresse :sad: panne de clim sans notice et avec un installateur injoignable en août... Le défaut 2 unités intérieures gainables en panne sur les 4. Elles fonctionnaient sur le même groupe...
  • 9. Problème PAC AIR/AIR HITACHI RAM80-QH5
    N°2980 : Bonjour, Je viens sur ce forum pour trouver de l'aide à mon problème. Je vous remercie d'avance pour l'aide que vous pourrez m'apporter J'ai une PAC HITACHI avec 2 blocs extérieurs RAM80-QH5 et 2x4 splits depuis 2006....
  • 10. Problème démarrage clim Hitachi RAM55QH5
    N°6371 : Bonjour à tous. Je tiens déjà à vous remercier de l'aide que vous pourriez m'apporter. Ma clim est une Hitachi RAM 55Q5 avec 2 splits. Elle fonctionne bien mais uniquement en mode forcé en appuyant sur le petit bouton...
>>> Résultats suivants pour : Clim Hitachi problème dialogue UI-UE >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite