FORUM CLIMATISATION

S'inscrire Aide

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 8 013 questions dans le forum climatisation


7879

Question Dépannage Climatisation : Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Bonjour,

J'ai un climatiseur Alpina TAC-12CHSA/E (assez vieux) qui ne produit ni froid ni chaud depuis quelques temps.
Pour vous expliquer, quand je la mets en mode froid (et même chaud il me semble), le boîtier extérieur se met à faire comme une sorte de bruit de vibration quelques secondes et cela toutes les 30 secondes environ.
On a pensé que c'était une électrovanne bloquée mais on n'en sait pas plus. Les ventilos tournent et il n'y a pas l'air d'y avoir de traces de fuite au niveau des tuyaux, donc la clim fait juste ventilateur.
Je ne sais pas trop quoi faire donc je demande ici, si quelqu'un a des idées pour dépanner ou même diagnostiquer la panne exacte.
Merci d'avance.
04 juillet 2022 à 20:41
Réponse 1 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Probablement le condensateur du compresseur qui ne fait plus correctement son travail (cylindre en alu). Du coup le compresseur ne peut démarrer, il grogne et consomme un courant prohibitif, ce qui déclenche la sécurité appelée Klicson.
05 juillet 2022 à 08:45
Réponse 2 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Bonjour.
Je viens de regarder et j'imagine que ce cylindre en bleu est le condensateur en question ? (Voir l'image).
Si c'est le cas, comment pourrais-je le tester ?
Je possède un multimètre donc je pourrais le tester mais je sais pas trop comment m'y prendre.
Et si jamais c'est bien ça le souci, j'imagine que le changer réglera tous mes problèmes de clim.

Pour agrandir l'image, cliquez dessus.
cylindre bleu condensateur

05 juillet 2022 à 16:13
Réponse 3 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Bonjour.

Oui, c'est lui. L'idéal est de le mesurer avec un capacimètre, certains multimètres ont cette fonction, mais c'est rare. On peut cependant en estimer la valeur avec un ohmmètre par comparaison avec un autre.

J'ai une clim avec un tel condensateur, que j'ai mesuré à 28.8µF au capacimètre. Méthode du pauvre pour le mesurer avec un ohmmètre :
- débrancher les fils qui arrivent sur le condo (au moins une borne doit être complètement libre)
- le court-circuiter brièvement pour le décharger
- appliquer l'ohmmètre en position 200 kOhms et chronométrer le temps que met l'affichage, qui ne cesse de croître, pour disparaître (>199) Avec mon matériel, environ 4 secondes ....... ou mieux .......
- appliquer l'ohmmètre en position 2000 kOhms et chronométrer le temps que met l'affichage, qui ne cesse de croître, pour disparaître (>1999). Avec mon matériel, environ 33 secondes. Imaginez que je teste le vôtre dans la foulée et que je trouve 9 secondes, valeur = 28.8 x 9 / 33 = 7.8µF
Toujours décharger le condo avant une mesure.
06 juillet 2022 à 07:16
Réponse 4 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Bonjour, merci pour ces astuces.

Alors du coup j'ai fait le test avec mon multimètre par contre il possède qu'une seule position pour les ohms, mais j'imagine que ça devrait marcher.
J'ai commencé par totalement débrancher le condensateur et lorsque je l'ai court-circuité il ne s'est rien passé, donc je pense qu'il n'était pas chargé. J'ai aussi vérifié la tension avec mon multimètre et il n'y avait rien.

Ensuite j'ai mis mon multimètre sur la position Ohm et j'ai mis les fils sur les bornes du condo et il ne se passe absolument rien, il n'y a pas de valeur qui monte (ça reste à 0). Je ne sais pas vraiment si c'est parce que mon multimètre n'a qu'une seule position Ohm ou si c'est parce que le condo est mort.

Après niveau visuel le condo est légèrement gonflé (j'ai mis une photo).
Donc voilà je ne sais pas trop quoi en penser pour l'instant si c'est mon matériel de mesure qui n'est pas bon ou si c'est le condensateur qui est mort.

Pour agrandir l'image, cliquez dessus.
Condo légèrement gonflé

06 juillet 2022 à 12:44
Réponse 5 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Une photo de votre multimètre?... Si c'est une antiquité avec aiguille, essayez d'en trouver un numérique (10/15€ en supermarché), ou empruntez-en un.
06 juillet 2022 à 14:12
Réponse 6 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Mon multimètre ressemble à ça et pour le test j'avais mis le bouton sur les Ohms.

Pour agrandir l'image, cliquez dessus.
photo de mon multimètre

06 juillet 2022 à 14:26
Réponse 7 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Mouais, il est inutilisable pour cette manip, car il est à changement de gamme automatique, c'est rédhibitoire!...

Quand vous dites "il reste à 0", en fait ce serait plutôt à 1, ou alors il a un court-circuit interne. En reliant les pointes, vous aller passer de "1" à "0.00"

Essayez de voir si un ami n'en aurait pas un à vous prêter avec les gammes 200, 2k, 20k, 200k, 2000k.
06 juillet 2022 à 15:53
Réponse 8 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Malheureusement personne n'a de multimètre de ce genre.

Dans le doute j'aimerais en essayer un autre pour savoir si c'est bien ça le problème.
J'ai mis une photo avec ce qu'il y a d'écrit sur le condensateur original.
Est-ce que le replacer par celui-ci ferait l'affaire ? https://amzn.eu/d/eaa5pWW

Pour agrandir l'image, cliquez dessus.
condensateur original climatisation Alpina

06 juillet 2022 à 20:09
Réponse 9 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Sha
Membre inscrit
Sha
6 messages
Bonjour,
Je reviens avec des nouvelles.

Vous avez vu juste, le condo était bel et bien le problème. Donc j'ai commandé un nouveau condensateur et je l'ai remplacé, et résultat la clim fonctionne de nouveau correctement !
Le bruit de vibration a disparu et elle fait de nouveau du froid. Je testerai le chaud en hiver.

Merci beaucoup pour tous vos conseils, pour l'instant tout semble fonctionner, en espérant que ça dure.
09 juillet 2022 à 14:11
Réponse 10 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Bricovidéo
Administrateur
Bricovidéo
11 200 messages
Notre forum vous a aidé, aidez le forum !

Pour nous permettre de continuer à vous répondre, que les acteurs bénévoles de ces forums soient toujours à votre écoute, si vous pouvez, faites un don sur la cagnotte solidaire de Bricovidéo. leetchi.com pour soutenir les Forums
Si vous avez déjà participé à la cagnotte, nous vous en remercions.
Cordialement, l'équipe de Bricovideo.
09 juillet 2022 à 14:32
Réponse 11 forum-climatisation climatiseur

Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud

Dom-Aom
Membre inscrit
Dom-Aom
6 046 messages
Goude. Désolé, je n'ai pas vu passer votre question du 6 juillet, sinon j'y aurais répondu affirmativement. Rassurez-vous, le chaud marchera aussi.
09 juillet 2022 à 17:19
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Clim Alpina TAC-12CHSA ne produit plus de chaud
    N°3072 : Bonjour et merci d'avance pour l'aide que vous pourrez m'apporter. Mon climatiseur Alpina TAC-12CHSA, installé il y a 3 ans, a toujours bien fonctionné jusqu’à maintenant. Plus de chaud plus de froid non plus. Les deux...
  • 2. Panne clim Airton TAC 09 CHSA/H ni chaud, ni froid
    N°6327 : Bonjour, Ma clim Airton TAC 09 CHSA/H ne marche plus. Ni en chaud ni froid... Dans les deux cas c'est comme si c'était en mode ventilateur. J'ai un peu tout testé (les différents modes, à fond, couper l’électricité,...
  • 3. Problème mode chauffage clim Airton inverter TAC 12 CHSA/CI
    N°2183 : Bonjour, J'ai acheté un appartement équipé avec une clim Airton Inverter TAC 12 CHSA/CI (je ne sais pas qui a fait l'installation, et à quelle date). Jusqu'à présent la clim fonctionnait bien en mode chauffage et en mode...
  • 4. Clim Daikin FTXN35 fait du chaud mais pas de froid
    N°5004 : Bonjour, Ma clim Daikin FTXN35 fonctionnent bien en mode chaud (ventilo, compresseur) et chauffe très bien mais dès que je passe en mode froid, elle s'arrête (ventilo et compresseur) et souffle de l'air. J'ai une...
  • 5. Unité intérieure Toshiba RAS-B10N3KV2-E fonction en chaud
    N°5966 : Bonjour, Je possède une installation multisplit avec deux groupes extérieurs. Sur les unités intérieures, il y a un bouton "Reset". Quand je lis la notice, en appuyant dessus, l'unité en question est censée se mettre : -...
  • 6. Climatisation plus bruyante en froid qu'en chaud
    N°2433 : Bonjour, Il y a un mois j'avais procédé à la MES d'une climatisation qui servirait à la fois de chauffage en hiver car la pièce n'en est pas équipée, et aussi de climatiseur en été car là où j'habite il fait très...
  • 7. Monitorer le fonctionnement d'une climatisation
    N°6520 : Bonjour à toutes et à tous. La première partie de ce topic est disponible en suivant ce lien : Monitorer le fonctionnement d'une clim Cordialement, l'équipe du forum climatisation. À ce jour [nb_membres] internautes sont...
  • 8. Problème de chauffage climatiseur Airton TAC-12CHSA/ZI
    N°3802 : Bonjour. Depuis 10 ans mon climatiseur Airton TAC-12CHSA/ZI réf 405597 ne fait plus de chaud. J'ai regardé les cartes de l'unité extérieure les 2 clignotent une fois et de la glace se trouve derrière, plus précisément...
  • 9. Clim Inverter LG neo plasma fait du froid mais pas du chaud
    N°2571 : Bonjour, Tout est dans le titre... mon climatiseur inverter fait du froid normalement mais si je passe en chaud après le clac de l'électrovanne de l'unité extérieure le compresseur s’arrête et le ventilateur...
  • 10. Explications schéma unité extérieure inverter
    N°2717 : Bonjour. En cours de réparation sur une climatisation AUX Inverter ASW-H14A4 / SAR1DI je m'interroge sur l'interaction entre les 4 différentes cartes présentes dans l'unité extérieure. Le schéma en PJ est froissé, mais...
>>> Résultats suivants pour : Climatisation Alpina TAC-12CHSA/E ne fait plus de froid ni de chaud >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite