FORUM CLIMATISATION

S'inscrire Aide

Carte power source board Airton STAR11CHSA BRI

Rechercher dans le forum climatisation :
ou taper le n° d'une question pour y accéder directement
Je pose une nouvelle question :
Actuellement 7 465 questions dans le forum climatisation


6618

Question Forum Climatisation : Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour à tous,

Je suis sur un problème de carte d'alimentation d'une Airton DC inverter STAR11CHSA BRI.
Un relais a cramé suite à un souci de ventilo qui s'est coincé ou qui a frotté.
Tout d'abord il s'agit d'un problème récurrent donc la première solution serait à titre préventif de protéger la carte par un fusible de 5A sur le ventilo.
Dans la situation actuelle j'ai changé le relais par un relais de voiture mais cela ne suffit car l'erreur de communication donne toujours E0.
Je recherche une solution pour :
- soit réparer cette carte (mentionnée avec plusieurs références : AR05020274, AC02125.RWP.100823, AC02145WP111302081, 1090320320)
- soit en trouver une équivalente neuve ou occasion.
Merci pour votre aide.
20 novembre 2020 à 08:35
Réponse 1 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Un ventilo 230AC avec condo consomme dans les 50W, donc le "protéger" par un 5A est illusoire, car il autorisera une consommation de 1200W dans le moteur... Plutôt 1A lent (temporisé).

Airton étant du bas de gamme, je suppose que le ventilo n'est pas du type haute tension continue.

Si vous voulez qu'on vous aide pour une réparation, des photos de la carte (de préférence recto/verso) et du relais HS seront nécessaires. Le ventilo est toujours bon?
20 novembre 2020 à 19:14
Réponse 2 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

PL
Membre inscrit
PL
11 803 messages
Bonjour, encore Airton...
21 novembre 2020 à 17:54
Réponse 3 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Merci Dom-Aom,

Je vous présente mes excuses, j'ai dû mal à insérer mes commentaires et photos.
J'essaie à nouveau.
Effectivement un fusible plus faible est plus adapté. Le but est de protéger les pièces électroniques au cas où le ventilateur surchauffe.
Je vous joins donc les photos.
Bonne journée.
30 novembre 2020 à 11:29
Réponse 4 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour.
La première photo est celle du ventilo.
La deuxième photo est celle du relai identique que celui qui a brulé.
La carte est donc chez un réparateur en électronique.qui va remettre le même relais sur un emplacement différent pour que cela évite des micros contacts.
J'ai un doute sur le sauvetage de cette carte avec la peur que d'autres composants soient grillés.

Pour agrandir les images, cliquez dessus.
photo du ventilophoto relai identique

30 novembre 2020 à 11:35
Réponse 5 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Voici les photos de la carte avec le relais qui a grillé mais le côté verso n'est pas joint, la carte est chez le réparateur en électronique.

Pour agrandir les images, cliquez dessus.
photo carte avec le relaisphoto carte avec relais

30 novembre 2020 à 11:40
Réponse 6 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

"j'ai changé le relais par un relais de voiture mais cela ne suffit car l'erreur de communication donne toujours E0." Est-ce que le ventilo tournait avec ce nouveau relais?

"il va remettre le même relais sur un emplacement différent pour que cela évite des micros contacts"... Qu'est-ce que cela veut dire?...
30 novembre 2020 à 12:51
Réponse 7 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonsoir,
Avec le relais voiture le ventilo ne fonctionnait pas.
Du coup j'ai confié la carte au réparateur électronique qui préfère mettre le même relais qu'à l'initial mais sur le côté gauche du relais existant (sur la photo on peut voir l'emplacement libre) tout en reprenant le même circuit qu'initialement.

Le relais d'origine a brûlé la carte, d'après ce que j'ai compris le carbone devient conducteur, ce qui peut entrainer des "micros contacts".
03 décembre 2020 à 20:22
Réponse 8 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Du coup, il fallait le mode d'emploi pour lire vos photos!... D'autant que le gros câble blanc masque la zone brûlée, dommage. Si j'ai bien compris, le relais anciennement en position K3 a été remplacé par un neuf mis en position K4, vide à l'origine. Est-ce que le re-routage des pistes cuivre de la commande ET des contacts a été fait correctement? Un autre relais et le condo noir semblent avoir aussi souffert du "début d'incendie". Sont-ils toujours bons?

Un gros plan de la zone, recto et verso, permettrait de mieux fixer les idées.

Effectivement, les circuits imprimés en verre époxy arrivent à devenir conducteurs quand ils sont soumis à un fort champ électrique (230VAC (donc 350V en crête) sur quelques mm). Un bel exemple en question 4702 : "le feu" avait débuté dans une zone sans composant ni relais, entre 2 soudures d'un connecteur qui portait 230V.

Il se peut que dans votre cas l'alim basse tension ne fonctionne plus. Il faudrait voir autour du petit transfo si les petits condos chimiques portent bien des tensions entre 5 et 20V DC.
04 décembre 2020 à 09:58
Réponse 9 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Merci pour votre analyse et conseil.
La carte est en réparation. La vérification du re-routage sera faite ainsi que la vérification du petit transfo.
Je vous tiens informé dès que j'en sais plus.
Par contre je voudrais éviter une nouvelle panne de ce genre aussi bien pour moi que pour d'autres.
04 décembre 2020 à 13:36
Réponse 10 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour à tous.
La carte est bien revenue de chez le réparateur mais pas encore réparée... car un nouveau relais a bien été positionné sur l'emplacement k6 qui était libre mais le re-routage n'a pas été fait.
Je vous joins des photos plus nettes.
30 décembre 2020 à 10:14
Réponse 11 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Bricovidéo
Administrateur
Bricovidéo
10 462 messages
Bonjour.

Nous n'avons pas reçu les photos que vous mentionnez dans votre réponse.
Vous pouvez nous les faire parvenir en répondant à ce message, ou en nous les envoyant en pièce jointe par email à l'adresse suivante : images.bricolage@gmail.com
Cordialement, l'équipe du forum dépannage climatisation.
30 décembre 2020 à 11:48
Réponse 12 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Merci pour votre réponse. Voici les photos.

Pour agrandir les images, cliquez dessus.
carte power board airton 01carte power board airton 02

Information les photos que vous avez envoyées ont été réduites pour une meilleure lisibilité sur le forum. Mais les photos dans leur résolution d'origine sont accessibles pour les contributeurs du forum qui en font la demande. Cordialement, l'équipe du forum dépannage climatisation.
30 décembre 2020 à 12:38
Réponse 13 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Étrange réparation que de mettre un relais neuf à un autre endroit sans re-router les fils du relais original... Sinon, les dommages sont plus étendus qu'on pouvait le deviner en réponse 5.

Question : sur la carte ORIGINALE, à quelles places avait-on des relais? Sur votre photo réponse 5, on en voit en K1 (gros), K2 et K4. A l'époque, j'imaginais que vous aviez enlevé le relais grillé en K3, mais je me trompe peut-être... la photo datant peut-être d'avant son retrait.

Modérateur, pouvez-vous m'envoyer les 2 photos d'aujourd'hui? Merci d'avance.

Cordialement, Dom.
30 décembre 2020 à 15:16
Réponse 14 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Au départ le relais qui a brulé était en k2 a été enlevé.
En k3 il n'y a jamais eu de relais. L'autre relais initial qui est toujours là est en k4 ; le nouveau relais a été positionné en k6 avec le petit composant qui est soit une résistance (valeur 315 ohms environ).
Le réparateur a déplacé la fiche mal initialement en p9-1(H) sur CN402(CN11).
Je me demande si je remets alors un relais en k2 ou je transfère à l'aide d'un fil la commande initial de k2 sur k6 ?
D'autre part en alimentant la carte sur le 220V je ne retrouve pas d'arrivée en 12V.
Cordialement.
30 décembre 2020 à 18:54
Réponse 15 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
‌Bonsoir,
Pour répondre à votre question.
Initialement en k1 le relais était déjà là, le relais qui a brulé était positionné en k2.
En k3 emplacement était vide, en k4, le relais était déjà présent.
Le nouveau relais a été fixé en k6 (emplacement libre) ainsi qu'un petit composant type diode ou résistance (valeur 315 ohms).
La connectique mal initialement en p9-1(h) a été déplacée en cn402 (CN11).
Le re routage n'a pas été effectué par le réparateur qui m'a assuré que cela ne changeait rien...

Du coup j'envisage soit de mettre un fil conducteur entre la 3ème patte du circuit intégré pour relier cette nouvelle connectique du relais nouveau. Soit je remets l'ensemble en k2 ?

D'autre part lorsque j'alimente en 220v l'entrée je ne retrouve pas ensuite la basse tension en 12V.
J'ai un doute sur le composant qui est sous le fil marron et à côté de la résistance, il s'agit de l'emplacement PTC401 marquage composant DGT MZ92 33RM-A comment le vérifier ?
Au dessus le composant bleu en C416 marquage composant CIS105K X2 MKP GPF40/85/21/C ROHS 275V je teste le composant en place j'obtiens 288 ohms (échelle 2000k), est-ce une valeur correcte ?

Merci encore pour votre précieuse aide.
Cordialement.
Christian
30 décembre 2020 à 19:59
Réponse 16 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Si vous testez sur table, alors il est explicable que vous n'ayez pas vos 12V. En effet cette carte reçoit bien le 230AC et le filtre, mais l'envoie ailleurs pour redressement entre autres. Il lui revient sous forme de haute tension (fil rouge "DC+"). Pas de haute tension, pas de 12V, comme dans 'les intouchables'!... :-)

La PTC fait normalement quelques dizaines d'ohms à froid. Plusieurs milliers à chaud.

Vous ne pouvez pas lire 288 ohms en calibre 2000k. Vous aviez en fait 288 kOhms, ce qui n'est pas forcément anormal. 105 correspond à 1 µF. Les 315 aux bornes du petit composant (qui est une diode) est en fait la résistance de la bobine du relais. Vous allez lire 315 aussi sur les bobines des autres relais.

Vous pouvez laisser le nouveau relais en K6, mais il faut impérativement lui amener le bon signal de commande, en dévalidant (coupant) la piste qui arrive sur K6 en provenance de U404.

Cordialement, Dom.
31 décembre 2020 à 12:06
Réponse 17 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonsoir,
Merci pour votre aide.
Je vais donc modifier en fonction de vos conseils.
Passez de bonnes fêtes !
31 décembre 2020 à 20:02
Réponse 18 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour,
Voilà nous commençons l'année avec la continuité de 2020...
De cette pompe à chaleur j'ai bien modifié le branchement du relais j'ai installé la carte sur la pompe à chaleur mais le résultat est identique avec le p0 qui s affichait au bout d'un certain temps.
Par contre au démarrage la LED clignote une fois sur le Power module ce qui d'après la notice correspond à protection du power module.
Je ne sais plus trop quoi faire...
04 janvier 2021 à 15:07
Réponse 19 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Re-bonjour,
Encore un test nouveau à savoir en débranchant les deux sondes reliées CN1 (OPT OAT) une sur le condenseur et une sur le compresseur le code erreur E7 s'affiche ce qui est normal mais j'ai débranché au préalable l'alimentation du ventilo en cn 09 (ex P9) lorsque je rebranche les sondes : là le ventilateur démarre en vitesse lente mais s'arrête au bout d'une vingtaine de secondes ensuite le code P0 apparaît à nouveau.
Dois-je tester les sondes avec quelles valeurs admises ou autre ?
Merci de votre réponse.
04 janvier 2021 à 16:43
Réponse 20 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Déjà un bon point, le ventilo tourne à nouveau, c'est déjà ça.

"mais le résultat est identique avec le p0 qui s affichait au bout d'un certain temps"... C'est la première fois que vous parlez de P0... Au début c'était E0 ou P0?

Si P0, alors coupez le jus, attendez que la haute tension se soit annulée (P-N), et sur l'IPM voyez s'il n'y aurait pas un court-circuit entre NU, NV, NW, PU, PV ou PW.
04 janvier 2021 à 18:35
Réponse 21 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonsoir,
Suite à votre interrogation je reprends mes notes.
Je suis confus : dans un premier temps il s'agit du code E7 car les sondes sont débranchées ainsi que le fil noir du ventilo.
Je connecte le ventilo qui démarre pendant quelques secondes le code P1 s'affiche puis le code E0 et non pas P0.
Demain j'irai sur place pour refaire la manipulation et faire des tests.
04 janvier 2021 à 20:55
Réponse 22 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour Dom-Aom,
Je vais aussi tester l'IPM (court-circuit entre NU, NV, NW, PU, PV ou PW.).
Ce que vous identifiez comme IPM, s'agit-il du power module en photo jointe ou les 2 autres cartes ?
Merci.
05 janvier 2021 à 08:49
Réponse 23 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

IPM comme intelligent power module. En substance, c'est un gros circuit intégré hybride fixé par 2 vis avec au moins une 20aine de pattes. L'alim haute tension est N et P, les sorties U, V, W. Quand je dis "NV", ça veut dire les 2 cosses N et V. Mesures à faire compresseur débranché car les enroulements du compresseur relient les sorties par 3 fois environ 1 ohm.

P1 voudrait dire "tension hors limites", sans préciser trop haute ou trop basse. Ah oui, Airton n'a jamais mis à disposition les schémas, ça ne facilite pas le dépannage...

E0 étant absence de communication, testez à tout hasard les composants à l'arrivée du fil jaune P3, les 3 résistances et les 2 diodes (dont une zener rouge), ces 2 dernières se testant en mode "test de diodes". Et tant que vous y êtes, les 4 diodes (dont une zener) autour du transfo d'alim noir. En mettant le fil noir du multimètre sur la bague des diodes, il faut lire entre 600 et 800 en général. Et rien dans l'autre sens.
05 janvier 2021 à 18:16
Réponse 24 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour,
Je vais donc redémonter la carte pour tester les composants conformément à vos précieux conseils.

Par contre hier j'ai effectué les tests car le but est de connaitre ce qui a provoqué la panne : électronique ou composant type compresseur au ventilateur ; si la carte a souffert je suppose que l’un des organes périphériques a été en défaut (le voisin s’est plaint du bruit que faisait la PAC avant la panne).
Voici les résultats trouvés par rapport aux tests des éléments auxiliaires : La vérification des trois fils qui partent au compresseur le bleu le blanc et le rouge ne sont pas en court-circuit avec la masse du compresseur par contre entre eux je trouve une résistance de 3 ohms sur l'échelle de 2000 mon voltmètre.
Sur la carte dont les connexions partent au compresseur et condenseur la valeur des 2 sondes est identique à savoir Cn1 OPT et OAT ohmmètre en 200 k nous avons 15 sur les 2 (température – 1°).
Concernant le ventilateur sur 20 k, nous avons 0,30 entre bleu et noir (C408 et CN11) ; Entre bleu et orange (CN 409) valeur 0,55 ; Entre orange et noir mesure à 0,25.

La valeur de la sonde CN2O (vanne ?) qui provient dessus du compresseur qui doit être une vanne et de 70 sur l'échelle 200k ohms.

J’ai refait les essais en débranchant le fil noir qui part au ventilo ainsi que les 2 sondes (compresseur et condenseur) dans un premier temps l’affichage est P0 qui disparait très vite pour laisser apparaitre E7. Lorsque je rebranche uniquement le ventilo celui tourne en vitesse lente pendant 20 secondes environ le défaut qui reste sur l’UI est E7 puis s’éteint ; Par contre si je branche le ventilo + les sondes, l’écran s’éteint puis E0 apparait.
A bientôt.
06 janvier 2021 à 08:30
Réponse 25 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour,
J’ai récupéré et testé les cartes : Nous avons un court-circuit en PW sur l’IPM, autour du P3, les diodes donnent dans un seul sens 765 pour la noir et 960 pour la zener ; pour les 2 grosses résistances nous avons 2.1 (échelle 200k) et 5.2 la petite résistance : donc OK apparemment.
Autour du transfo, les diodes D410 : 660 dans un seul sens ; D413 : 358 dans les 2 sens ; D412 : 284 dans les 2 sens ; la zener ZD401 358 dans les 2 sens.
Que me conseillez-vous ? de changer les composants auquel cas puis-je mettre des composants équivalents récupérés sur une autre carte type tv ?
Sur la carte IPM (maintenant je sais…) un endroit me semble suspect : un transistor (ou autre) comme s'il lui manquait une patte, le côté opposé est un peu marron (photos seront jointes) mais peut-être normal ?
Cordialement.
06 janvier 2021 à 13:31
Réponse 26 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
0 ohm entre P et W suffisent à déclarer l'IPM mort (compresseur débranché). Si vous voulez réparer, il va falloir le dessouder pour lire sa référence et le commander, en général en Chine si votre budget est limité.

La partie communication semble bonne, il reste les optocoupleurs, qui ne sont pas facilement testables par le français moyen. Pour ce qui est des diodes 413, 412 et 401, le caractère identique des mesures dans les 2 sens est suspect, il faudrait pour chacune dessouder une patte et refaire la mesure. Des composants après les diodes pourraient expliquer ce phénomène pour une des 3, mais le fait que les 3 diodes aient ce comportement me semble bizarre. On verra suivant vos résultats s'il y en a à changer.

La vanne 4 voies en sortie de compresseur, ou V4V, sert à inverser le sens du gaz, modes chaud ou froid/dégivrage. Elle marche avec un électroaimant 230V.

Les bobinages du compresseur font plutôt autour de l'ohm, mesurez les avec le calibre 200 ohms et retranchez aux mesures celle que vous lisez en réunissant les fils du multimètre (résistance des câbles entre autres).

"si la carte a souffert je suppose que l’un des organes périphériques a été en défaut". Pas forcément, le départ de feu sur la carte est à priori dû à une impureté dans le circuit imprimé. Au fait, il serait sage d'éliminer la zone calcinée avec perceuse et lime queue de rat, pour cette zone +/- conductrice ne crée pas de nouveaux problèmes dans le futur.
06 janvier 2021 à 17:30
Réponse 27 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour Dom,
Je crois que je vais tout démonter... Car la réparation est trop compliquée et risque de ne pas tenir.
En tout cas je vous remercie pour la pertinence de vos réponses ainsi que pour votre disponibilité.
Bien cordialement.
07 janvier 2021 à 08:22
Réponse 28 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour Dom,
Bonjour à tous.

Je vous tiens au courant.
Tout d'abord je change le module IPM ; on verra si cette clim veut bien survivre....
D'autre part en fouillant sur le net j'ai trouvé une doc en anglais que j'ai essayée de traduire mais cela n'est pas parfait ; ce document peut être utile pour le diagnostic d'un certain nombre de clims.
Il s'agit d'un fichier en format word ce qui permet de modifier facilement.
Bonne journée.
10 janvier 2021 à 12:02
Réponse 29 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
‌Bonjour.
Je vous tiens au courant pour la suite des événements :
Je vois que le fichier n'est pas en ligne, je vais réessayer de le mettre mais il est peut-être trop lourd.
J'ai pu démonter cette clim pour la remonter dans mon garage afin de mieux comprendre le problème. Bien sûr j'ai suivi les recommandations de Dom, à savoir de dessouder les composants autour du transfo ils sont OK. Les bobinages du compresseur font bien 1 ohm environ.
J'ai changé l'IPM. Mais pas d'évolution...
J'ai donc ensuite démonter la carte de l'unité intérieure, j'ai pu constater que cette carte était oxydée certainement dû à la remontée de vapeurs de condensats, j'ai démonté la carte pour la nettoyer mais pas de gros changement sur le démarrage l'ensemble par contre après avoir nettoyé et resserré toutes les cosses de haute tension, j'ai plus constaté que l'unité extérieure commence à démarrer avec le ventilateur qui tourne une quinzaine de secondes, mais aussi que la led qui est sur le power module clignote 15 fois, ensuite nous entendons chanter autour du "DGT MZ9233RM-A"pendant 30 secondes des petits tac sur ce composant (qui est chaud) de cette même carte. L'unité intérieure affiche ensuite le code e0.
Les 15 clignotements de la LED power module correspondent à problème de communication entre les éléments extérieurs.
Après avoir manipulé les cosses autour du composant cité on a 9 clignotements ("sonde température ambiante extérieure") puis maintenant 12 clignotements ("sonde de contrôle de voltage").

Voilà si vous avez une idée...
Savoir est-ce que ce composants DGT n'est pas défectueux, je me rappelle de la précision de dom "La PTC fait normalement quelques dizaines d'ohms à froid. Plusieurs milliers à chaud".
D'autre part sur la carte PFC la led ne s'allume pas....
Est-ce qu'un manque de gaz pourrait être à l'origine du problème ? j'en doute car le compresseur n'essaie pas de démarrer....
Merci.
11 février 2021 à 10:37
Réponse 30 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Une autre hypothèse : il se peut que le ventilateur se mette à la masse ou en court-circuit au bout de quelques secondes si les enroulements du moteur du ventilo chauffe, donc se dilatent, cela peut alors créer un problème de court-circuit ou masse après la dilatation des enroulements...
11 février 2021 à 14:34
Réponse 31 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Il me semble que le composant qui chante en "tac" est le relais "wp-1a-c 12v" il est relié par dessus avec le fil marron.
Peut-être est-il en défaut ?
Merci.
11 février 2021 à 15:04
Réponse 32 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

"je me rappelle de la précision de dom "La PTC fait normalement quelques dizaines d'ohms à froid. Plusieurs milliers à chaud" ". Avez-vous mesuré cette PTC hors tension? Déjà après une coupure de 10/15mn (donc à froid), puis immédiatement après une coupure suivant une mise sous tension de quelques mn (donc à chaud mais hors tension quand même).

Entendez-vous un clac de relais dans les secondes qui suivent une remise sous tension? Je pense que non, sinon la PTC ne chaufferait pas. Mesurez quand même la tension aux bornes de la bobine du gros relais. S'il y a bien 12V, la PTC ne devrait pas chauffer si les contacts du relais sont normaux. Mais comme ce relais était proche de la zone calcinée, c'est une piste à explorer.

Il n'y a pas de doc technique digne de ce nom chez Airton, du coup pas facile de diagnostiquer...
11 février 2021 à 19:52
Réponse 33 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

cracame
Membre inscrit
cracame
24 messages
Bonjour Dom,

La PTC 401 : DGT MZ92 33RM-A : échelle 2000 k : 0 ohm après débranchement 0 ohm après 10/15 min.

Je n'entends pas de clac de relais dans les secondes qui suivent la remise sous tension.
Je n'ai aucune tension au démarrage sur l'alimentation du relais wp-1a-c 12v du coup comme vous l'avez précisé la PTC chauffe.

J'en ai profité pour vérifier la Zener en alimentation du relais en la dessoudant le courant passe dans un seul sens, ce qui est normal.
La bobine du relais donne 150 ohms environ.
En alimentant le relais avec une source extérieure de 12 v, celui-ci claque, donc OK.

Comme au démarrage le ventilo démarre cela signifie que le relais pour ventilo est alimenté, du coup l'hypothèse si nous sommes sur le même circuit, serait de dire que l'ordre n'est pas donné pour alimenter ce relais WP-11A-C 12, pour alimenter la carte "PFC". S'agit-il d'une mise en sécurité ou d'une anomalie sur le circuit intégré de commande ?

J'ai déclipsé le circuit intégré de 8 pattes pour le nettoyer.
Le démarrage de la clim est identique mais ensuite après les 15 clignotements il bascule à 7 clignotements ce qui indique "problème de communication entre unité intérieure et unité extérieure"...
12 février 2021 à 16:59
Réponse 34 du forum dépannage climatisation

Carte power source board Airton STAR11CHSA BRI

Dom-Aom
Membre inscrit
Dom-Aom
5 730 messages
Bonjour.

Le bébé se présente assez mal, comme on dit. C'est pas gagné, mais pas (encore) désespéré. Tout porte à croire que l'alimentation ne fait pas tout ce qu'elle devrait faire. Certes il semblerait qu'il y ait du 12V dans la mesure où le ventilo est excité par son relais, mais pour le reste, cela reste à prouver. Je reviens sur vos diodes à mesures étranges. Essayez de dessouder une patte sur chaque et de les retester. Je verrai bien un problème sur l'une d'elles (au moins) ou sur les lignes qu'elles alimentent. Chaque diode arrive sur un condo chimique, testez ces condos ; normalement la résistance vue en mettant le fil rouge sur le + devrait être assez forte (au moins 1000 ohms).

Ah oui, une règle quand on fait des mesures : toujours prendre la position qui donne la valeur la plus forte sans pour autant être en dépassement. Pour une PTC qui fait dans les 100 ohms, la mesurer en 2000k n'est pas bon, sachant que 1 ou 2 correspondent à 1000 ou 2000 ohms. Utiliser plutôt le calibre 200 ohms.

En // avec les bobines de relais, on met une diode simple, pas une zener, et il faut qu'elle soit sans le bon sens, sinon on s'expose à des dégradations de composants... Il faut mettre la barre/bague côté 12V.
13 février 2021 à 09:58
Pour poser une réponse, vous devez être identifié.
Si vous ne possédez pas de compte, créez-en un ICI.

Questions apparentées dans le forum Climatisation

  • 1. Erreur E7 et Défaut d'isolement clim Airton
    N°4114 : Bonjour, Il y a quelques temps (exactement le 25/09/2008), un artisan nous a installé une climatisation bi-split (en plus de l'unité extérieure nous avons donc deux unités intérieures), tout fonctionnait bien, mais...
  • 2. Erreur E5 clim Airton conseils dépannage
    N°2164 : Bonjour, tout d'abord merci pour les réponses éventuelles. :biggrin: Ma clim Airton bi-split est installée depuis trois ans sans aucun problème, mais depuis quelques jours les splits démarrent, soufflent, le groupe...
  • 3. Clim Airton Power Module en panne
    N°3064 : Bonjour, J'ai une clim inverter AIRTON 3500 W (que j'appellerai A) qui a eu beaucoup de pannes réparées sous garantie ou hors garantie. La dernière réparation a été le remplacement du compresseur. 1 an plus tard, le...
  • 4. Unité extérieure Mitsubishi ne démarre plus
    N°6008 : Bonjour à toutes et à tous. La première partie de cette discussion est disponible en suivant ce lien : Unité extérieure ne démarre plus SUZ-KA50VA Mitsubishi Cordialement, l'équipe du forum climatisation. Image du...
  • 5. Panne Power Module Airton TAC-12CHSA/ZI
    N°3797 : Bonjour, Cette demande fait suite au remplacement de la sonde NTC sortie compresseur. Depuis ce changement j'ai la LED du Power Module qui clignote en continu et d'après le code d'erreur 1 cela correspondrait à "Protection du...
  • 6. Unité extérieure ne démarre plus SUZ-KA50VA Mitsubishi
    N°5937 : Bonjour. Je possède depuis plus de 10 ans une climatisation réversible air/air Mitsubishi SUZ-KA50VA TH (unité extérieure) / cassette 4 voies PLA-RP50AA (unité intérieure) utilisation surtout en hiver pour chauffer ma...
  • 7. Problème clim Airton réversible unité intérieure affiche E7
    N°2036 : Bonjour, J'ai installé une clim Airton réversible inverter depuis 6 ans, elle fonctionnait bien mais depuis 15 jours l'unité intérieure affiche E 7 et le compresseur ne s'enclenche pas, donc pas de clim. Contacté par mail,...
  • 8. Valeur de la résistance R37 carte power clim Airton TAC 12CHSA/ZI
    N°3754 : Bonjour. Quel est le chiffre marqué sur la résistance R37 d'une carte power clim AirtonTAC 12CHSA/ZI, année 2008. Rien que le chiffre. Merci beaucoup.
  • 9. Fusible grille clim Mitsubishi MXZ-3A54VA
    N°4550 : Bonjour à tous. Je vous résume mon problème, suite à un court-circuit dû à un parasite dans mon groupe extérieur, les 3 cartes électroniques "Filter", "Power" et "PC" défectueuses ont été changés sur ma clim...
  • 10. Panne intermittente durable clim Airton 12CHSA/ZI
    N°6771 : Bonjour. Sur une clim Airton 12CHSA/ZI pour laquelle le SAV ne détient plus de pièces... pour la 2ème fois une panne intermittente style... se met en sécurité EC c'est à dire problème de communication avec l'UE. La...
>>> Résultats suivants pour : Carte power source board Airton STAR11CHSA BRI >>>



information Informations sur le forum Climatisation information Informations sur le moteur du forum Mentions légales

Mentions légales :Le contenu, textes, images, illustrations sonores, vidéos, photos, animations, logos et autres documents constituent ensemble une œuvre protégée par les lois en vigueur sur la propriété intellectuelle (article L.122-4).
Aucune exploitation commerciale ou non commerciale même partielle des données qui sont présentées sur ce site ne pourra être effectuée sans l'accord préalable et écrit de la SARL Bricovidéo.
Toute reproduction même partielle du contenu de ce site et de l'utilisation de la marque Bricovidéo sans autorisation sont interdites et donneront suite à des poursuites.   >> Lire la suite